Official eMule-Board: D-link Router (invalid Ip Address) - Official eMule-Board

Jump to content

Page 1 of 1

D-link Router (invalid Ip Address) Virtual Server - low ID

#1 User is offline   buzzy22 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 17-November 05

Posted 17 November 2005 - 08:56 PM

OK, followed the instructions on making the IP address in the ethernet control panel after viewing via command ipconfig /all

I then proceed to DLink instructions for the ports and when I click on apply, for example adding eMule1 BOTH, 4662 4662 (or what ever the number was) I get the message INVALID IP Address.

Now, when I do a ipconfig command, I basically see my router IP as my IP if I do a WHAT IS MY IP online, it is different.....also, the DNS servers are both the same number in the command line.

I also tried using the IP address that I get when I do a "what is my IP" search in yahoo, which as I stated is different from my command prompt ipconfig /all.

Basically, I followed the instructions to the "T", checked and rechecked that all my numbers where valid, even my firewall popped up and said new network found when I created the static IP address, yet I still get the error INVALID IP address when I click apply as instructed to do so in the router info .

PS, since I did this attempt last night, I can not find the sticky that says MUST READ BEFORE posting, which pointed to how to create a static ip as well as port bouncing link...

Thanks :flowers:

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users