Official eMule-Board: Read This Thread Before Starting A Thread! - Official eMule-Board

Jump to content


  • (2 Pages)
  • +
  • 1
  • 2

Read This Thread Before Starting A Thread! It is mandatory!

#21 User is offline   SS1900 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 3678
  • Joined: 15-November 08

Posted 17 March 2010 - 12:10 PM

Ports

:flowers:
0

#22 User is offline   omeringen 

  • l÷l
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 973
  • Joined: 01-January 06

Posted 17 March 2010 - 12:10 PM

View Postzonian4ever, on 17 March 2010 - 01:57 PM, said:

Guys,

I'm not a computer wizard so I need a little more detailed instructions ...... for example, you say to choose new port numbers ...... TELL ME HOW TO CHOOSE NEW PORT NUMBERS!! Is there a list to choose from?? Where do I go to choose the port numbers??

Help please,

Thanks,

Zonian4ever

Just pick two random ports between 1~65535 numbers which not used by other applications. For ex. 1200 tcp and 1300 udp. . . You should forward these two ports if you have a router(check first message), and you should give some permissions to eMule on your anti-virus/firewall software. Change port numbers at eMule Settings --> Connection.

The other way to establish a highID connection is using UPnP.

For all of these, check this guide -> Ports, Firewalls & Router
0

#23 User is offline   Eugen6 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 18-August 12

Posted 24 August 2012 - 04:18 PM

View Postekseks, on 01 October 2005 - 11:45 PM, said:

birk, on Sep 22 2005, 01:29 PM, said:

If you have a low ID go to the site linked below for help on port forwarding on your particular router. DO SO BEFORE MAKING A NEW THREAD!

<span style='font-size:14pt;line-height:100%'>http://www.portforward.com/routers.htm</span>
View Post


Sometimes the problem is that the ISP (your Internet Service Provider) block the default TCP and UDP ports that Emule uses !!

In this case, first choose new port numbers. You can try any other port above 5,000, but lower than 50,000 for the TCP and UDP

Then, in Emule, go to Preferences, Connections, and change the TCP and UDP port numbers.
After this, open this ports in your firewall software (if you are using one), and make a port forward in your ADSL router (if you use one)
(if you uses Windows XP, take also a look at the network connections, to the firewall of your Lan Connection.

After doing all above, in Emule click on servers, and take a look to the screen in the bottom right side - the ID must say "HIGH ID"

Having an High ID, if the downloads continues slow, the cause may be:
-you are using Kazaa and Kazaa it┤s using all the link bandwith
-other options - what options ??




I have downloaded PFConfig v.1.0.296 but I dont have an license code to use it.Can you help me?
0

#24 User is offline   Zangune 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1941
  • Joined: 05-March 12

Posted 24 August 2012 - 04:25 PM

View PostEugen6, on 24 August 2012 - 06:18 PM, said:

I have downloaded PFConfig v.1.0.296 but I dont have an license code to use it.Can you help me?

You have to buy it (about 30 dollars)
I suggest to use portforward guides, it's free.
0

  • Member Options

  • (2 Pages)
  • +
  • 1
  • 2

Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users