Official eMule-Board: Problematic Software List - Official eMule-Board

Jump to content


  • (8 Pages)
  • +
  • 1
  • 2
  • 3
  • Last »

Problematic Software List known interferences with eMule

#1 User is offline   donq 

  • ya member
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 2697
  • Joined: 25-November 02

Post icon  Posted 20 January 2003 - 10:55 AM

I suggest moderator to post some sticky here with known programs, causing (sometimes) problems with eMule. (Not for hardware driver problems!)
From my personal experience, other users support and reading forums I start with next:
1. PopUp Stopper freeware edition (crash while selecting downloads screen) - fixed by disabling it
2. Norton Anitivirus (reported various crashes during completion) - fixed by disabling virus scanning of eMule temp and income folders; or by using McAffee AV instead
3. ZoneAlarm freeware edition (server disconnects while searching) - fixed by changing protection mode from high to medium
4. Pasakche Proxy Software causes Windows crashes when using with eMule.
5. Norman Virus Control makes eMule crash at start.

6. NOD32 - antivirus software, can cause freezes or crashes. Help: Disable IMON during installation!

Of course, these problems may occur only on some systems, not on all.
Post here only confirmed cases - when removing/disabling, or reconfiguring reported software solved eMule problems!
I'm using to surf on :)
0

#2 User is offline   zag2me 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 20-January 03

Posted 20 January 2003 - 11:36 AM

I have a problem with MIRC, Emule resets the computer without any warning when running both programs at the same time.

I have tested this many times and finally narrowed it down it the IRC client.

Dont know if this has anything todo with the ports that emule or Mirc uses

This post has been edited by zag2me: 20 January 2003 - 11:36 AM

0

#3 Guest_kyo16_*

  • Group: Guests

Posted 20 January 2003 - 12:28 PM

Norton Firewall:
With emule it reports lot of "Invalid TCP destination 0.0.x.x".
No harm but annoying.
0

#4 User is offline   Archmage 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1859
  • Joined: 14-September 02

Posted 20 January 2003 - 05:55 PM

Windows 98 + Windows ME. Any eMule version highter than 0.22c will bring you big problems, if you have this OS.
0

#5 User is offline   VQB 

  • carrots, lots and lots of carrots
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 7095
  • Joined: 23-September 02

Posted 20 January 2003 - 07:24 PM

OK. I will try to work on a sticky thread posting for this forum to help with the short, common questions. Until then, please put your suggestions for what I should include in this thread as it will save me time and make it all happen more quickly.

Solutions and workarounds to common problems would also be appreciated.

Until I make the sticky post I will make this thread sticky.

-VQB
0

#6 User is offline   Robmonster 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 81
  • Joined: 03-November 02

Posted 22 January 2003 - 10:17 AM

zag2me, on Jan 20 2003, 11:36 AM, said:

I have a problem with MIRC, Emule resets the computer without any warning when running both programs at the same time.

I have tested this many times and finally narrowed it down it the IRC client.

Dont know if this has anything todo with the ports that emule or Mirc uses

Thats very interesting.....

I have the same problem and I run Mirc all the time too....

I never even thought that Mirc would be a problem.

What version of mirc are you running?

RM
0

#7 User is offline   zag2me 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 20-January 03

Posted 24 January 2003 - 10:15 AM

Quote

What version of mirc are you running?


Mirc v6.03

Emule just resets the computer whenever I have this program open
0

#8 User is offline   Kosh 

  • Splendid Member
  • PipPipPipPip
  • Group: Members
  • Posts: 198
  • Joined: 20-November 02

Posted 25 January 2003 - 02:18 AM

I have no problems with mIRC+emule and I use mIRC a lot (+v/+h/+o on different channels)

In fact I haven't found any incompatabilities with eMule and other programs.

Running SlipStreamed Win XP PRO on Athlon XP/Epox 8KHA+
0

#9 User is offline   Neo532 

  • Silver Mule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 472
  • Joined: 26-December 02

Posted 26 January 2003 - 01:50 PM

I have no problem with file completing with norton antivirus enabled
0

#10 User is offline   slowsilver 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 2118
  • Joined: 30-September 02

Posted 27 January 2003 - 08:12 PM

MSN Messenger ver. 5.x appears to use randomly selected ports for its different functions. These may occasionally cause problems both ways - e.g. the inability of Messenger to login, or eMule crashes. Haven't seen the latter happen with the official client.

Similar things were said somewhere (bug reports forum?) about a version of ICQ that uses ports in stealth mode.

As for 'not me' messages: I have run different versions of eMule on Windows 98SE while running NAV Corporate 7.6. The only instabilities have been with mods - the official clients (b-versions) have always been stable. FWIW: I have a nasty habit of only checking clients I've run on that system every 3-4 days - this is about the stability limit of Windows 98 itself.
Some files are rare because nobody wants them.

* * *

eMule has enough anti-corruption measures.
-- SF, Oct 30 2005, 07:08 PM
0

#11 User is offline   Figti 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 13
  • Joined: 07-January 03

Posted 28 January 2003 - 10:56 AM

I've had a problem with eMule related to Transfer Screen. Precisely:
-switching from Server screen to Transfer screen produced no problem;
-switching from Search screen to Transfer screen made eMule crash everytime.

Following Donq advice, I tried to find some process responsible for interference with eMule (I'm running WinXP Home).
Indeed, on my machine, a process called KeybdMgr.exe seems responsible for the bug. Killing the process makes the bug disapear; restarting KeybdMgr.exe makes the bug occurs again.

Unfortunately, eMule (DEBUG version) crashes so fast that no log file is created (or I cant find it...)...

KeybdMgr.exe process is a "System tray program" to create keyboard shortcut. It allows you to type sentences or to launch programs through easily. You can find it here:
http://www.polyphony...gr/keybdmgr.htm
I use Deluxe version 2.7.

In a few words, Keyboard Manager 2.7 Deluxe causes problem with eMule
0

#12 User is offline   Hengst 

  • Member
  • PipPip
  • Group: Members
  • Posts: 30
  • Joined: 28-December 02

Posted 29 January 2003 - 02:42 PM

I'm using ISS BlackIce PC Protection.
When eMule is running it reports malicious traffic from my machine in it's IDS nearly all the time. This is no real problem, since I have unchecked the "enable auto-blocking" option, but it is REALLY annoying. One can get rid of it by adding the IP to the "trusted adresses" entry, but with a dial-up connection (as in my case) this helps only until next re-dial...
0

#13 User is offline   FelipeFR 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 03-February 03

Post icon  Posted 03 February 2003 - 02:58 PM

Hi!

I am Brazilian and am having problems with eMule. In Windows XP when shutdown, the eMule not response and break...

What's is the problem?

Help-me...

:rolleyes: Thanx

---------------------------------
Translated with Google.com (Portuguese-Brazil > English)
0

#14 User is offline   VQB 

  • carrots, lots and lots of carrots
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 7095
  • Joined: 23-September 02

Posted 04 February 2003 - 01:48 AM

@FelipeFR

You should quit eMule before shutting down the operating system.

-VQB
0

#15 User is offline   JedipC 

  • Member
  • PipPip
  • Group: Members
  • Posts: 18
  • Joined: 26-December 02

Posted 04 February 2003 - 07:29 AM

For me the problem was with Zone Alarm Pro : disconnecting from server very, very frequently. And very high CPU usage (+40 % on a XP2000+)

Corrected using Kerio instead, very low CPU usage, no more disconnection :D


BTW : great job all :P

Forgot to say : Win Xp Pro SP1

This post has been edited by JedipC: 05 February 2003 - 08:32 AM

0

#16 User is offline   Niko 

  • Member
  • PipPip
  • Group: Members
  • Posts: 27
  • Joined: 19-October 02

Posted 04 February 2003 - 09:50 AM

Win98/98SE and ZoneAlarm Free, all versions of eMule.

After a while, the eMule and/or ZoneAlarm crash, and the only solution is to restart the pc.
0

#17 User is offline   MikNitro 

  • BlackRiders
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 649
  • Joined: 15-October 02

Posted 04 February 2003 - 05:41 PM

JedipC,
copied of very first post in this thread,


Quote

3. ZoneAlarm freeware edition (server disconnects while searching) - fixed by changing protection mode from high to medium
Of course, these problems may occur only on some systems, not on all.



Quote

Post here only confirmed cases - when removing/disabling, or reconfiguring reported software solved eMule problems!



@Niko,Sorry,stand corrected i do so
Nitro...

This post has been edited by MikNitro: 08 February 2003 - 06:36 PM

0

#18 User is offline   Niko 

  • Member
  • PipPip
  • Group: Members
  • Posts: 27
  • Joined: 19-October 02

Post icon  Posted 04 February 2003 - 06:07 PM

to MikNitro

if you READ my post, I DON'T say NOTHING about server disconnects.....
0

#19 User is offline   Electron 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 04-February 03

Posted 05 February 2003 - 04:47 AM

JedipC, on Feb 4 2003, 07:29 AM, said:

For me the problem was with Zone Alarm Pro : disconnecting from server very, very frequently. And very high CPU usage (+40 % on a XP2000+)

Corrected using Kerio instead, very low CPU usage, no more disconnection :D


BTW : great job all :P

Quote

For me the problem was with Zone Alarm Pro : disconnecting from server very, very frequently. And very high CPU usage (+40 % on a XP2000+)

Corrected using Kerio instead, very low CPU usage, no more disconnection :D


Same problem experienced with Zone Alarm and Windows XP, but I have problems with Kerio too.

Kerio keeps crashing eMule frequently.
0

#20 User is offline   rwolf969 

  • Wolf inside
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4312
  • Joined: 25-September 02

Posted 05 February 2003 - 08:14 AM

Electron, on Feb 5 2003, 05:47 AM, said:

Same problem experienced with Zone Alarm and Windows XP, but I have problems with Kerio too.

Kerio keeps crashing eMule frequently.

No problems with Kerio on W98SE, XP Professional and 2000 Professional, from version 0.22c up to 0.26a :D
0

  • Member Options

  • (8 Pages)
  • +
  • 1
  • 2
  • 3
  • Last »

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users