Official eMule-Board: Low Id, Obwohl Vpn Port Forwarding Hat - Official eMule-Board

Jump to content


Page 1 of 1

Low Id, Obwohl Vpn Port Forwarding Hat

#1 User is offline   Lastwebpage 

  • Splendid Member
  • PipPipPipPip
  • Group: Members
  • Posts: 129
  • Joined: 13-May 05

Posted 11 December 2023 - 11:22 PM

Hallo,
EMule Versio 0,70.

Mein VPN (OVPN) hat port forwarding, und trotzdem bekomme ich damit sowohl bei Server als auch bei KAD nur low ID/gelbe Status icons.

Split Tunneling bzw. VPN deaktiviert = beide status Icons grŘn. Ich gehe also davon aus, dass mein Router oder die Windows Firewall nicht das Problem ist.

2 andere Filesharing Clients machen bei dem VPN Port Forwarding (andere Ports) keine Probleme. Also scheint das Port Forwarding generell schon zu funktionieren.

Irgendwelche Ideen?
0

#2 User is offline   hooligan3000 

  • European Community
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 338
  • Joined: 19-December 09

Posted 18 December 2023 - 10:36 AM

hast du 2 feste Ports vorgebenen beim VPN anbieter?
jeweils 1 tcp 1 udp?
diese 2 ports werden auch nicht von einem anderem zeitgleich laufendem programm benutzt?

ed2k://|server|91.208.162.87|4232|/
ed2k://|server|85.239.33.123|4232|/
ed2k://|server|91.208.162.55|4232|/


SD - Telegram

Air VPN - The air to breathe the real Internet

BTC
bc1qdrk0ld07jtg99ym2zg68cpqhqj34qnf2txm93n
XMR
48ja6xJ2NyPMNzmY1pA3ZZPpX5yTaw9Ym28jrDPCL7Y7L7pr5wXFdpeK4WqBbvVY5qEa6VDfhFKTnHWef3EPC4zgQNTnAwg
0

  • Member Options

Page 1 of 1

5 User(s) are reading this topic
0 members, 5 guests, 0 anonymous users