Official eMule-Board: Help Me With Low-id (i Give Full Details Of My Config) - Official eMule-Board

Jump to content


  • (2 Pages)
  • +
  • 1
  • 2

Help Me With Low-id (i Give Full Details Of My Config)

#21 User is offline   pitoloko 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 13
  • Joined: 01-May 22

Posted 06 May 2022 - 11:45 AM

View Postfox88, on 05 May 2022 - 04:09 PM, said:

eMule does not use or need port triggering. You should delete these rules.


I have deleted disabled port triggering rules, I also disabled firewall in my router config, and also enabled and started ALL windows services on my machine, but eMule still unable to reach my ports, and same if I use any kind of 3rd party online port checker website tool. It's like my ports specified in port forwarding are not really opened for some strange reason.

I also tried enabling/disabling uPNP and DMZ server checkboxes in my router config.

This is so complicated... what more can I try?.

This post has been edited by pitoloko: 06 May 2022 - 12:37 PM

0

#22 User is offline   DJKuhpisse 

  • Splendid Member
  • PipPipPipPip
  • Group: Members
  • Posts: 126
  • Joined: 06-September 16

Posted 06 May 2022 - 11:55 AM

Have you set up static IPv4 successfully?
This is mandatory to make the NAT rules work.
0

#23 User is offline   pitoloko 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 13
  • Joined: 01-May 22

Posted 06 May 2022 - 02:20 PM

View PostDJKuhpisse, on 06 May 2022 - 11:55 AM, said:

Have you set up static IPv4 successfully?
This is mandatory to make the NAT rules work.


Not successfully, when I try to set it up my network just lose connectivity. If I check the "Validate after exit" checkbox when setting up the ipv4 address, I get an error message saying "DHCP is not enabled for Ethernet". If I click on "Apply fix" it just rollbacks my ipv4 manual address configuration and I recovery connectivity.

I reverted all settings to default in my router admin webpage, and added one port forward rule to open a specific port. It does not open.

This post has been edited by pitoloko: 06 May 2022 - 02:22 PM

0

#24 User is offline   DJKuhpisse 

  • Splendid Member
  • PipPipPipPip
  • Group: Members
  • Posts: 126
  • Joined: 06-September 16

Posted 06 May 2022 - 03:12 PM

Is there a firewall active on the router?
The disable it and try the manual IPv4 setting again. You need a static IPv4 on your computer. Without it it will not work. You need to understand that.
0

#25 User is offline   pitoloko 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 13
  • Joined: 01-May 22

Posted 06 May 2022 - 03:43 PM

My ports are now open!!!!

I did nothing except changing my network profile from Public to Private (it was set as Public just by a mistake). But I'm not sure if this change has anything to do with this.

As I said I reverted all my router settings to factory settings, and after that I just added a port forwarding TCP rule and another for UDP (the same rule with a single port for TCP/UDP did not work).

At the moment of doing that, I tried to check the port open and it was not, but now I opened eMule and did the port check and all is fine for my TCP and UDP port forwarding. I don't get a low-id anymore.

Maybe it just needed some minutes to apply and reflect the port forwarding changes?.

Also I noticed that the ports are open only while eMule is running, maybe I missed this crucial detail before, because many times I was checking my ports without eMule running (but also with eMule running, and they failed).

At the end and because my settings are in its factory state, I have not set a private static ipv4 address nor modified the DHCP range, nothing of nothing. firewall is enabled in router settings, all as default. I Just added the port forwarding rules, and it works again!

At this point I can't tell what the problem was. But maybe in the future I have this problem again and I'll need to comeback here to read this:

1. Just in case, set Network profile to Private (because it is a domestic network)
2. Just in case, enable all network related windows services. DHCP client service is crucial.
2. Go into http : //192.168.1.1 and set router settings to its factory settings.
3. Add the port forwarding rules (one for the TCP port and another for the UDP port). Port triggering rules are NOT necessary at all. Firewall can be enabled. NAT enabled. uPNP enabled. DMZ disabled. (all as defaults)
4. Check the ports via https : //portchecker.co/ but with eMule running, otherwise the port scan will fail.

This post has been edited by pitoloko: 06 May 2022 - 04:37 PM

0

  • Member Options

  • (2 Pages)
  • +
  • 1
  • 2

Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users