Official eMule-Board: Chi Usa Emule Con Sim Iliad .... Non Si Connette , Help - Official eMule-Board

Jump to content


Page 1 of 1

Chi Usa Emule Con Sim Iliad .... Non Si Connette , Help

#1 User is offline   miciotta 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 9
  • Joined: 07-September 10

Post icon  Posted 19 December 2021 - 10:21 AM

raga un grosso aiuto... uso sim ILIAD con modem hawuei , nulla le ho provate tutte ma NON si connette a nessuna delle 2 reti ....sono alla disperazione !


mi dicono che non ci dovrebbero essere problemi con ILIAD (???) a parte forse ID basso .

qualche anima pia che mi possa aiutare , magari tramite TeamViewer ?


ciao e grazie
0

#2 User is offline   miciotta 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 9
  • Joined: 07-September 10

Posted 21 December 2021 - 04:27 PM

nessuno ??? forum morto ?
0

#3 User is offline   robdl 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 10-March 22

Posted 10 March 2022 - 10:00 PM

View Postmiciotta, on 21 December 2021 - 04:27 PM, said:

nessuno ??? forum morto ?


Ciao! Io posso aiutarti a cercare di capire come risolvere
0

#4 User is offline   SS1900 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 3734
  • Joined: 15-November 08

Posted 01 May 2022 - 04:40 PM

Non avrai MAI un ID alto e tutto ci˛ che ne consegue.

:flowers:
0

#5 User is offline   brob101 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 06-May 22

Posted 06 May 2022 - 07:06 PM

View Postrobdl, on 10 March 2022 - 11:00 PM, said:

View Postmiciotta, on 21 December 2021 - 04:27 PM, said:

nessuno ??? forum morto ?


Ciao! Io posso aiutarti a cercare di capire come risolvere


Ciao , ho lo stesso problema potresti spiegarmi come fare ?. Grazie.
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users