Official eMule-Board: Emule 0.60d Crash At Shard Files -> (select Any File) -> Ed2k - Official eMule-Board

Jump to content


Page 1 of 1

Emule 0.60d Crash At Shard Files -> (select Any File) -> Ed2k

#1 User is offline   Tom999 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 16-February 21

Posted 27 November 2021 - 12:28 PM

Here're the dumps


http s:// u.pcloud.link /publink/show?code=XZTmHAXZxVcyPa2zgMH7tQ5LoMLVFSKqvkNV

delete the space in the link
0

#2 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4862
  • Joined: 13-May 07

Posted 27 November 2021 - 02:58 PM

Please do not change the original dump file's names.

There was your old topic on the similar subject, and no answer from you if the issue was solved or not.

In my Windows system it all worked, and works now with 0.60d just fine.
Hence I cannot reproduce the crash and cannot guess what could have caused it.
Other people have not reported this same issue also.
I do not see Sandboxie in the list of DLLs in the dump now. Not sure if this is relevant, but there is something from Sangfor - which is not installed in my system.

So far my best guess could be to verify ingegrity of your system by checking file system with chkdsk /f, then use dism and sfc /scannow to make sure that important files are good.
0

#3 User is offline   Tom999 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 16-February 21

Posted 28 November 2021 - 01:50 AM

View Postfox88, on 27 November 2021 - 02:58 PM, said:

Please do not change the original dump file's names.

There was your old topic on the similar subject, and no answer from you if the issue was solved or not.

In my Windows system it all worked, and works now with 0.60d just fine.
Hence I cannot reproduce the crash and cannot guess what could have caused it.
Other people have not reported this same issue also.
I do not see Sandboxie in the list of DLLs in the dump now. Not sure if this is relevant, but there is something from Sangfor - which is not installed in my system.

So far my best guess could be to verify ingegrity of your system by checking file system with chkdsk /f, then use dism and sfc /scannow to make sure that important files are good.


The old bug had been sloved. I forget to reply it, sorry.

I run eMule in a VM, which is without any 3-party program, it could work without any problem.
The "SangFor" is a VPN, I have to use it to connect to my campus intranet.

This post has been edited by Tom999: 28 November 2021 - 01:51 AM

0

#4 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4862
  • Joined: 13-May 07

Posted 28 November 2021 - 10:21 AM

View PostTom999, on 28 November 2021 - 04:50 AM, said:

The old bug had been sloved. I forget to reply it, sorry.

It might be useful to tell what was causing those crashes.

View PostTom999, on 28 November 2021 - 04:50 AM, said:

I run eMule in a VM, which is without any 3-party program, it could work without any problem.

In that case it would be necessary to figure out what installed program causes this behaviour.
0

#5 User is offline   yuvsaha 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 21-March 22

Posted 21 March 2022 - 11:35 AM

View Postfox88, on 28 November 2021 - 10:21 AM, said:

View PostTom999, on 28 November 2021 - 04:50 AM, said:

The old bug had been sloved. I forget to reply it, sorry.

It might be useful to tell what was causing those crashes.

View PostTom999, on 28 November 2021 - 04:50 AM, said:

I run eMule in a VM, which is without any 3-party program, it could work without any problem.

In that case it would be necessary to figure out what installed program causes this behaviour.


thanks my issue has been fixed.
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users