Official eMule-Board: Amo Y Odio A Emule Por Perdida De Datos - Official eMule-Board

Jump to content


Page 1 of 1

Amo Y Odio A Emule Por Perdida De Datos Me pierde los contactos y las búsquedas cuando le da la gana.

#1 User is offline   Sonia2000 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 19-October 21

Posted 19 October 2021 - 03:04 AM

Saludos, mi problema lo llevo pasando hace años, e intentado cambiar a otros programas para descargar archivos y emule sigue siendo el mejor. ODIO Y AMO a eMule, es el mejor en búsqueda y descarga, pero muchas veces cuando le da la gana, lo enciendo y la pantalla de servidores esta en blanco y mis 50 búsquedas han desaparecido de repente. ¿PORQUE ME HACE ESTO?, ¿no se puede guardar una copia del archivo de búsquedas y de servidores?, ¿si se puede, donde leches esta este archivo?.
0

#2 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 952
  • Joined: 08-June 11

Posted 19 October 2021 - 12:37 PM

En primer lugar, deberías revisar las opciones de energía de tu PC, porque suena a que tu PC está suspendiéndose o apagándose cuando te marchas y lo dejas encendido. Desde eMule, en Preferencias > General, marca la casilla "No suspender el sistema si eMule está funcionando".

Al margen de esto, es posible que eMule tenga algún problema de permisos que impida guardar la configuración en la carpeta config. Para poder ayudarte a confirmar si es esto, ve a Preferencias > Opciones adicionales de eMule y dinos qué casilla tienes marcada en el apartado "Compartiendo eMule con otros usuarios".
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#3 User is offline   Sonia2000 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 19-October 21

Posted 20 October 2021 - 12:36 PM

View PostNoMiaus, on 19 October 2021 - 06:07 PM, said:

En primer lugar, deberías revisar las opciones de energía de tu PC, porque suena a que tu PC está suspendiéndose o apagándose cuando te marchas y lo dejas encendido. Desde eMule, en Preferencias > General, marca la casilla "No suspender el sistema si eMule está funcionando".

Al margen de esto, es posible que eMule tenga algún problema de permisos que impida guardar la configuración en la carpeta config. Para poder ayudarte a confirmar si es esto, ve a Preferencias > Opciones adicionales de eMule y dinos qué casilla tienes marcada en el apartado "Compartiendo eMule con otros usuarios".



Siempre que realizo una búsqueda para no perderla por que el Pc se apague, suelo desconectar eMule y cerrarlo, con ello me garantizo que lo ha guardado, luego lo vuelvo a encender y sigo con la descarga. Mi Pc tiene varios usuarios o cuentas, lo tengo configurado así para dedicar cada uno a una tarea diferente. Donde hago descargas de emule no es administrador único y tiene marcado en configuración "Cada usuario tiene su propia configuración y descarga". No me importa poner compartir descarga con los otros usuarios ya que seria yo el único que accede.
0

#4 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 952
  • Joined: 08-June 11

Posted 20 October 2021 - 01:56 PM

View PostSonia2000, on 20 October 2021 - 02:36 PM, said:

Donde hago descargas de emule no es administrador único y tiene marcado en configuración "Cada usuario tiene su propia configuración y descarga". No me importa poner compartir descarga con los otros usuarios ya que seria yo el único que accede.

La pregunta sobre la opción "Compartiendo eMule con otros usuarios" era porque dependiendo de qué casilla tengas marcada puede ser necesario ejecutar eMule siempre con permisos de administrador para que el programa pueda acceder, escribir y guardar la configuración en la carpeta config. En tu caso, que tienes marcada la casilla "Cada usuario tiene su propia configuración y descarga", no deberías tener ningún problema. Es decir, en teoría, eMule está guardando correctamente la configuración cada vez que cierras el programa. Esto incluye las búsquedas y la lista de servidores. Con tu respuesta, queda descartado que el problema sea un problema de falta de permisos.

View PostSonia2000, on 20 October 2021 - 02:36 PM, said:

Siempre que realizo una búsqueda para no perderla por que el Pc se apague, suelo desconectar eMule y cerrarlo, con ello me garantizo que lo ha guardado, luego lo vuelvo a encender y sigo con la descarga.

Dices que si haces una búsqueda, cierras eMule y abres eMule un minuto después todo sigue en su sitio. Esto quiere decir que se está guardando todo correctamente. eMule guarda la configuración al cerrar el programa. Si algo le ocurre a eMule mientras está abierto y no lo cierras bien, todo lo que hayas hecho durante esa sesión, como puede ser una búsqueda, no se guardará.

View PostSonia2000, on 19 October 2021 - 05:04 AM, said:

[...] pero muchas veces cuando le da la gana, lo enciendo y la pantalla de servidores esta en blanco y mis 50 búsquedas han desaparecido de repente.

No queda muy claro si cuando hablas de perder las búsquedas te refieres a que pierdes las descargas añadidas en Tráfico, es decir, desaparecen de Tráfico, si te refieres a que pierdes las búsquedas realizadas del cuadro de búsqueda o si te refieres a que pierdes las pestañas de resultados de las búsquedas realizadas.

Si el problema es que normalmente todo se guarda bien y todo está en su sitio, pero llega un día en el que abres eMule y al abrir eMule ves que eMule ha perdido la configuración (la lista de servidores, el filtro, las direcciones almacenadas en las listas desplegables, las búsquedas realizadas que se almacenan en el cuadro de búsquedas, las pestañas de resultados de las búsquedas...) o las descargas en curso, quiere decir que "algo" ha alterado la carpeta config de eMule o ha borrado los archivos temporales de la carpeta Temp de eMule. Hay programas limpiadores que alteran la configuración de eMule o que pueden borrar los archivos temporales de las descargas que tienes en curso en eMule. Asegúrate de que no es esto, que no estás usando ningún programa o herramienta limpiadora o liberadora de espacio (CCleaner, TuneUP u otro) que pueda estar eliminando archivos de eMule. También podría ser que el disco duro pierde datos o los datos se dañan, pero esto es menos común.

This post has been edited by NoMiaus: 20 October 2021 - 02:27 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#5 User is offline   Sonia2000 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 19-October 21

Posted 20 October 2021 - 11:08 PM

Disculpa mi falta de detalles. Mi ordenador aveces cuando activo emule, aparece sin servidores donde conectar y sin las pestañas de mi resultado de mi búsqueda o "encontrar archivos relacionados" (muy bueno esto). Apago el eMule y lo vuelvo activar (sea el mismo día u otro día) y aparece con los servidores otra vez y con las pestañas.

Ayer fue extraño ya que pensé que volvía a ocurrir otra vez lo mismo, pero no fue asi. Estuve en la cuenta del administrador y active el emule por inercia, olvidando que lo tengo en otra cuenta de usuario, al activarse eMule, no había ni descargas, ni servidores y ni pestañas de búsqueda. Recordé que no era la cuenta donde lo activo y lo cerré. Pasada una hora, cambie de usuario y al activar el eMule donde siempre, habían desaparecido los servidores y las búsquedas, pero no las descargas que tenia. Otro dato que no puse es que llevo un mes que cuando conecto emule en la pestaña de servidores - registro, donde lee mis descargas, me aparece en rojo 10 archivos Temp de mis descargas, diciendo que no los lee, así que se los suelo quitar de la carpeta Temp, para abreviar la lectura al conectar el eMule y al poco tiempo me lo vuelve hacer lo mismo con otros 10 archivos. Nunca me desaparecieron los servidores o las pestañas después de quitar estos archivos Temp. Besos

This post has been edited by Sonia2000: 20 October 2021 - 11:12 PM

0

#6 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 952
  • Joined: 08-June 11

Posted 21 October 2021 - 10:33 AM

View PostSonia2000, on 21 October 2021 - 01:08 AM, said:

Otro dato que no puse es que llevo un mes que cuando conecto emule en la pestaña de servidores - registro, donde lee mis descargas, me aparece en rojo 10 archivos Temp de mis descargas, diciendo que no los lee, así que se los suelo quitar de la carpeta Temp, para abreviar la lectura al conectar el eMule y al poco tiempo me lo vuelve hacer lo mismo con otros 10 archivos.

Deberías revisar el estado del disco duro, suena a que está dañado o a que algo no está bien en tu PC. Tienes herramientas como CrystalDiskInfo que pueden ayudarte a confirmar si se trata del disco duro.

This post has been edited by NoMiaus: 21 October 2021 - 10:34 AM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users