Official eMule-Board: Emule Update - Official eMule-Board

Jump to content


Page 1 of 1

Emule Update Rate Topic: -----

#1 User is offline   Zimouille 

  • Member
  • PipPip
  • Group: Members
  • Posts: 39
  • Joined: 07-March 14

Posted 11 June 2021 - 09:43 PM

Hi,

Maybe a routine to ask to update to the latest "unofficial" release would be good.
This may help to maintain emule users at the same level.

Many issues reported are due to different version. If all users are slowely gowing to use the same this may decrease some encountered issues.

just a though.

All the best
Z
0

#2 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4840
  • Joined: 13-May 07

Posted 13 June 2021 - 11:15 AM

View PostZimouille, on 12 June 2021 - 12:43 AM, said:

Many issues reported are due to different version.

Which ones? If it was about antileach, then it never was official and never was perfect.

Otherwise, Options -> General -> Check for new version could be used.
However, official, community and mods have separate update paths.
It is always user's choice, what version to use and which features to enable.
0

#3 User is offline   Zimouille 

  • Member
  • PipPip
  • Group: Members
  • Posts: 39
  • Joined: 07-March 14

Posted 18 June 2021 - 10:34 PM

Yes. Sorry Fox. I should have give some more precisions. Antileech was my first though.

I'm not a coder so, it's difficult to understand the nightmare you are facing off.

I didn't check but, I'm almost sure that most of the "mods" won't have an upgrade in the future.
this will give more discrepancy with the time.


A "routine" like qBitorent to upgrade to the latest version even if you have a mod can help to consolidate emule to .. 0.61? :o)
There is no needs for mods I think. It's better to consolidate all the eforts in the same place, no?

btw. (sorry) do you have some input for upload settings: What is going up/down slowness. There is no % or ms indication to realy understand. It's based on what..?

If I put on "automatic find he best settings" it's just killing all my upload and send few kb or release the peers.
I set it manualy to 400% of ping, with up to 5/mb on upload. I see some download up to 1-2Mb. But most of the the time my bandwith is not used. I share near 100 files. Many recent, but I have only 5-10 users downloading. No one in the queue. I'm doing something wrong?

Sorry to bother you.
Many thx in advance.
Kr,
Mr.Z

This post has been edited by Zimouille: 18 June 2021 - 11:14 PM

0

#4 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4840
  • Joined: 13-May 07

Posted 19 June 2021 - 11:06 AM

View PostZimouille, on 19 June 2021 - 01:34 AM, said:

A "routine" like qBitorent to upgrade to the latest version

What you suggested would be more like a virus behaviour.
Such routine must be built into the client, and it was not.

View PostZimouille, on 19 June 2021 - 01:34 AM, said:

btw. (sorry) do you have some input for upload settings

Do not use automatic limits, it would not work at all in majority of the existing networks.
Use fixed upload limit no more than 80% of its true capacity.
The capacity should be known to you, or could be measured at speedtest.net and similar sites. Stop all networking programs, including eMule before measuring.
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users