Official eMule-Board: Emule Suddenly Doesn't Run Or Start. Previously It Was Working Ok - Official eMule-Board

Jump to content


Page 1 of 1

Emule Suddenly Doesn't Run Or Start. Previously It Was Working Ok

#1 User is offline   theins08 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 26-May 21

Posted 26 May 2021 - 09:36 PM

Hello

I've been using eMule with normal functionality until 1 month ago more or less. I was working in Win 10 64 bits, and since that point now the program doesn't start at all. Is not a problem about the program makes an attempt to start, or a missing ID or server, nothing of that, the problem is eMule doesn't run. I make double click on the desktop icon, the cursor shows an hourglass for 1 second, and nothing more. The program is not shown the Task Manager.

I tried to uninstall and re-install the v0.50a
I tried restarting the OS
I tried with the last 0.60c version. This was today


More details:
- The installer was downloaded from the official site
https://www.emule-pr...l=1&rm=download

- Even, I tried with the v0.60c beta directly from github
https://github.com/i...eMule/releases/

- No changes in the AV

- Everything in the PC is exactly as it previously was when working well, except for the periodic Windows 10 updates, the normal as every other PC, the normal every month, etc.

Thank you

This post has been edited by theins08: 26 May 2021 - 09:38 PM

0

#2 User is offline   QICKV8 

  • Member
  • PipPip
  • Group: Members
  • Posts: 25
  • Joined: 13-October 20

Posted 27 May 2021 - 08:44 PM

Have you tried the portable version?
0

#3 User is offline   theins08 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 26-May 21

Posted 29 May 2021 - 03:45 PM

View PostQICKV8, on 27 May 2021 - 04:44 PM, said:

Have you tried the portable version?


Thank you for your response.

Until now I didn't know there was a portable version, at least an official one, I always went to the official site and GitHub and in those 2 sites I couldn't see anything about a portable version. So, is there an official link to download the portable version?

https://www.emule-pr...l=1&rm=download

https://github.com/i...eMule/releases/

Thank you
0

#4 User is offline   QICKV8 

  • Member
  • PipPip
  • Group: Members
  • Posts: 25
  • Joined: 13-October 20

Posted 30 May 2021 - 07:04 AM

These are the portables-
https://github.com/i...le0.60c_x64.zip
https://github.com/i.../eMule0.60c.zip

Just unzip
open folder
run emule exe

This post has been edited by QICKV8: 30 May 2021 - 07:07 AM

0

#5 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4840
  • Joined: 13-May 07

Posted 30 May 2021 - 08:53 AM

QICKV8, your links will download binaries. It should never be mixed up with "portable applications" created with third party software.
There were reports that users had strange networking issues with "portable" versions.
Please use the right terms.

To clarify things about portable version of eMule:
this is not official, and never was.
No portable version supported for the community eMule too.
Binaries are fine and supported, but user should know what to do with it.


Your inablility to start eMule most probably means that configuration files got damaged.
Make sure that eMule is not running in the background (use Task Manager).
Find config directory, rename it, then try to start the application again.

This post has been edited by fox88: 01 June 2021 - 07:53 AM

0

#6 User is offline   theins08 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 26-May 21

Posted 30 May 2021 - 04:31 PM

View Postfox88, on 30 May 2021 - 04:53 AM, said:

To clarify things about portable version of eMule:
this is not official, and never was.
No portable version supported for the community eMule too.
There were reports that users had strange networking issues with portable versions.

Your inablility to start eMule most probably means that configuration files got damaged.
Make sure that eMule is not running in the background (use Task Manager).
Find config directory, rename it, then try to start the application again.


Thank you for your time

Yes, I made sure eMule is not running in background in Task Manager (I checked in the Processes and Services tab) and nothing with the name 'eMule'

I would like to keep using the official version, so could you please briefly write the intructions for the last steps about to find the config directory, rename etc. I tried going to the installation folder C:\Program Files (x86)\eMule but I couldn't find anything about 'config' so I suppose is not in that path or in that way.

What I tried was renaming 'emule.exe' and putting the file and the whole folder in the AV whitelist, but no luck. I don't even see the attempt to want to start. When I make double click in 'emule.exe' I don't see it get shown in the task manager.

Thank you

This post has been edited by theins08: 30 May 2021 - 04:36 PM

0

#7 User is offline   val22 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 67
  • Joined: 18-December 07

Posted 30 May 2021 - 07:14 PM

you're not running it from some network path, right?
when i tried \\someserver\path\emule.exe, it started doing weird things with configuration (e.g. killed my known*.met files, tried reassigning ports etc).
after i mounted network path to some letter, it started working fine (known*.met files were lost though)
0

#8 User is offline   QICKV8 

  • Member
  • PipPip
  • Group: Members
  • Posts: 25
  • Joined: 13-October 20

Posted 30 May 2021 - 07:56 PM

I have been running the portabe for 230 days 24/7 with not one crash or problem.
0

#9 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4840
  • Joined: 13-May 07

Posted 01 June 2021 - 07:59 AM

View PostQICKV8, on 30 May 2021 - 10:56 PM, said:

I have been running the portabe for 230 days 24/7 with not one crash or problem.

You were using binaries archive, not portable.
Please do not mislead people.

Contents of binaries archive is a subset of the installer. Using binaries instead of installer would not fix the issue with corrupt configuration in most cases.

theins08
You mightd have started with reading Docs: http://www.emule-pro...c&topic_id=1259

This post has been edited by fox88: 21 June 2021 - 01:29 PM

0

#10 User is offline   tackko 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 01-July 21

Posted 01 July 2021 - 03:00 AM

View Posttheins08, on 26 May 2021 - 09:36 PM, said:

Hello

I've been using eMule with normal functionality until 1 month ago more or less. I was working in Win 10 64 bits, and since that point now the program doesn't start at all. Is not a problem about the program makes an attempt to start, or a missing ID or server, nothing of that, the problem is eMule doesn't run. I make double click on the desktop icon, the cursor shows an hourglass for 1 second, and nothing more. The program is not shown the Task Manager.

I tried to uninstall and re-install the v0.50a
I tried restarting the OS
I tried with the last 0.60c version. This was today
I have the same problen I've been using emule for many years now nothing works

More details:
- The installer was downloaded from the official site
https://www.emule-pr...l=1&rm=download

- Even, I tried with the v0.60c beta directly from github
https://github.com/i...eMule/releases/

- No changes in the AV

- Everything in the PC is exactly as it previously was when working well, except for the periodic Windows 10 updates, the normal as every other PC, the normal every month, etc.

Thank you

0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users