Official eMule-Board: Emule V0.60b - Upload Limit Problem - Official eMule-Board

Jump to content


Page 1 of 1

Emule V0.60b - Upload Limit Problem

#1 User is offline   Grabbag 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 19-May 21

Posted 19 May 2021 - 10:35 PM

Dears,

I have 10mbps of upload (aprox. 1000kB/s configured in eMule) with Upload limit set to 600kB/s, but some times I decrease the Upload limit to 300, or 150 to play online or torrents.

Many times, I notice that my upload for an user is too low (ex. 45kB/s, 32kB/s, etc). When I disable the Upload limit the upload for this user increase, for ex., to 220, 340, 510 or more (depending on our connection).

So, when I enable the Upload limit again, the upload for the user sometimes go back to 45/32/etc or go to the limit that I configured. And after, some times, the user lost the connection!!!

I.e, the upload is below the limit, but when I remove the limit the upload increases and may become larger than the limit. If I enable the limit the upload go back low or go to the limit.

My PC: Win 7 Pro 64bits, i5-6600, 16GB RAM, ISP 50/10mbps.


Thanks and thanks for this great program that I use since v0.19c year 2002!
PS: I hate CGNAT. :(
0

#2 User is offline   EmuleUser72 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 18-July 21

Posted 15 August 2021 - 09:45 PM

Hello!
I donít know if weíre speaking of the same thing, but I also noticed that my download/upload limits were too low for my connection. So I unchecked both limit boxes (they were checked by default) and now the upload is at its full capacity. Still havenít downloaded anything after unchecking the boxes so I canít say whatís the effect on download speed, but Iím guessing it will be the same.
Iím using Emule v0.60c.
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users