Official eMule-Board: Tcp Test Failed! - Official eMule-Board

Jump to content


Page 1 of 1

Tcp Test Failed! I am unable to connect to eMule at all whatsoever!

#1 User is offline   Kentc80 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 18-April 21

Posted 18 April 2021 - 04:29 AM

Hey everyone! I have used eMule for several years now, but this is the first time I have had connectivity issues. When I open eMule and try to connect, eD2K says disconnected and Kad says connecting. There is also a message at the bottom of the window which reads,"Fatal Error while trying to connect." I've tried to test ports and when I do, I am told, "TCP test failed". I can only assume all these issues are connected. I am unable to connect to eMule at all whatsoever! It worked one day and the next day it didn't. Can anyone offer me any help with this matter? I'll be more than happy to answer any questions you may have. Thank you!
0

#2 User is offline   DJKuhpisse 

  • Splendid Member
  • PipPipPipPip
  • Group: Members
  • Posts: 107
  • Joined: 06-September 16

Posted 18 April 2021 - 05:18 AM

Please use an updated server list from server-met.de
0

#3 User is offline   Kentc80 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 18-April 21

Posted 18 April 2021 - 09:16 AM

View PostDJKuhpisse, on 18 April 2021 - 01:18 AM, said:

Please use an updated server list from server-met.de
I went to the page "server-met.de" and clicked on the link labeled "eMule & Edonkey server list" but all it showed was a list of the server names. It did not give the IP address of the servers to install into eMule. Please explain if I'm doing something wrong. Thank you!
0

#4 User is offline   DJKuhpisse 

  • Splendid Member
  • PipPipPipPip
  • Group: Members
  • Posts: 107
  • Joined: 06-September 16

Posted 18 April 2021 - 09:42 AM

Go to server-met.de again and click on Add to eMule at Quality & Fake Free Server
0

#5 User is offline   Kentc80 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 18-April 21

Posted 18 April 2021 - 11:48 AM

View PostDJKuhpisse, on 18 April 2021 - 05:42 AM, said:

Go to server-met.de again and click on Add to eMule at Quality & Fake Free Server
I went back to "server-met.de". I clicked on "add to eMule" at "Quality (Best Indexed) & Fake-Free Server.met". My computer takes no action. Nothing new happens in eMule and no new tabs open. I can click on it till I'm blue in the face simply nothing happens at all. If I'm doing something wrong, please let me know. Thank you!
0

#6 User is offline   DJKuhpisse 

  • Splendid Member
  • PipPipPipPip
  • Group: Members
  • Posts: 107
  • Joined: 06-September 16

Posted 18 April 2021 - 12:10 PM

On the right side in the emule window you find update server.met from URL.
Type
http : //gruk.org/server.met
and then update.

Remove te whitespaces, the forum doesn't allow links.
0

#7 User is offline   Kentc80 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 18-April 21

Posted 19 April 2021 - 04:10 PM

View PostDJKuhpisse, on 18 April 2021 - 08:10 AM, said:

On the right side in the emule window you find update server.met from URL.
Type
http : //gruk.org/server.met
and then update.

Remove te whitespaces, the forum doesn't allow links.
I did just that and eMule accepted "!! Shareing-Devils No.1 !!" and "eMeule Swcurity", but it got rid of the other 4 servers. Nonetheless, it is connected now. Thank you for your help, DJKuhpisse!!!
0

  • Member Options

Page 1 of 1

Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users