Official eMule-Board: Emule 0.51d - Official eMule-Board

Jump to content


Page 1 of 1

Emule 0.51d

#1 User is offline   giancard 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 76
  • Joined: 04-December 08

Posted 25 December 2020 - 07:54 PM

Buon Natale a tutti!!
Prima eMule 0.51dmi funzionava bene e correttamente. Poi a causa di un crash ho dovuto reinstallarlo ex novo ed ora non riesco più a farlo andare. E riscontro delle anomalie: una di esse è per esempio che sotto la voce "Connessione" la casella "Verifica connessione" mi appre in negativo per cui non riesco a più a controllare se entrambe le porte funzionano correttamente. Cosa e come mi suggerireste di fare per ripristinare detto servizio?
Altro problemino è che ora continuo ad avere -qualunque sia il server che utilizzo- ID Basso. Le porte TCP ed UDP sono nel router (ZYXEL Home&Life SuperWiFi) impostate correttamente come prima del crash.
Sarei molto grato se qualcuno mi potesse aiutare.
Ringrazio anticipatamente.
Cordiali saluti ed auguri!

This post has been edited by giancard: 26 December 2020 - 12:11 PM

Tony
0

#2 User is offline   giancard 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 76
  • Joined: 04-December 08

Posted 26 December 2020 - 12:50 PM

:confused: Il problema segnalato nel mio iniziale messaggio di ieri si è risolto: non so come e perché ma al riavvio stamane del PC è ricomparsa la possibilità di "Verificare la connessione".
Ho così potuto verificarle e vedere che entrambe le porte TCP e UDP funzionano correttamente.
Inoltre ora ho un "ID alto".
Però -al contrario di ieri- quando vado su "Kad" e clicco su "Connetti" non compare nulla di nulla !
Le "braccine" in basso sono una (quella inferiore) verde ed una rossa e compare la scritta "eD2K:Connesso|Kad:Disconnesso".
Qualche suggerimento per favore?
Grato dell'attenzione resto in attesa di un cortese suggerimento.
Cordiali saluti
.

This post has been edited by giancard: 26 December 2020 - 12:55 PM

Tony
0

#3 User is offline   SS1900 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 3714
  • Joined: 15-November 08

Posted 26 December 2020 - 03:46 PM

Hi giancard this is the english section ...the italian section is here > https://forum.emule-...p?showforum=103

This post has been edited by SS1900: 26 December 2020 - 03:47 PM

0

#4 User is offline   giancard 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 76
  • Joined: 04-December 08

Posted 26 December 2020 - 05:43 PM

View PostSS1900, on 26 December 2020 - 04:46 PM, said:

Hi giancard this is the english section ...the italian section is here > https://forum.emule-...p?showforum=103


Tanks !!
Tony
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users