Official eMule-Board: Emule Su Windows 10 Non Si Connette - Official eMule-Board

Jump to content


Page 1 of 1

Emule Su Windows 10 Non Si Connette

#1 User is offline   Nost 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 17-November 20

Posted 17 November 2020 - 07:39 PM

Ciao a tutti.
Ho comprato recentemente un Notebook con windows 10 preinstallato sul quale sto provando ad attivare Emule 50a. Io utilizzo il programma da anni, sono partito da XP ed ho un fisso con Windows 7 sul quale gira che è una bellezza. Per questo motivo ero convinto di attivare facilmente eMule sul nuovo PC ma sbagliando. Ci ho messo ore a passare il test delle porte fino a quando ho trovato il tutorial che mi ha spiegato che dovevo intervenire sul firewall windows (una novità rispetto ai miei precedenti sistemi operativi).
Ho però non riesco a connettermi in nessun modo. Le frecce restano rosse, prova a collegarsi ai server preimpostati e fallisce facendoli 'ingrigire', parte l'analisi di un nodo su Kad e poi si ferma. A me interessa solo la rete KAD per cui ho provato a concentrarmi su questa: ho scaricato il file nodes, ho inserito il server finlandese, ho inserito l'indirizzo per il collegamento https. Zero!
Ho provato a disinstallare con Revo Uninstaller ed a reinstallare, anche perchè ho notato che quando chiudevo e riaprivo sembrava aver perso i sentieri che avevo che avevo inserito per i nodes. Niente da fare.
Suggerimenti?

EDIT: ho scaricato una lista di server aggiornata e la connessione e2dk è partita. Nessun segno di vita per la rete Kad.

This post has been edited by Nost: 17 November 2020 - 11:54 PM

0

#2 User is offline   dylandog84 

  • Magnificent Member
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 401
  • Joined: 06-May 08

Posted 19 November 2020 - 07:37 PM

Ciao,

View PostNost, on 17 November 2020 - 08:39 PM, said:

EDIT: ho scaricato una lista di server aggiornata e la connessione e2dk è partita. Nessun segno di vita per la rete Kad.


prova a seguire le indicazioni proposte qui --> www.emulemods.altervista.org/index.php?topic=2757.0

:flowers:

This post has been edited by dylandog84: 19 November 2020 - 07:37 PM

Posted Image
0

#3 User is offline   ennibal 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 26-December 20

Posted 26 December 2020 - 11:39 AM

Salve a tutti. Sono nuovo del forum.
Mi ritrovo nella stessa situazione di Nost: uso eMule da anni, prima su WinXP e poi su Win7. Sul secondo, che ho iniziato a usare tre anni fa, non ho avuto alcun problema dopo l'installazione.
Ora l'ho installato sul portatile di mia sorella, che ha Win10, ma non c'Ŕ verso di farlo partire ...
Ho fatto tutte le prove di cui ero a conoscenza: ho impostato le stesse porte che uso sul mio, e il test delle porte ha esito positivo; ho scaricato Nodes.dat come suggerito e l'ho inserito nell'apposito campo della schermata di Kad, ma premendo Bootstrap non succede niente. Ho aggiornato l'elenco dei server, ma la connessione comunque non parte, nÚ su Kad nÚ su eD2K. Lo stato rimane sempre in Connessione in corso, ma non si connette mai.
Mi sento come Marina Confalone alle prese con la lavatrice in Cosý parl˛ Bellavista: C'at' aggia fa'? Quali perversi segreti nasconde Win10?
Grazie.
0

#4 User is offline   SS1900 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 3722
  • Joined: 15-November 08

Posted 26 December 2020 - 03:45 PM

Allora:
1) devi eseguire emule come "amministratore" click con il tasto dx sull'icona di emule ed "esegui come..."
2) controlla antivirus e/o firewall che non ne blocchino l'uso
3) setta un ip statico al portatile
Qui trovi una guida per 1 punti 2 e 3 ed tanto altro > _ttp://www.emule.it/guida_emule/home.asp

:flowers:

This post has been edited by SS1900: 27 December 2020 - 09:28 AM

0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users