Official eMule-Board: Can't Stay Connected To Kad - Official eMule-Board

Jump to content


Page 1 of 1

Can't Stay Connected To Kad

#1 User is offline   kaddontlikeme 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 02-October 20

Posted 02 October 2020 - 03:33 AM

KAD will always disconnect after like 1 hour or something. I can't reconnect to KAD unless I change my IP by resetting router or waiting like 10 hours or something.

So looks like maybe KAD network sees me as bad actor and blocks my IP for some time. I don't know. Problem is there is no responses in KAD after a while and eventually get disconnected.

version doesn't matter, 0.50a, 0.51d, morph etc.. all same. I always get High ID, no problem with ports.

Like I said if I change my IP I can connect again, and after like 1-2 hour later, it's gone again. I can only re-connect with that same IP after many hours later like 10-12 hours.

I don't know why something like this happens, if my theory is correct and I'm somehow getting marked as a bad peer or something, dunno why would that happen too.

KAD just doesn't like me.
0

#2 User is offline   kaddontlikeme 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 02-October 20

Posted 06 October 2020 - 11:41 PM

Can anyone ever stay connected to KAD a whole day without interruption?
0

#3 User is offline   Campo 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 50
  • Joined: 18-June 19

Posted 07 October 2020 - 01:47 PM

hi, i think i never lost connection only to KAD before.

Do you have a fresh nodes.dat importet? Do your client get nodes from connected emule clients? Which ed2k server are you on?

Ipfilter active? High ID? With some problems KAD is trying to get a buddy client for you, but i think that doesnt help here.
1

#4 User is offline   kaddontlikeme 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 02-October 20

Posted 07 October 2020 - 11:24 PM

Thanks for your sane reply, it seems hard to get a relevant mature reply around here for some reason. Thanks for not posting something meaningless like "KAD is KAD, emule is emule, Connect button is clickable"

Yes, I update nodes.dat from emule-security once in a while, in fact I update it every day these days because of this disconnect thing.

I'm mostly on emule-security ed2k server, using its server.met and it updates every few days.

Yes Ipfilter is active, I'm using emule-security's ipfilter, it's up-to-date

And yes I'm always High ID.

It just feels like my IP is getting banned after a few hours. But I thought KAD was decentralized network so I don't know if it's even possible.
If I change my IP, I can instantly get connected again.
if I don't, I can only connect to KAD again after a cooldown period like 10 hours or something

This post has been edited by kaddontlikeme: 07 October 2020 - 11:26 PM

0

#5 User is offline   Campo 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 50
  • Joined: 18-June 19

Posted 08 October 2020 - 06:15 AM

uh, thats very strange then. i doubt that the ipfilter is the problem too. but for testng, deactivate it (maybe cancel all dwnloads and stop sharing files) for some hours.

is there some sort of mobile internet involved? A VPN?

Could it be, that there are to much connections per second?

try to focus on one server for the test, i recommend the main ed2k from emule security.

as soon as kad is deactivated, are the port tests failing too?
0

#6 User is offline   krankins 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 22-July 20

Posted 28 October 2020 - 01:58 PM

I'm mostly on emule-security ed2k server, using its server.met and it updates every few days.
0

#7 User is offline   emule_user_downunder 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 73
  • Joined: 20-March 04

Posted 16 November 2020 - 04:11 PM

Is your ISP using 'smart' blocking, that learns your traffic before throttling you?Every time you jump to another IP address, it starts over and eventually throttles your speed and blocks traffic.What does your eMule logs say? Anything useful before the disconnect event happens?

0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users