Official eMule-Board: Fuentes Desconocidas - Official eMule-Board

Jump to content


Page 1 of 1

Fuentes Desconocidas

#1 User is offline   djsammy 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 26-September 20

Posted 26 September 2020 - 08:32 AM

Un saludo para todos,

desde hace unas semanas cuando inicio emule todas las fuentes salen como desconocidas. Tengo que ir una por una y dar clic derecho en "ver archivos" para pasar a ser cliente reconocido. Si no hago esto, las fuentes empiezan a reconocerse al cuarto de hora o así... ¿Alguna solución?

Gracias.
0

#2 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 836
  • Joined: 08-June 11

Posted 29 September 2020 - 12:12 AM

Asegúrate en primer lugar de que tienes la última versión oficial, 0.50a, porque parece que es un tema que se ha dado con otras versiones. Si estás usando la versión oficial y tienes problemas de ese tipo, asegúrate de que en la lista de servidores tienes solamente los servidores válidos que recomendamos aquí con el filtro de IP cargado que comentamos aquí. También conviene que tengas los puertos configurados, es decir, que conectes con ID alta, y que tengas los valores de conexión de eMule ajustados. Si necesitas ayuda con esto último, nos comentas.
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
1

#3 User is offline   djsammy 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 26-September 20

Posted 29 September 2020 - 02:05 PM

Gracias, NoMiaus.

Sí, tengo todo tal cual comentas. En conexión, con fibra 100 Mb de Movistar tengo los parámetros siguientes: descarga 2000 / subida 900 con límite 500. Máx fuentes 400 y conexiones máx 500. Y no he modificado nada últimamente (al menos no previamente a ocurrurme lo que comento).
0

#4 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 836
  • Joined: 08-June 11

Posted 30 September 2020 - 01:12 PM

Haz este test de velocidad de con todo cerrado, eMule incluido, y dinos los resultados exactos del test. Haz un par de tests para tener dos datos como referencia.
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#5 User is offline   djsammy 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 26-September 20

Posted 30 September 2020 - 02:03 PM

NoMiaus,

El resultado del test de velocidad es descarga 41,62 / subida 42,58. La conexión es inalámbrica.
0

#6 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 836
  • Joined: 08-June 11

Posted 30 September 2020 - 03:46 PM

Ve a Preferencias > Conexión de tu eMule y pulsa el botón Asistente. En Tipo de conexión selecciona en la lista del medio la opción Personalizar y rellena las dos casillas que tienes en la parte de abajo así: Descarga 35000 y Subida 35000 (en Kbits/seg). Aplica y acepta. Después, vuelve a Preferencias > Conexión y escribe en Límite de fuentes por archivo 500 y en Conexiones máximas 400. He dejado margen, por si las moscas, por el hecho de que conectas por wifi.

Reinicia tanto tu router como tu PC y confírmanos si sigues con problemas. No deberías. ¿Estás seguro de que el motivo por el que no puedes conectar con esas fuentes es debido a haber alcanzado las conexiones máximas o similar? ¿Qué mensaje te aparece en el estado de la fuente?
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#7 User is offline   djsammy 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 26-September 20

Posted 30 September 2020 - 04:08 PM

Nada, acabo de realizar los cambios como me indicas y sigue igual. El estado de la fuente es un círculo blanco con el signo de interrogación en su interior y "(Desconocido)" en su descripción.

Lo extraño es que no he cambiado nada en preferencias, no he trasteado con los valores de siempre, por eso el mosqueo...

Gracias NoMiaus por tu tiempo.
0

#8 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 836
  • Joined: 08-June 11

Posted 30 September 2020 - 06:55 PM

Entiendo que estamos hablando de las fuentes de los archivos que descargas, que tienes en Tráfico. Es decir, hablas de las fuentes que aparecen en el listado de fuentes cuando haces doble click sobre la barra de progreso de un archivo, ¿es así? El estado exacto lo verás en el listado de fuentes, en la columna Estado de la derecha.
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#9 User is offline   djsammy 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 26-September 20

Posted 01 October 2020 - 06:20 AM

Eso es.

Cuando las fuentes están como "desconocidas", sólo pone en la columna Tamaño eD2K Server o Kad, sin ninguna otra información en la columna Estado (ni en las restantes).
0

#10 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 836
  • Joined: 08-June 11

Posted 02 October 2020 - 12:11 AM

Conecta al canal de ayuda oficial desde el IRC de eMule para poder revisar en mayor profundidad qué ocurre exactamente, haznos saber que eres tú cuando conectes al IRC. Los únicos casos que he visto relacionados con eso que comentas eran de usuarios utilizando versiones comunidad.
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#11 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 836
  • Joined: 08-June 11

Posted 04 October 2020 - 02:28 PM

Te acabo de ver entrando en el IRC, pero te marchaste demasiado rápido. He visto que no estás utilizando la versión oficial de eMule, es decir, 0.50a. Instala la versión oficial de eMule con el enlace al instalador que tienes aquí, tal y como te indiqué en la primera de mis respuestas, y el problema que comentas quedará solucionado.

This post has been edited by NoMiaus: 04 October 2020 - 02:30 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#12 User is offline   djsammy 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 26-September 20

Posted 04 October 2020 - 02:34 PM

Sí, he sido yo. Los ignorantes pensamos que tenemos la última versión oficial, y al ver que no voy a a proceder a instalar la 0.50a

Dame tiempo.
0

#13 User is offline   djsammy 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 26-September 20

Posted 04 October 2020 - 03:14 PM

Reitero aquí el agradecimiento a NoMiaus por su atención. Una labor MAGNÍFICA.
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users