Official eMule-Board: Testing Emule 0.60A (Completed) - Official eMule-Board

Jump to content


  • (7 Pages)
  • +
  • « First
  • 3
  • 4
  • 5
  • 6
  • 7

Testing Emule 0.60A (Completed) Community version

#81 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4743
  • Joined: 13-May 07

Posted 01 October 2020 - 06:05 PM

Riso64Bit,
the issue was in the function that formats system error messages; nothing to do with translation or string IDs.
This will be fixed, thank you for the report.
0

#82 User is offline   kaddontlikeme 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 02-October 20

Posted 02 October 2020 - 10:46 PM

Hi, this may be a little thing considering percentage of users of your build but still wanna express it

both your 0.51 builds and this 0.60 builds breaks "funny nick" features of mods such as morphxt

because you change default nickname in your builds to https-www.emule-project-org and funny nick feature of mods can't recognize that as a "default nickname" thus breaking the feature.

http-emule-project-org is what emule always uses I think and it's what other mods recognize as a "default nickname"

There's no harm in keeping default nickname same as the versions with 0.50a etc.

You only change http to https and add www. at beginning. Both are unnecessary, first it's just a nickname anyway, they are not clickable, second even when you enter the emule-project url without https it's redirected to https one anyway.

So it's an unnecessary change that does nothing other than breaking a useful feature of some mods.

To show what I'm talking about: https-ibb.co-QCtS5V1

You see, everyone in that list uses a "default nickname" and two of them uses your builds so funny nick feature can't recognize them as default nickname.

Note: Had to modify links because forum don't let me to post links but you get the point.

This post has been edited by kaddontlikeme: 02 October 2020 - 10:52 PM

1

#83 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4743
  • Joined: 13-May 07

Posted 05 October 2020 - 08:28 AM

kaddontlikeme,
User Name field is editable.
-2

#84 User is offline   kaddontlikeme 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 02-October 20

Posted 05 October 2020 - 08:44 AM

View Postfox88, on 05 October 2020 - 08:28 AM, said:

kaddontlikeme,
User Name field is editable.

Everyone knows that already. Why would you say something irrelevant like this?
1

#85 User is offline   sa69 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 16-August 18

Posted 09 October 2020 - 02:47 PM

View Postkaddontlikeme, on 02 October 2020 - 11:46 PM, said:

Hi, this may be a little thing considering percentage of users of your build but still wanna express it

Thank you for this, because I thought that I was only realizing it,
nor will you see other mods(xtreme/Morph) that they have compiled these supposed new versions.

If your mods 0.50b / 0.51 / 0.60 work fine, the percentage would be much higher...
I've tried them all and I have returned to the original(emule 0.50a).


What I understand, is because it does not call it for example emule 0.50a mod community
like emule 0.50a mod xtreme or emule 0.50a mod Morph...

If any update the emule, they will match your old versions.
0

#86 User is offline   quino05 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 51
  • Joined: 04-June 05

Posted 09 October 2020 - 10:06 PM

I've tried 0.50b / 0.51 / 0.60 they all worked well for me. I didn't need return to the original(emule 0.50a).

This post has been edited by quino05: 09 October 2020 - 10:07 PM

0

#87 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4743
  • Joined: 13-May 07

Posted 10 October 2020 - 06:44 PM

Many thanks for testing and for bug reports in particular; the appropriate fixes were made.

The link to the release build of eMule 0.60a (Community version) could be found at the topmost message of this topic.
0

#88 User is offline   p033928 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 75
  • Joined: 28-July 17

Posted 10 October 2020 - 07:16 PM

View Postfox88, on 10 October 2020 - 06:44 PM, said:

Many thanks for testing and for bug reports in particular; the appropriate fixes were made.

The link to the release build of eMule 0.60a (Community version) could be found at the topmost message of this topic.


but i'm still not able to dl my italian language....why..??
this is a build realease isn't it..??
thxs again

update:...now i'm able...maybe there was a my fault..i'm not very skilled..but now i confirm
that i've my language corectly settled
only the register of events is still in englishh..what have i to set to have it also in my language...
see:
30 servers in server.met found
10/10/2020 21:20:33: No part files found
10/10/2020 21:20:33: eMule Version 0.60a x64 ready

This post has been edited by p033928: 10 October 2020 - 07:25 PM

0

#89 User is offline   fal999 

  • Splendid Member
  • PipPipPipPip
  • Group: Members
  • Posts: 246
  • Joined: 11-January 09

Posted 10 October 2020 - 07:32 PM

View Postfox88, on 10 October 2020 - 08:44 PM, said:

Many thanks for testing and for bug reports in particular; the appropriate fixes were made.

The link to the release build of eMule 0.60a (Community version) could be found at the topmost message of this topic.



Thanks to you, for your great emule version

This post has been edited by fal999: 10 October 2020 - 07:33 PM

0

#90 User is offline   wddddd 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 25-August 20

Posted 11 October 2020 - 07:12 AM

I wish next version suport ipv6 for kad
0

#91 User is offline   nephtys59 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 11-January 03

Posted 11 October 2020 - 09:46 AM

Trying the new 0.60a x64 - seems to work perfectly (thank you!!!) except for one thing.
I can't view the shared files list of a user I have in my emule friends.
Always get error that it's impossible to recover the files list.
But it works perfectly in Emule 0.51d and settings are the same (copied config folder from older emule).
Is there a way to fix it?
Thanks in advance!
0

#92 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4743
  • Joined: 13-May 07

Posted 11 October 2020 - 11:06 AM

View Postnephtys59, on 11 October 2020 - 12:46 PM, said:

Always get error that it's impossible to recover the files list.

You should have looked into Log and Verbose panes and posted the messages here (of course, without personal data).
In my tests everything worked as expected.
0

#93 User is offline   QICKV8 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 13-October 20

Posted 13 October 2020 - 02:32 AM

Option of right click menu to copy ED2k link (I am a releaser) and option to ask what catergory to put a link in and ipfilter option to auto update please.

BTW what do I have to do to get mediainfo.dll to work please. I have the x64 Portable version.

This post has been edited by QICKV8: 13 October 2020 - 07:27 AM

0

#94 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4743
  • Joined: 13-May 07

Posted 13 October 2020 - 08:26 AM

QICKV8, this topic was about testing, and eMule 0.60a was released already; support questions and feature requests should be posted in more suitable subforums.

IP filter updates are very rare, autoupdate would create useless network load.
For behaviour of Portable version you should ask their makers, but eMule 0.60a can use Mediainfo.dll with versions up to 20.08 - not 20.09.
For other points - please see the Docs.
0

#95 User is offline   p033928 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 75
  • Joined: 28-July 17

Posted 13 October 2020 - 01:17 PM

so it is not safe to update to the latest 20.09 vers...??..cause this o.60a emule release build won't work with..??
pls clarify!
thxs so much in adv
cheers
0

#96 User is offline   idefix44 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 03-April 09

Posted 17 October 2020 - 08:25 AM

Hi,

Running the 0.60a version available since testing has been completed.
My priority files setting is Auto.
I share more than 1900 files.
eMule run 24/7 and ALL FILES PRIORITY STAY HIGH. NO NORMAL OR LOW SETTING.
Does .060a use new rules to manage auto-priority files?

Have a good day.
0

#97 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4743
  • Joined: 13-May 07

Posted 17 October 2020 - 10:03 AM

View Postidefix44, on 17 October 2020 - 11:25 AM, said:

eMule run 24/7 and ALL FILES PRIORITY STAY HIGH. NO NORMAL OR LOW SETTING.

The setting is Auto, all other settings are in the context menu too.
Dynamically calculated priority value is transient, and it does not depend on the number of files you share or running time.
Which files do you think should be having a diffrent priority value?

Additionally.
1. Please try to avoid phrases in all capitals because it means shouting (it was in bold also, so really loud).
2. Is it any better with cogwheel in MiniMule?
1

#98 User is offline   idefix44 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 03-April 09

Posted 17 October 2020 - 12:43 PM

View Postfox88, on 17 October 2020 - 12:03 PM, said:

View Postidefix44, on 17 October 2020 - 11:25 AM, said:

eMule run 24/7 and ALL FILES PRIORITY STAY HIGH. NO NORMAL OR LOW SETTING.

1- The setting is Auto, all other settings are in the context menu too.
2- Dynamically calculated priority value is transient, and it does not depend on the number of files you share or running time.
3- Which files do you think should be having a diffrent priority value?
4- Is it any better with cogwheel in MiniMule?

1- The last reset date of my eMule is 06/01/2008. I'm not really a noob.
2- I know that too.
3- Why not the same files that when I share using 0.50a.
4- No.

Have a good day.
0

#99 User is offline   p033928 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 75
  • Joined: 28-July 17

Posted 17 October 2020 - 02:51 PM

View Postfox88, on 17 October 2020 - 10:03 AM, said:

View Postidefix44, on 17 October 2020 - 11:25 AM, said:

eMule run 24/7 and ALL FILES PRIORITY STAY HIGH. NO NORMAL OR LOW SETTING.

The setting is Auto, all other settings are in the context menu too.
Dynamically calculated priority value is transient, and it does not depend on the number of files you share or running time.
Which files do you think should be having a diffrent priority value?

Additionally.
1. Please try to avoid phrases in all capitals because it means shouting (it was in bold also, so really loud).
2. Is it any better with cogwheel in MiniMule?


@fox88:

so it is not safe to update to the latest mediainfo 20.09 vers...??..cause this o.60a emule release build won't work with..??
pls clarify!
thxs so much in adv
cheers
0

#100 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4743
  • Joined: 13-May 07

Posted 17 October 2020 - 06:22 PM

idefix44,
it seems there is a display issue, thanks for the report.
Changing priority to non-auto and back to auto showed Auto[No] in my case.

p033928,
the answer (posted twice) could be seen in this topic.
Please stop these persistent requests for confirmations personally for you.
0

  • Member Options

  • (7 Pages)
  • +
  • « First
  • 3
  • 4
  • 5
  • 6
  • 7

3 User(s) are reading this topic
0 members, 3 guests, 0 anonymous users