Official eMule-Board: Sources Are Permanently In "connecting" Status - Official eMule-Board

Jump to content


Page 1 of 1

Sources Are Permanently In "connecting" Status

#1 User is offline   AnotherOldFart 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 28-May 20

Posted 30 May 2020 - 04:02 PM

Using "eMule Razorback Turbo TLN Booster v10.0".Both eD2K and KAD open & Connected.Over 150k users. Upload is working fine (Up: 0.7 | Down: 0.0)

For the last month none of the requested files are downloaded as ALL sources are permanently "connecting" (red faces).
Any suggestions please ?
0

#2 User is offline   Campo 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 50
  • Joined: 18-June 19

Posted 30 May 2020 - 06:49 PM

I dont know about a working razorback, after the shutdown of it, there were fake server appearing. I even cant imagine, that thre is a server with 150k users...

Your emule mod seems to be a leechermod and is possible banned from some clients. Try the official or a 0.51 from fox88.

My client is banning a lot over time.
0

#3 User is offline   AnotherOldFart 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 28-May 20

Posted 31 May 2020 - 09:16 AM

Aye, still using an old version.Installed v0.51 and back in business.Thank you

0

#4 User is offline   aleena12345 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 30-October 20

Posted 31 October 2020 - 01:59 PM

I don't know about a working razorback, after the shutdown of it, there were fake Ummy Video Downloader With License Key[/url] server appearing. I even cant imagine, that there is a server with 150k users. Your Emulex mod seems to be a leecher mod and is possible banned from some clients. Try the official or a 0.51 from fox88.
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users