Official eMule-Board: Emule Se Bloquea - Official eMule-Board

Jump to content


  • (2 Pages)
  • +
  • 1
  • 2

Emule Se Bloquea

#21 User is offline   Jugger666 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 10-May 20

Posted 11 May 2020 - 06:03 AM

[quote name='pietrino' date='11 May 2020 - 06:01 AM' timestamp='1589169679' post='1103497']
Que tamaño del buffle tienes (opciones avanzadas)?y que numero maximo de conexiones ?

[quote name='Jugger666' date='10 May 2020 - 07:54 PM' timestamp='1589136847' post='1103491']
[quote name='pietrino' date='09 May 2020 - 09:06 PM' timestamp='1589051218' post='1103480']
[quote name='NoMiaus' date='09 May 2020 - 05:05 PM' timestamp='1589040349' post='1103477']

View Postpietrino, on 09 May 2020 - 05:46 PM, said:

View Posttjololo, on 31 January 2020 - 11:56 AM, said:

Hola: A ver si podeis ayudarme. Tengo la versión 50a y siempre me ha funcionado corréctamente. Cuando tenía ADSL de hasta 20 Mb con Movistar funcionaba bastante bien con descargas de unos 1.2 Mb/seg e incluso hasta 1,8 Mb/seg. El problema comienza cuando contrato la fibra de 600 Mb. Tras la busqueda del archivo a descargar comienza rápidamente con la descarga pero en cuestión de unos 10 segundos y trás haber alcanzado una descarga sobre 8-15 Mb, se bloquea y no hay posibilidad de hacer nada, por lo que tengo que recurrir a Cntr/Alt/Supr para cerrar. He probado si pasa lo mismo con uTorrent y funciona correctamente sin bloque alguno. ¿Alguien me puede ayudar a solucionar este problema? Gracias.

hola,
no se si es a mi la pregunta... no se muy bien com0 va esto. Pero por si acaso, numero maximo de conexiones esta en 300. Lo baje estos dias viendo lo que pasaba y despues de leer por aqui. Y el tamaño del buffer esta en 1 MB. que tambien lo modifique. Gracias.
0

#22 User is offline   pietrino 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 01-May 20

Posted 11 May 2020 - 07:38 AM

View Posttjololo, on 31 January 2020 - 11:56 AM, said:

Hola: A ver si podeis ayudarme. Tengo la versión 50a y siempre me ha funcionado corréctamente. Cuando tenía ADSL de hasta 20 Mb con Movistar funcionaba bastante bien con descargas de unos 1.2 Mb/seg e incluso hasta 1,8 Mb/seg. El problema comienza cuando contrato la fibra de 600 Mb. Tras la busqueda del archivo a descargar comienza rápidamente con la descarga pero en cuestión de unos 10 segundos y trás haber alcanzado una descarga sobre 8-15 Mb, se bloquea y no hay posibilidad de hacer nada, por lo que tengo que recurrir a Cntr/Alt/Supr para cerrar. He probado si pasa lo mismo con uTorrent y funciona correctamente sin bloque alguno. ¿Alguien me puede ayudar a solucionar este problema? Gracias.

[/quote]
hola,
no se si es a mi la pregunta... no se muy bien com0 va esto. Pero por si acaso, numero maximo de conexiones esta en 300. Lo baje estos dias viendo lo que pasaba y despues de leer por aqui. Y el tamaño del buffer esta en 1 MB. que tambien lo modifique. Gracias.
[/quote]


Si era a ti,prueba a poner maximo de conexiones 500 y 500 maximas fuentes,tamaño de buffer bajalo a 500kb y en conexiones Tcp (en opciones adicionales) pon en nuevas conexiones max /5 sg el digito 60 y max conexiones a medio abrir pon 50 (si no te va bien con 50 bajalo a 9) y nos cuentas
0

#23 User is offline   Jugger666 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 10-May 20

Posted 11 May 2020 - 09:44 AM

View Postpietrino, on 11 May 2020 - 09:38 AM, said:

View Posttjololo, on 31 January 2020 - 11:56 AM, said:

Hola: A ver si podeis ayudarme. Tengo la versión 50a y siempre me ha funcionado corréctamente. Cuando tenía ADSL de hasta 20 Mb con Movistar funcionaba bastante bien con descargas de unos 1.2 Mb/seg e incluso hasta 1,8 Mb/seg. El problema comienza cuando contrato la fibra de 600 Mb. Tras la busqueda del archivo a descargar comienza rápidamente con la descarga pero en cuestión de unos 10 segundos y trás haber alcanzado una descarga sobre 8-15 Mb, se bloquea y no hay posibilidad de hacer nada, por lo que tengo que recurrir a Cntr/Alt/Supr para cerrar. He probado si pasa lo mismo con uTorrent y funciona correctamente sin bloque alguno. ¿Alguien me puede ayudar a solucionar este problema? Gracias.

hola,
no se si es a mi la pregunta... no se muy bien com0 va esto. Pero por si acaso, numero maximo de conexiones esta en 300. Lo baje estos dias viendo lo que pasaba y despues de leer por aqui. Y el tamaño del buffer esta en 1 MB. que tambien lo modifique. Gracias.
[/quote]


Si era a ti,prueba a poner maximo de conexiones 500 y 500 maximas fuentes,tamaño de buffer bajalo a 500kb y en conexiones Tcp (en opciones adicionales) pon en nuevas conexiones max /5 sg el digito 60 y max conexiones a medio abrir pon 50 (si no te va bien con 50 bajalo a 9) y nos cuentas
[/quote]
Muchisímas gracias por molestarte, cuando acabe el teletrabajo lo pruebo. un saludo
0

#24 User is offline   Jugger666 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 10-May 20

Posted 11 May 2020 - 06:12 PM

View PostJugger666, on 11 May 2020 - 11:44 AM, said:

View Postpietrino, on 11 May 2020 - 09:38 AM, said:

View Posttjololo, on 31 January 2020 - 11:56 AM, said:

Hola: A ver si podeis ayudarme. Tengo la versión 50a y siempre me ha funcionado corréctamente. Cuando tenía ADSL de hasta 20 Mb con Movistar funcionaba bastante bien con descargas de unos 1.2 Mb/seg e incluso hasta 1,8 Mb/seg. El problema comienza cuando contrato la fibra de 600 Mb. Tras la busqueda del archivo a descargar comienza rápidamente con la descarga pero en cuestión de unos 10 segundos y trás haber alcanzado una descarga sobre 8-15 Mb, se bloquea y no hay posibilidad de hacer nada, por lo que tengo que recurrir a Cntr/Alt/Supr para cerrar. He probado si pasa lo mismo con uTorrent y funciona correctamente sin bloque alguno. ¿Alguien me puede ayudar a solucionar este problema? Gracias.

hola,
no se si es a mi la pregunta... no se muy bien com0 va esto. Pero por si acaso, numero maximo de conexiones esta en 300. Lo baje estos dias viendo lo que pasaba y despues de leer por aqui. Y el tamaño del buffer esta en 1 MB. que tambien lo modifique. Gracias.



Si era a ti,prueba a poner maximo de conexiones 500 y 500 maximas fuentes,tamaño de buffer bajalo a 500kb y en conexiones Tcp (en opciones adicionales) pon en nuevas conexiones max /5 sg el digito 60 y max conexiones a medio abrir pon 50 (si no te va bien con 50 bajalo a 9) y nos cuentas
[/quote]
Muchísimas gracias por molestarte, cuando acabe el teletrabajo lo pruebo. un saludo
[/quote]
cambios realizados. Lleva unos minutos mas o menos respirando bien. veremos. Os voy diciendo. Muchas gracias de nuevo por la atencion.
1

#25 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 836
  • Joined: 08-June 11

Posted 11 May 2020 - 08:07 PM

View Postpietrino, on 11 May 2020 - 08:12 PM, said:

pon en nuevas conexiones max /5 sg el digito 60 y max conexiones a medio abrir pon 50 (si no te va bien con 50 bajalo a 9)

¿Por qué debe alterar las conexiones de esa forma? ¿Con qué objetivo? No le encuentro el sentido. Si el problema estuviera ahí, aumentar los valores que vienen por defecto produciría el efecto contrario. Los valores por defecto son mucho menores y no dan problemas. Es decir, debería tener establecido:

Nuevas conexiones máx. / 5 seg: 20
Máx. conexiones a medio abrir: 9

View PostJugger666, on 10 May 2020 - 08:54 PM, said:

Hola, es mi primera vez en el foro.
llevo usando 12 años Emule, seguramente muchos de aquí han descargado algo porque tengo muchísimo compartido. El tema es que desde hace unas semanas , me pasa lo que estoy leyendo por aqui. Emule se bloquea.Años perfectos y empezó a fallar. Al principio lo achaque a unos cambios que hice porque tenei mas capacidad de fibra y di mas subida y mas descarga... pensando que me iria mejor. Empezaron los problemas y lo achaque a que todas las descargas las llevaba como hace años a un disco duro externo de alta calidad... y estaba fallando. Las cambie a otro... y ha empeorado. He hecho cambios que he leído por aquí y no mejora en exceso. Ahora he minimizado descargas casi a como antes y subidas y parece que va algo mejor pero se queda en NO responde muchas veces... no se que hacer ya la verdad. Si alguien me puede orientar..
Agradezco de antemano a todos los que habéis escrito las ayudas anteriores...por lo menos me da una idea de por donde iban los tiros.

Nos faltan datos:
1. Dinos qué valores tienes en Preferencias > Conexión: capacidad de descarga, límite de descarga, capacidad de subida, límite de subida, límite de fuentes por archivo y conexiones máximas. Haz también un par de tests de velocidad de www.speedtest.net con eMule cerrado y dinos resultados para poder guiarte en este sentido.
2. ¿Cuántos archivos sueles tener en Tráfico?
3. ¿Qué velocidad de descarga alcanza eMule antes de congelarse?
4. ¿Observas picos inusuales en el uso de recursos que hace tu PC de Disco duro, CPU o RAM en el Administrador de tareas de Windows cuando eMule se congela?
5. ¿Has alterado algún valor en Preferencias > Opciones adicionales? Al margen del Tamaño del buffer del archivo, con el que puedes experimentar aumentándolo para reducir el uso de disco duro, no deberías alterar ningún otro valor.
6. ¿En qué disco duro tienes instalado eMule y en qué disco duro tienes la carpeta de archivos temporales?

Al margen de esto... Supongamos que has estado funcionando siempre sin problemas y que no has cambiado absolutamente nada de la configuración de eMule. Supongamos también que has llegado a alcanzar en algún momento el límite de descarga que tienes establecido en eMule y que pese a ello nunca has tenido problemas. Si nunca has tenido problemas estando bajo las mismas condiciones que ahora (mismas velocidades de descarga, mismo número de descargas activas en Tráfico...) y ahora los estás empezando a tener, la lógica nos lleva a pensar que no se debe a un tema de configuración de eMule, sino más bien a "algo" que afecta al rendimiento de eMule. A partir de aquí, por poder, pueden ser muchas cosas: un disco duro en mal estado, alguna aplicación que aumenta el uso de recursos de tu PC cuando eMule está funcionando, algún aspecto de la configuración de Windows...

Dices que has probado a cambiar de disco duro y que el resultado es peor. Podría ser que el disco duro que inicialmente funcionaba bien ahora está dañado y que ahora estás probando con un disco duro que es nuevo (o no) pero que tiene peores prestaciones, por lo que el rendimiento sería peor. Todo esto son suposiciones. De todas formas existen aplicaciones como CrystalDiskInfo u otras con las que puedes comprobar el estado del disco duro y descartar al menos que esté dañado.

This post has been edited by NoMiaus: 13 May 2020 - 02:24 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#26 User is offline   Jugger666 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 10-May 20

Posted 13 May 2020 - 06:54 AM

View PostNoMiaus, on 11 May 2020 - 10:07 PM, said:

View PostJugger666, on 11 May 2020 - 08:12 PM, said:

pon en nuevas conexiones max /5 sg el digito 60 y max conexiones a medio abrir pon 50 (si no te va bien con 50 bajalo a 9)

¿Por qué debe alterar las conexiones de esa forma? ¿Con qué objetivo? No le encuentro el sentido. Si el problema estuviera ahí, aumentar los valores que vienen por defecto produciría el efecto contrario. Los valores por defecto son mucho menores y no dan problemas. Es decir, debería tener establecido:

Nuevas conexiones máx. / 5 seg: 20
Máx. conexiones a medio abrir: 9

View PostJugger666, on 10 May 2020 - 08:54 PM, said:

Hola, es mi primera vez en el foro.
llevo usando 12 años Emule, seguramente muchos de aquí han descargado algo porque tengo muchísimo compartido. El tema es que desde hace unas semanas , me pasa lo que estoy leyendo por aqui. Emule se bloquea.Años perfectos y empezó a fallar. Al principio lo achaque a unos cambios que hice porque tenei mas capacidad de fibra y di mas subida y mas descarga... pensando que me iria mejor. Empezaron los problemas y lo achaque a que todas las descargas las llevaba como hace años a un disco duro externo de alta calidad... y estaba fallando. Las cambie a otro... y ha empeorado. He hecho cambios que he leído por aquí y no mejora en exceso. Ahora he minimizado descargas casi a como antes y subidas y parece que va algo mejor pero se queda en NO responde muchas veces... no se que hacer ya la verdad. Si alguien me puede orientar..
Agradezco de antemano a todos los que habéis escrito las ayudas anteriores...por lo menos me da una idea de por donde iban los tiros.

Nos faltan datos:
1. Dinos qué valores tienes en Preferencias > Conexión: capacidad de descarga, límite de descarga, capacidad de subida, límite de subida, límite de fuentes por archivo y conexiones máximas. Haz también un par de tests de velocidad de www.speedtest.net con eMule cerrado y dinos resultados para poder guiarte en este sentido.
2. ¿Cuántos archivos sueles tener en Tráfico?
3. ¿Qué velocidad de descarga alcanza eMule antes de congelarse?
4. ¿Observas picos inusuales en el uso de recursos que hace tu PC de Disco duro, CPU o RAM en el Administrador de tareas de Windows cuando eMule se congela?
5. ¿Has alterado algún valor en Preferencias > Opciones adicionales? Al margen del Tamaño del buffer del archivo, con el que puedes experimentar aumentándolo para reducir el uso de disco duro, no deberías alterar ningún otro valor.
6. ¿En qué disco duro tienes instalado eMule y en qué disco duro tienes la carpeta de archivos temporales?

Al margen de esto... Supongamos que has estado funcionando siempre sin problemas y que no has cambiado absolutamente nada de la configuración de eMule. Supongamos también que has llegado a alcanzar en algún momento el límite de descarga que tienes establecido en eMule y que pese a ello nunca has tenido problemas. Si nunca has tenido problemas estando bajo las mismas condiciones que ahora (mismas velocidades de descarga, mismo número de descargas activas en Tráfico...) y ahora los estás empezando a tener, la lógica nos lleva a pensar que no se debe a un tema de configuración de eMule, sino más bien a "algo" que afecta al rendimiento de eMule. A partir de aquí, por poder, pueden ser muchas cosas: un disco duro en mal estado, alguna aplicación que aumenta el uso de recursos de tu PC cuando eMule está funcionando, algún aspecto de la configuración de Windows...

Dices que has probado a cambiar de disco duro y que el resultado es peor. Podría ser que el disco duro que inicialmente funcionaba bien ahora está dañado y que ahora estás probando con un disco duro que es nuevo (o no) pero que tiene peores prestaciones, por lo que el rendimiento sería peor. Todo esto son suposiciones. De todas formas existen aplicaciones como CrystalDiskInfo u otras con las que puedes comprobar el estado del disco duro y descartar al menos que esté dañado.

0

#27 User is offline   Jugger666 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 10-May 20

Posted 13 May 2020 - 07:12 AM

View PostNoMiaus, on 11 May 2020 - 10:07 PM, said:

View PostJugger666, on 11 May 2020 - 08:12 PM, said:

pon en nuevas conexiones max /5 sg el digito 60 y max conexiones a medio abrir pon 50 (si no te va bien con 50 bajalo a 9)

¿Por qué debe alterar las conexiones de esa forma? ¿Con qué objetivo? No le encuentro el sentido. Si el problema estuviera ahí, aumentar los valores que vienen por defecto produciría el efecto contrario. Los valores por defecto son mucho menores y no dan problemas. Es decir, debería tener establecido:

Nuevas conexiones máx. / 5 seg: 20
Máx. conexiones a medio abrir: 9

View PostJugger666, on 10 May 2020 - 08:54 PM, said:

Hola, es mi primera vez en el foro.
llevo usando 12 años Emule, seguramente muchos de aquí han descargado algo porque tengo muchísimo compartido. El tema es que desde hace unas semanas , me pasa lo que estoy leyendo por aqui. Emule se bloquea.Años perfectos y empezó a fallar. Al principio lo achaque a unos cambios que hice porque tenei mas capacidad de fibra y di mas subida y mas descarga... pensando que me iria mejor. Empezaron los problemas y lo achaque a que todas las descargas las llevaba como hace años a un disco duro externo de alta calidad... y estaba fallando. Las cambie a otro... y ha empeorado. He hecho cambios que he leído por aquí y no mejora en exceso. Ahora he minimizado descargas casi a como antes y subidas y parece que va algo mejor pero se queda en NO responde muchas veces... no se que hacer ya la verdad. Si alguien me puede orientar..
Agradezco de antemano a todos los que habéis escrito las ayudas anteriores...por lo menos me da una idea de por donde iban los tiros.

Nos faltan datos:
1. Dinos qué valores tienes en Preferencias > Conexión: capacidad de descarga, límite de descarga, capacidad de subida, límite de subida, límite de fuentes por archivo y conexiones máximas. Haz también un par de tests de velocidad de www.speedtest.net con eMule cerrado y dinos resultados para poder guiarte en este sentido.
2. ¿Cuántos archivos sueles tener en Tráfico?
3. ¿Qué velocidad de descarga alcanza eMule antes de congelarse?
4. ¿Observas picos inusuales en el uso de recursos que hace tu PC de Disco duro, CPU o RAM en el Administrador de tareas de Windows cuando eMule se congela?
5. ¿Has alterado algún valor en Preferencias > Opciones adicionales? Al margen del Tamaño del buffer del archivo, con el que puedes experimentar aumentándolo para reducir el uso de disco duro, no deberías alterar ningún otro valor.
6. ¿En qué disco duro tienes instalado eMule y en qué disco duro tienes la carpeta de archivos temporales?

Al margen de esto... Supongamos que has estado funcionando siempre sin problemas y que no has cambiado absolutamente nada de la configuración de eMule. Supongamos también que has llegado a alcanzar en algún momento el límite de descarga que tienes establecido en eMule y que pese a ello nunca has tenido problemas. Si nunca has tenido problemas estando bajo las mismas condiciones que ahora (mismas velocidades de descarga, mismo número de descargas activas en Tráfico...) y ahora los estás empezando a tener, la lógica nos lleva a pensar que no se debe a un tema de configuración de eMule, sino más bien a "algo" que afecta al rendimiento de eMule. A partir de aquí, por poder, pueden ser muchas cosas: un disco duro en mal estado, alguna aplicación que aumenta el uso de recursos de tu PC cuando eMule está funcionando, algún aspecto de la configuración de Windows...

Dices que has probado a cambiar de disco duro y que el resultado es peor. Podría ser que el disco duro que inicialmente funcionaba bien ahora está dañado y que ahora estás probando con un disco duro que es nuevo (o no) pero que tiene peores prestaciones, por lo que el rendimiento sería peor. Todo esto son suposiciones. De todas formas existen aplicaciones como CrystalDiskInfo u otras con las que puedes comprobar el estado del disco duro y descartar al menos que esté dañado.

Hola, he cambiado los valores como indicas de nuevo. He bajado el numero de máximas conexiones y fuentes también. De momento va bien, pero el problema creo que tiene que ver con la velocidad de descarga. Yo tengo mas de 520mb de bajada, quise adaptar mi Emule a la capacidad que tengo porque leí por ahí que se podía. Esta claro que cometí un error. Subí todos los parámetros de conexiones, y fui excesivamente generoso con las subidas y ahí empezaron los problemas. Incluso cuando rebaje esos parámetros se bloqueaba, ahora que ya los he bajado , según lo que leo por aqui a valores similares a antes, vuelve a ir bien... aunque no como antes.. porque cuando le meto mas de 10 descargas , se congela de vez en cuando. Pero de momento siguiendo lo que te he leído en otros post y con lo que me has dicho ahora, creo que tengo claro de donde procede el problema. Los discos están ok ambos ya que tenia el Crystaldisk. Esta claro que es mejor no subir las conexiones de Emule por mucha capacidad de descarga que tenga...por lo menos eso es lo que yo he sacado en claro.
@NoMiaus un millon de gracias por tomarte la molestia de analizar el problema. Voy a ir viendo en las próximas horas como va y comento por aquí por si a alguien le sirve. Gracias.
0

#28 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 836
  • Joined: 08-June 11

Posted 13 May 2020 - 02:22 PM

View PostJugger666, on 13 May 2020 - 09:12 AM, said:

Esta claro que es mejor no subir las conexiones de Emule por mucha capacidad de descarga que tenga...por lo menos eso es lo que yo he sacado en claro.

La clave está en que cuentes el punto en el que puedes aprovechar bien tu conexión y al mismo tiempo tu PC, concretamente tu disco duro, pueda trabajar sin problemas. Puedes, y probablemente deberías, acompañar el ajuste de estos valores con un aumento del Tamaño del buffer por archivo como te comenté en mi mensaje anterior.

Un ejemplo de valores de conexión. Dices que tu velocidad alcanza hasta unos 500 Mbps, voy a suponer que son reales y simétricos, es decir 500 Mbps tanto de descarga como de subida:
1. Ve a Preferencias > Conexión de tu eMule y pulsa el botón Asistente. En Tipo de conexión selecciona en la lista del medio la opción Personalizar y rellena las dos casillas que tienes en la parte de abajo así: Descarga 500000 y Subida 500000 (en Kbits/seg). Aplica y acepta.
2. Vuelve a Preferencias > Conexión y escribe en Límite de fuentes por archivo 500 y en Conexiones máximas 400. Un valor de Conexiones máximas entre 300-500 es óptimo, dependiendo de tu conexión, router y PC.
Te quedaría algo así, pero con estos valores vas a tener problemas porque los límites son demasiado altos para ti. Lo que debes hacer es ir probando a la baja. En lugar de establecer 500000, que se correspondería con unos 50 MB/s y 500 Mbps, prueba con 100000 (100 Mbps) o 50000 (50 Mbps). Intenta encontrar cuál es el ese punto máximo que puedes alcanzar y mantén los límites por debajo para que el PC pueda respirar.

This post has been edited by NoMiaus: 13 May 2020 - 02:24 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#29 User is offline   Jugger666 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 10-May 20

Posted 14 May 2020 - 05:37 PM

View PostNoMiaus, on 13 May 2020 - 04:22 PM, said:

View PostJugger666, on 13 May 2020 - 09:12 AM, said:

Esta claro que es mejor no subir las conexiones de Emule por mucha capacidad de descarga que tenga...por lo menos eso es lo que yo he sacado en claro.

La clave está en que cuentes el punto en el que puedes aprovechar bien tu conexión y al mismo tiempo tu PC, concretamente tu disco duro, pueda trabajar sin problemas. Puedes, y probablemente deberías, acompañar el ajuste de estos valores con un aumento del Tamaño del buffer por archivo como te comenté en mi mensaje anterior.

Un ejemplo de valores de conexión. Dices que tu velocidad alcanza hasta unos 500 Mbps, voy a suponer que son reales y simétricos, es decir 500 Mbps tanto de descarga como de subida:
1. Ve a Preferencias > Conexión de tu eMule y pulsa el botón Asistente. En Tipo de conexión selecciona en la lista del medio la opción Personalizar y rellena las dos casillas que tienes en la parte de abajo así: Descarga 500000 y Subida 500000 (en Kbits/seg). Aplica y acepta.
2. Vuelve a Preferencias > Conexión y escribe en Límite de fuentes por archivo 500 y en Conexiones máximas 400. Un valor de Conexiones máximas entre 300-500 es óptimo, dependiendo de tu conexión, router y PC.
Te quedaría algo así, pero con estos valores vas a tener problemas porque los límites son demasiado altos para ti. Lo que debes hacer es ir probando a la baja. En lugar de establecer 500000, que se correspondería con unos 50 MB/s y 500 Mbps, prueba con 100000 (100 Mbps) o 50000 (50 Mbps). Intenta encontrar cuál es el ese punto máximo que puedes alcanzar y mantén los límites por debajo para que el PC pueda respirar.

Hola de nuevo @NoMiaus,
segui tus instrucciones al pie de la letra.
Solo puedo decir...que impresionante. Hice los cambios tal y como dijiste pero de inicio ya probe con 100 y 50 mb respectivamente. Y las fuentes y conexiones un poco mas bajo de lo que dijiste y desde ese momento Emule dejo de ponerse en NO Responde de vez en cuando...la Subida esta disparada... a mas de 100 archivos.. y la Descarga no da problemas tampoco con casi 20 descargas simultaneas...y la verda es que ahora esta bastante mejor que antes de dar problemas.
Solo me queda una duda, en Conexiones, al variar el limite en Asistente, veo que la casilla de Limite de Descarga se ha marcado, y ahora indica un limite... antes la tenia desmarcada, porque había leído en diferentes tutoriales que había que tenerla desmarcada...que hago? la dejo marcada o la desmarco?.
Por otra parte, te doy las gracias porque esta claro que tus instrucciones han sido clave en tener la aplicación a un rendimiento que no recordaba. Mil gracias de verdad.
0

#30 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 836
  • Joined: 08-June 11

Posted 14 May 2020 - 06:14 PM

View PostJugger666, on 14 May 2020 - 07:37 PM, said:

Solo me queda una duda, en Conexiones, al variar el limite en Asistente, veo que la casilla de Limite de Descarga se ha marcado, y ahora indica un limite... antes la tenia desmarcada, porque había leído en diferentes tutoriales que había que tenerla desmarcada...que hago? la dejo marcada o la desmarco?

Los límites los ha establecido el Asistente al introducir los valores. No los desmarques, por varios motivos:
1. Si desmarcas el límite de descarga, tu eMule tendrá vía libre para hacer uso de toda la velocidad de descarga de tu conexión, con lo que volverás a tener el mismo problema que tenías antes: eMule intentando descargar a una tasa de velocidad demasiado elevada que no se lleva muy bien con tu PC. Principalmente, por esto en tu caso.
2. Conviene dejar un margen para que la conexión pueda respirar y evitar problemas de navegación mientras usas eMule. Es cierto que en tu caso, que tienes hasta 500 Mbps, es bastante improbable que eMule pudiera comerse los 50 MB/s y que saturaras la conexión, pero siempre conviene dejar un margen.
Es decir, puedes rebajarlos lo que consideres si así lo consideras, pero no los subas más de lo que establece el Asistente ni los desmarques.
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#31 User is offline   Jugger666 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 10-May 20

Posted 14 May 2020 - 06:24 PM

View PostNoMiaus, on 14 May 2020 - 08:14 PM, said:

View PostJugger666, on 14 May 2020 - 07:37 PM, said:

Solo me queda una duda, en Conexiones, al variar el limite en Asistente, veo que la casilla de Limite de Descarga se ha marcado, y ahora indica un limite... antes la tenia desmarcada, porque había leído en diferentes tutoriales que había que tenerla desmarcada...que hago? la dejo marcada o la desmarco?

Los límites los ha establecido el Asistente al introducir los valores. No los desmarques, por varios motivos:
1. Si desmarcas el límite de descarga, tu eMule tendrá vía libre para hacer uso de toda la velocidad de descarga de tu conexión, con lo que volverás a tener el mismo problema que tenías antes: eMule intentando descargar a una tasa de velocidad demasiado elevada que no se lleva muy bien con tu PC. Principalmente, por esto en tu caso.
2. Conviene dejar un margen para que la conexión pueda respirar y evitar problemas de navegación mientras usas eMule. Es cierto que en tu caso, que tienes hasta 500 Mbps, es bastante improbable que eMule pudiera comerse los 50 MB/s y que saturaras la conexión, pero siempre conviene dejar un margen.
Es decir, puedes rebajarlos lo que consideres si así lo consideras, pero no los subas más de lo que establece el Asistente ni los desmarques.

Gracias de nuevo. Así lo haré.
Muy agradecido
0

#32 User is offline   Jugger666 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 10-May 20

Posted 15 May 2020 - 08:18 PM

View PostJugger666, on 14 May 2020 - 08:24 PM, said:

View PostNoMiaus, on 14 May 2020 - 08:14 PM, said:

View PostJugger666, on 14 May 2020 - 07:37 PM, said:

Solo me queda una duda, en Conexiones, al variar el limite en Asistente, veo que la casilla de Limite de Descarga se ha marcado, y ahora indica un limite... antes la tenia desmarcada, porque había leído en diferentes tutoriales que había que tenerla desmarcada...que hago? la dejo marcada o la desmarco?

Los límites los ha establecido el Asistente al introducir los valores. No los desmarques, por varios motivos:
1. Si desmarcas el límite de descarga, tu eMule tendrá vía libre para hacer uso de toda la velocidad de descarga de tu conexión, con lo que volverás a tener el mismo problema que tenías antes: eMule intentando descargar a una tasa de velocidad demasiado elevada que no se lleva muy bien con tu PC. Principalmente, por esto en tu caso.
2. Conviene dejar un margen para que la conexión pueda respirar y evitar problemas de navegación mientras usas eMule. Es cierto que en tu caso, que tienes hasta 500 Mbps, es bastante improbable que eMule pudiera comerse los 50 MB/s y que saturaras la conexión, pero siempre conviene dejar un margen.
Es decir, puedes rebajarlos lo que consideres si así lo consideras, pero no los subas más de lo que establece el Asistente ni los desmarques.

Gracias de nuevo. Así lo haré.
Muy agradecido

@NoMiaus, una pregunta, porque despues de observar un par de dias, el Emule (que va perfectamente como te dije), con esos parámetros que me indicaste, hay hasta 100 archivos en Subida, y las descargas aunque no van mal y se descarga todo sin bloquear el programa, parece como que si le meto mas descargas va un poco mas lento, sin embargo en Subida están esos 100 archivos a full desde que cambie la configuración y ademas totalmente regular. No debería ser al revés ? las descargas mas capacidad y velocidad? que opinas? gracias !
0

#33 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 836
  • Joined: 08-June 11

Posted 16 May 2020 - 05:48 PM

View PostJugger666, on 15 May 2020 - 10:18 PM, said:

@NoMiaus, una pregunta, porque despues de observar un par de dias, el Emule (que va perfectamente como te dije), con esos parámetros que me indicaste, hay hasta 100 archivos en Subida, y las descargas aunque no van mal y se descarga todo sin bloquear el programa, parece como que si le meto mas descargas va un poco mas lento, sin embargo en Subida están esos 100 archivos a full desde que cambie la configuración y ademas totalmente regular. No debería ser al revés ? las descargas mas capacidad y velocidad? que opinas? gracias !

La versión oficial de eMule puede abrir hasta 100 slots de subida. Es decir, como máximo puedes subir hasta a 100 usuarios a la vez. A partir de ahí, los usuarios pasarán a la cola de subida. eMule va a intentar aprovechar siempre toda la capacidad de subida que tú le permitas, siempre y cuando haya usuarios que te pidan archivos que compartes. La capacidad de descarga y su límite marcan la velocidad de descarga que tu eMule puede alcanzar, no quiere decir que vayas a descargar siempre al máximo de forma constante. La velocidad de descarga no solo depende de tu conexión, sino de las fuentes de los archivos que descargas.

Por resumir. Si tu eMule recibe 100 peticiones de subida, como tu conexión tiene una buena subida, subirás a 100 usuarios a la vez, mientras que descargar más o menos depende de quien descargas. Puede darse el caso de que subas a 5 o 10 MB/s y que no descargues nada o poco si estás descargando un archivo con un numero pequeño fuentes o si las conexiones de esos usuarios tienen una subida limitada.
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#34 User is offline   Jugger666 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 10-May 20

Posted 16 May 2020 - 06:23 PM

View PostNoMiaus, on 16 May 2020 - 07:48 PM, said:

View PostJugger666, on 15 May 2020 - 10:18 PM, said:

@NoMiaus, una pregunta, porque despues de observar un par de dias, el Emule (que va perfectamente como te dije), con esos parámetros que me indicaste, hay hasta 100 archivos en Subida, y las descargas aunque no van mal y se descarga todo sin bloquear el programa, parece como que si le meto mas descargas va un poco mas lento, sin embargo en Subida están esos 100 archivos a full desde que cambie la configuración y ademas totalmente regular. No debería ser al revés ? las descargas mas capacidad y velocidad? que opinas? gracias !

La versión oficial de eMule puede abrir hasta 100 slots de subida. Es decir, como máximo puedes subir hasta a 100 usuarios a la vez. A partir de ahí, los usuarios pasarán a la cola de subida. eMule va a intentar aprovechar siempre toda la capacidad de subida que tú le permitas, siempre y cuando haya usuarios que te pidan archivos que compartes. La capacidad de descarga y su límite marcan la velocidad de descarga que tu eMule puede alcanzar, no quiere decir que vayas a descargar siempre al máximo de forma constante. La velocidad de descarga no solo depende de tu conexión, sino de las fuentes de los archivos que descargas.

Por resumir. Si tu eMule recibe 100 peticiones de subida, como tu conexión tiene una buena subida, subirás a 100 usuarios a la vez, mientras que descargar más o menos depende de quien descargas. Puede darse el caso de que subas a 5 o 10 MB/s y que no descargues nada o poco si estás descargando un archivo con un numero pequeño fuentes o si las conexiones de esos usuarios tienen una subida limitada.

entendido.Entonces sera que estoy pillando de pocas fuentes, porque a no se ha puesto ni una sola descarga a 1 MB.
muchas gracias.
0

#35 User is offline   vincent47 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 11-June 20

Posted 26 June 2020 - 07:39 AM

Yo conocía esta característica...
gracias
0

  • Member Options

  • (2 Pages)
  • +
  • 1
  • 2

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users