Official eMule-Board: Kad Bleibt Firewalled, Tcp-Test Fehlgeschalgen - Official eMule-Board

Jump to content


Page 1 of 1

Kad Bleibt Firewalled, Tcp-Test Fehlgeschalgen

#1 User is offline   nicemanfr 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 26-December 18

Posted 26 December 2018 - 01:07 PM

Hallo, liebe Profis,

ich bin seit Tagen und ca. 10 Stunden dabei, Probleme mit emule zu lösen und komme einfach nicht weiter.

Das kadNetz bleibt firewalled, der Test mit den Ports bleibt immer negativ.

Ich habe emule v.0.50a und win 10 home.

Den Virenscanner wie auch die Firewall von win habe ich bereits ausgeschaltet gehabt, aber es blieb auf firewalled. Zonealarme habe ich nicht.

Mein Router ist von unitymedia, ein TC 7200 U.

Ich habe versucht Ports zu vergeben und im Router freizuschalten, da ich aber totaler Laie bin, manche ich viel nach dem try-and-error-Prinzip. Bisher alles ohne Erfolg.

Habt Ihr vielleicht noch ein paar Ideen, woran es noch liegen könnte, dass firewalled bestehen bleibt?

Welche daten benötigt Ihr eventuell noch, um das Problem genauer einzugrenzen?

Ich wäre glücklich über Hilfe, vielen Dank!

Michael
0

#2 User is offline   DJKuhpisse 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 51
  • Joined: 06-September 16

Posted 26 December 2018 - 06:58 PM

Unitymedia nutzt CG-NAT bei Privatkunden. Stelle auf einen Business-Vertrag um oder gehe zu einem Provider, der das nicht macht. Du kannst mit CG-NAT keine Portweiterleitung nutzen.
0

#3 User is offline   nicemanfr 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 26-December 18

Posted 27 December 2018 - 08:19 AM

vielen Dank, das wusste ich nicht!
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users