Official eMule-Board: Emule No Conecta - Official eMule-Board

Jump to content


Page 1 of 1

Emule No Conecta

#1 User is offline   peppalau 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 07-February 18

Posted 07 February 2018 - 05:00 PM

Hola a tod@s los de este forum,
Mi questión es que la mulita no conecta, he visto algún hilo del forum y he seguido los pasos de elimar servidors y poner los que se recomiendan, pero sigue sin conectar. El mensaje es al abrirla: No ha sido encontrada una direccion servidor en "addresses.dat" introduce direccion valida...., esto después de haber borrado los servidores que aparecen por defecto y haber puesto el que se indicaba en el hilo.

Tengo el Kaspersky y tiene el firewall abierto.
También tengo los puertos abierto y el test es verde.

No se me ocurre ya que hacer....Hay alguien que pueda echarme un cable??


Salu2
0

#2 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 496
  • Joined: 08-June 11

Posted 07 February 2018 - 05:19 PM

Ese mensaje indica que en Preferencias > Servidor de eMule tienes marcada la casilla Auto-actualizar la lista de servidores al iniciar, pero que no tienes ninguna dirección establecida para hacerlo. Tienes dos opciones: o desmarcas la casilla o introduces una dirección de server.met válida. Si pulsas el botón Editar de Preferencias > Servidor se abrirá un documento de texto. Borra el contenido, pega una de las direcciones para actualizar servidores que tienes en este post, guarda el documento, ciérralo y no te volverá a aparecer el mensaje. Si actualizas la lista de servidores correctamente te aparecerán 7 servidores en la lista. En el post que te he enlazado hay dos direcciones de server.met, si con una no lo consigues inténtalo con la otra. En caso de error, revisa el mensaje que te aparece en la pestaña Registro cuando intentas actualizarla, en la parte de abajo de la lista de servidores. Dinos también qué casilla de las tres tienes marcada en el apartado Compartiendo eMule con otros usuarios del menú Preferencias > Opciones adicionales de eMule para descartar que se trate de un problema de permisos.

This post has been edited by NoMiaus: 07 February 2018 - 10:47 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#3 User is offline   peppalau 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 07-February 18

Posted 12 February 2018 - 10:04 PM

View PostNoMiaus, on 07 February 2018 - 05:19 PM, said:

Ese mensaje indica que en Preferencias > Servidor de eMule tienes marcada la casilla Auto-actualizar la lista de servidores al iniciar, pero que no tienes ninguna dirección establecida para hacerlo. Tienes dos opciones: o desmarcas la casilla o introduces una dirección de server.met válida. Si pulsas el botón Editar de Preferencias > Servidor se abrirá un documento de texto. Borra el contenido, pega una de las direcciones para actualizar servidores que tienes en este post, guarda el documento, ciérralo y no te volverá a aparecer el mensaje. Si actualizas la lista de servidores correctamente te aparecerán 7 servidores en la lista. En el post que te he enlazado hay dos direcciones de server.met, si con una no lo consigues inténtalo con la otra. En caso de error, revisa el mensaje que te aparece en la pestaña Registro cuando intentas actualizarla, en la parte de abajo de la lista de servidores. Dinos también qué casilla de las tres tienes marcada en el apartado Compartiendo eMule con otros usuarios del menú Preferencias > Opciones adicionales de eMule para descartar que se trate de un problema de permisos.


Hola NoMiaus, gracias por tu respuesta...he copiado en EDITAR las dos direcciones server.met de tu post que me enlazabas. Entiendo que son http://sites.google....as-2/server.met
y
http://emuling.net23.net/server.met
del 4 febrero. Ninguna de las dos me ha conectado a servidores.
También he desactivado AUTOACTUALIZAR y sigue sin servidores.
El mensaje de REGISTRO es: No se encontraron servidores validos a los que conectarse en la lista servidores.
En COMPARTIENDO EMULES OTROS USUARIOS está marcada la 1ª casilla: Cada usuario tiene su propia configuración y descargas

No se que no he hecho correctamente....

Salu2
0

#4 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 496
  • Joined: 08-June 11

Posted 12 February 2018 - 10:11 PM

Desde el documento que se abre en Editar solo puedes poner una dirección y sirve para actualizar la lista de servidores automáticamente cada vez que inicias eMule, solo eso. Revisa bien todos estos pasos para cargar el filtro y actualizar la lista correctamente:
1. Para cargar el filtro, ve a Preferencias>Seguridad de tu eMule marca la casilla de Filtrar servidores, copia y pega esta dirección http://sites.google....-2/ipfilter.zip o esta otra http://emuling.net23.net/ipfilter.zip y pulsa el botón Cargar.
2. En Preferencias>Servidor escribe Eliminar servidores caídos tras 9 reintentos y marca solamente las casillas Conexión Segura y Control Inteligente de ID Baja al conectar. No marques la casilla Auto-actualizar lista de servidores al iniciar hasta que llegues al punto 4 y puedas confirmar cuál de las dos direcciones server.met te carga correctamente.
3. Elimina todos los servidores que tengas en la lista.
4. Para actualizar tu lista de servidores, en la parte de la derecha de la lista de Servidores copia y pega en Actualizar server.met desde URL esta dirección http://sites.google....as-2/server.met o esta otra http://emuling.net23.net/server.met y haz click en Actualizar.
Si lo hiciste todo bien te aparecerán 7 servidores en la lista. Si sigues teniendo problemas comprueba, en primer lugar, si puedes navegar correctamente y abrir los enlaces desde Internet Explorer. El programa utiliza el navegador de Windows, Internet Explorer, para cargar las direcciones. Si Internet Explorer funciona sin problemas, escríbenos el mensaje de error exacto que arroja el registro cuando cargas el filtro y cuando actualizas la lista de servidores. El mensaje "No se encontraron servidores validos a los que conectarse en la lista servidores" solo indica que no hay servidores en la lista a los que conectarte, pero no informa sobre la acción de actualizar la lista.

This post has been edited by NoMiaus: 12 February 2018 - 10:15 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#5 User is offline   John1950 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4988
  • Joined: 19-February 06

Posted 16 February 2018 - 08:56 PM

View PostNoMiaus, on 12 February 2018 - 11:11 PM, said:

Desde el documento que se abre en Editar solo puedes poner una dirección y sirve para actualizar la lista de servidores automáticamente cada vez que inicias eMule, solo eso.
Realmente puedes poner varias direcciones, separadas una por línea.

Emule va probando una por una hasta que consigue descargar una valida. Lo que no estoy seguro es que orden sigue, ahora mismo creo que empieza por arriba, pero no estoy seguro si siempre ha sido así.

Saludos :)
Errar es humano, perseverar en los errores es diabólico. (San Agustin)
Por medio de la paciencia no hay nada que no se pueda lograr. (Lao Tsé)


Posted Image

| Reglas del foro | Reglas de cortesia | Cuestionario de consulta | Guias rapidas | Enlaces importantes |
0

#6 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 496
  • Joined: 08-June 11

Posted 17 February 2018 - 12:18 PM

View PostJohn1950, on 16 February 2018 - 09:56 PM, said:

Emule va probando una por una hasta que consigue descargar una valida.

¡Merci! No sabía que si fallaba la primera pasaba a la segunda, pensaba que solo leía la primera.
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users