Official eMule-Board: Asus N14U Wifi - Official eMule-Board

Jump to content


Page 1 of 1

Asus N14U Wifi Abrir Puertos

#1 User is offline   elderblog 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 16-August 17

Posted 16 August 2017 - 06:20 PM

Buenas tardes,

https://forum.emule-...howtopic=159193

He seguido los pasos que aquí aparecen.

1) La IP estática me funciona sin problema.

2) El tema de los puertos no funciona...


Googleando hay gente que dice que no se ponga en Local Port ningun valor, pero ni poniéndolo ni dejándolo de poner.

He desactivado el firewall del router también.

Hay una pestaña Port Trigger, pero tampoco me ha funcionado.

Si alguien me puede ayudar...
0

#2 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 489
  • Joined: 08-June 11

Posted 18 August 2017 - 04:58 AM

En primer lugar, elimina las reglas que hayas añadido en el apartado Port Trigger y deja el Firewall del router como viene por defecto. Los puertos debes configurarlos desde el apartado Port Forwarding de tu router. Ese menú lo tienes en WAN > Virtual Server/Port Forwarding. Una vez ahí, marca en Enable Port Forwarding la opción Yes y pulsa Apply. En la parte de abajo de la página tienes la tabla Port Forwarding List. Si estuvieran los puertos TCP y UDP de tu eMule ya añadidos, elimínalos antes de seguir.
Rellena las casillas de la fila de la tabla de la siguiente forma: eMuleTCP | Tu puerto TCP | Selecciona tu Dirección IP | Tu Puerto TCP | Selecciona TCP y pulsa el botón Add.
Después, vuelve a rellenar esas mismas casillas así: eMuleUDP | Tu Puerto UDP | Selecciona tu Tu Dirección IP | Tu Puerto UDP | Selecciona UDP y pulsa el botón Add.
Pulsa el botón Apply que tienes en la parte de abajo para guardar los cambios y reinicia eMule. Si sigues con ID Baja, probablemente deberás revisar el cortafuegos de tu PC. En ese caso, dinos qué antivirus tienes instalado en tu PC y qué versión de Windows tienes para poder ayudarte. Indícanos también los puertos TCP y UDP de tu eMule, si tu router Asus va conectado a un segundo router o modem y cuál es el proveedor de Internet que te proporciona la conexión. Por último, has comentado que has configurado una IP estática: ¿has reservado la IP por DHCP (menú LAN > DHCP Server de tu router) o has configurado la IP manualmente desde el adaptador de red de tu PC (Conexiones de red)?

This post has been edited by NoMiaus: 18 August 2017 - 05:09 AM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#3 User is offline   elderblog 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 16-August 17

Posted 18 August 2017 - 07:37 AM

View PostNoMiaus, on 18 August 2017 - 04:58 AM, said:

En primer lugar, elimina las reglas que hayas añadido en el apartado Port Trigger y deja el Firewall del router como viene por defecto. Los puertos debes configurarlos desde el apartado Port Forwarding de tu router. Ese menú lo tienes en WAN > Virtual Server/Port Forwarding. Una vez ahí, marca en Enable Port Forwarding la opción Yes y pulsa Apply. En la parte de abajo de la página tienes la tabla Port Forwarding List. Si estuvieran los puertos TCP y UDP de tu eMule ya añadidos, elimínalos antes de seguir.
Rellena las casillas de la fila de la tabla de la siguiente forma: eMuleTCP | Tu puerto TCP | Selecciona tu Dirección IP | Tu Puerto TCP | Selecciona TCP y pulsa el botón Add.
Después, vuelve a rellenar esas mismas casillas así: eMuleUDP | Tu Puerto UDP | Selecciona tu Tu Dirección IP | Tu Puerto UDP | Selecciona UDP y pulsa el botón Add.
Pulsa el botón Apply que tienes en la parte de abajo para guardar los cambios y reinicia eMule. Si sigues con ID Baja, probablemente deberás revisar el cortafuegos de tu PC. En ese caso, dinos qué antivirus tienes instalado en tu PC y qué versión de Windows tienes para poder ayudarte. Indícanos también los puertos TCP y UDP de tu eMule, si tu router Asus va conectado a un segundo router o modem y cuál es el proveedor de Internet que te proporciona la conexión. Por último, has comentado que has configurado una IP estática: ¿has reservado la IP por DHCP (menú LAN > DHCP Server de tu router) o has configurado la IP manualmente desde el adaptador de red de tu PC (Conexiones de red)?



Muchas gracias NoMiaus.

La IP estática la he configurado a través del router, tal que así:

https://www.dropbox....a/dhcp.PNG?dl=0

Port forwanding desactivado:

https://www.dropbox....arding.PNG?dl=0

Port triguering activado:
https://www.dropbox....rigger.PNG?dl=0

firewall y antivirus desactivados:

https://www.dropbox....rewall.PNG?dl=0

https://www.dropbox....ivirus.PNG?dl=0

Todo reiniciado y vuelto a reiniciar.


Mi proveedor es pepePhone ADSL, y mi SO win7 SP1

This post has been edited by elderblog: 18 August 2017 - 07:39 AM

0

#4 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 489
  • Joined: 08-June 11

Posted 18 August 2017 - 02:59 PM

View Postelderblog, on 18 August 2017 - 09:37 AM, said:

Mi proveedor es pepePhone ADSL, y mi SO win7 SP1

Desde que Pepephone migró a la red de MásMóvil, por defecto, los usuarios de ADSL están tras CG-NAT y no tienen una IP pública asignada, por lo que los puertos no se abren a Internet. Comprobarlo es fácil y solucionarlo también. Normalmente los usuarios tras CG-NAT en la red MásMóvil tienen una IP de rango 139.47.XXX.XXX (comprueba tu IP aquí http://www.cualesmiip.com). Además, si es tu caso, la IP WAN que aparecerá en la página principal de tu router Asus tendrá rango 100.XXX.XXX.XXX. Para solucionarlo debes contactar con Pepephone (te recomiendo que lo hagas por teléfono) y solicitarles que te saquen del CG-NAT para poder abrir los puertos. La gestión es gratuita y bastante rápida, te informarán del proceso y te avisarán cuando te hayan asignado la IP pública. Probablemente este es tu caso y quedará solucionado fácilmente. Coméntanos el resultado.

Al margen de esto, veo que tienes Avast Free Antivirus. Esa versión de Avast no tiene cortafuegos por lo que no tienes que configurar nada especial en ese sentido: simplemente, por seguridad, activa las protecciones. En el caso del Firewall de Windows deberías activarlo, eliminar la regla (o las reglas) que aparezca (o aparezcan) de eMule en la lista de programas, añadir eMule de nuevo y marcarle todas las casillas de la fila (la del programa, Privada y Pública). Esto último que te comento es más que nada una recomendación, no es muy seguro tener todas las protecciones desactivadas.

This post has been edited by NoMiaus: 18 August 2017 - 03:16 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#5 User is offline   elderblog 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 16-August 17

Posted 20 August 2017 - 05:02 PM

Gracias de nuevo.
Así lo he hecho y el viernes les he llamado, todavía no me han avisado de cuando harán el cambio...
0

#6 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 489
  • Joined: 08-June 11

Posted 20 August 2017 - 06:11 PM

Bien. Seguro que en cuanto te asignen la IP pública quedará solucionado. Cuéntanos cuando te hagan el cambio.

This post has been edited by NoMiaus: 20 August 2017 - 06:12 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#7 User is offline   elderblog 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 16-August 17

Posted 25 August 2017 - 10:56 AM

Así ha sido. Muchas gracias por tu ayuda NoMiaus.
0

#8 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 489
  • Joined: 08-June 11

Posted 25 August 2017 - 11:49 PM

¡Muy bien! ¡De nada! :)
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#9 User is offline   Ordok87 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 05-March 18

Posted 05 March 2018 - 06:40 PM

Hola: estoy intentando abrir los puertos de este mismo router no me sigue dando IP Baja
Mi operador es pepephone y mi sistema operativo es el Win 10 home.
Ya llame para que me diesen una ip publica
0

#10 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 489
  • Joined: 08-June 11

Posted 05 March 2018 - 08:46 PM

View PostOrdok87, on 05 March 2018 - 07:40 PM, said:

Hola: estoy intentando abrir los puertos de este mismo router no me sigue dando IP Baja
Mi operador es pepephone y mi sistema operativo es el Win 10 home.
Ya llame para que me diesen una ip publica

Te hago un resumen de lo que se ha comentado a lo largo de este post porque algunas de las imágenes que compartió el primero usuario ya no están disponibles.

Primero, debes apuntar una serie de datos para abrir los puertos. En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4. Apúntate también los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.

Ahora entra en el menú de configuración del router por aquí http://192.168.1.1. Te pedirá usuario y contraseña para acceder. Escribe en usuario admin y en contraseña admin.

Ve al menú LAN > DHCP Server. En la parte de abajo de la página tienes el apartado Manually ASsigned IP around the DHCP list. En la casilla MAC address selecciona tu Dirección física, en la casilla IP Address escribe tu Dirección IPv4 y pulsa el botón del símbolo + para añadir la regla. Después, pulsa el botón Apply para guardar los cambios.

Ve al menú WAN > Virtual Server / Port Forwarding. En Enable Port Forwarding marca la casilla Yes y pulsa el botón Apply. En la parte de abajo tienes el apartado Port Forwarding List.
Rellena las casillas de la tabla de la siguiente forma: eMuleTCP | Tu puerto TCP | Tu Dirección IPv4 | Tu puerto TCP | TCP y pulsa el botón del símbolo + para añadir la regla.
Rellena de nuevo las casillas. Esta vez así: eMuleUDP | Tu puerto UDP | Tu Dirección IPv4 | Tu puerto UDP | UDP y pulsa el botón del símbolo + para añadir la regla. Después, pulsa el botón Apply.

Reinicia tu eMule y, si todo va bien, conectarás con ID alta. Si sigues con ID baja:
1. Comprueba en la página principal del menú de configuración del router que la IP WAN que aparece en la parte superior no sea de rango 100.XXX.XXX.XXX para confirmar que te desactivaron el CG-NAT y que efectivamente tienes una IP pública asignada.
2. Si la IP WAN es correcta, es decir, no tiene rango 100.XXX.XXX.XXX, dinos el nombre completo del antivirus que tienes instalado en tu PC para poder ayudarte a revisar el cortafuegos.

This post has been edited by NoMiaus: 05 March 2018 - 08:48 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#11 User is offline   Ordok87 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 05-March 18

Posted 05 March 2018 - 09:30 PM

View PostNoMiaus, on 05 March 2018 - 09:46 PM, said:

View PostOrdok87, on 05 March 2018 - 07:40 PM, said:

Hola: estoy intentando abrir los puertos de este mismo router no me sigue dando IP Baja
Mi operador es pepephone y mi sistema operativo es el Win 10 home.
Ya llame para que me diesen una ip publica

Te hago un resumen de lo que se ha comentado a lo largo de este post porque algunas de las imágenes que compartió el primero usuario ya no están disponibles.

Primero, debes apuntar una serie de datos para abrir los puertos. En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4. Apúntate también los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.

Ahora entra en el menú de configuración del router por aquí http://192.168.1.1. Te pedirá usuario y contraseña para acceder. Escribe en usuario admin y en contraseña admin.

Ve al menú LAN > DHCP Server. En la parte de abajo de la página tienes el apartado Manually ASsigned IP around the DHCP list. En la casilla MAC address selecciona tu Dirección física, en la casilla IP Address escribe tu Dirección IPv4 y pulsa el botón del símbolo + para añadir la regla. Después, pulsa el botón Apply para guardar los cambios.

Ve al menú WAN > Virtual Server / Port Forwarding. En Enable Port Forwarding marca la casilla Yes y pulsa el botón Apply. En la parte de abajo tienes el apartado Port Forwarding List.
Rellena las casillas de la tabla de la siguiente forma: eMuleTCP | Tu puerto TCP | Tu Dirección IPv4 | Tu puerto TCP | TCP y pulsa el botón del símbolo + para añadir la regla.
Rellena de nuevo las casillas. Esta vez así: eMuleUDP | Tu puerto UDP | Tu Dirección IPv4 | Tu puerto UDP | UDP y pulsa el botón del símbolo + para añadir la regla. Después, pulsa el botón Apply.

Reinicia tu eMule y, si todo va bien, conectarás con ID alta. Si sigues con ID baja:
1. Comprueba en la página principal del menú de configuración del router que la IP WAN que aparece en la parte superior no sea de rango 100.XXX.XXX.XXX para confirmar que te desactivaron el CG-NAT y que efectivamente tienes una IP pública asignada.
2. Si la IP WAN es correcta, es decir, no tiene rango 100.XXX.XXX.XXX, dinos el nombre completo del antivirus que tienes instalado en tu PC para poder ayudarte a revisar el cortafuegos.

Ya esta todo claro, muchas gracias NoMiaus
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users