Official eMule-Board: Comodo 10Firewall And Emule Blocked Application By Firewall - Official eMule-Board

Jump to content


Page 1 of 1

Comodo 10Firewall And Emule Blocked Application By Firewall

#1 User is offline   BrentClark 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 25-May 17

Posted 09 August 2017 - 07:04 AM

Hi all,
Comodo firewall 10 tell me that Emule is a Blocked Application by firewall.
I always set Emule as reported from official Comodo documentation and I never had problems.

My Emule is still having High ID and is not firewalled using Kad network.
I also tried to Unblock Emule from "Blocked Applications" menu and 802 standard and Comodo:
- changed in Custom Ruleset into "Application Rules" menu
- added it as Allowed Application into HIPS menu
- added like IGNORE and Trusted into "Auto/Containment" menu
- added like Trusted into "File Rating" menu

But after that I re/apply my Emule Ruleset into Firewall Application Rules, the message into blocked application by firewall is raised again....Why?

I found into Forum that I should set the Global Rules instead Ruleset....So, it means that the official Comodo procedure to set Emule is old/wrong?

Many thanks for your help.

This post has been edited by BrentClark: 05 November 2017 - 03:18 AM

0

#2 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4473
  • Joined: 13-May 07

Posted 10 August 2017 - 07:59 AM

A while ago I tried to use Comodo firewall.
Mostly it behaved well, but also there were rare and random odd requests to allow something for eMule - even though eMule already had all the permissions that could be found in firewall's settings.
It might be a (small) bug; and it should be asked in Comodo's forum.
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users