Official eMule-Board: Acabo De Instalar Emule Y No Conecta - Official eMule-Board

Jump to content


  • (2 Pages)
  • +
  • 1
  • 2

Acabo De Instalar Emule Y No Conecta Me aparece en todos los apartados "conectando"

#1 User is offline   Mai86 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 25-June 17

Posted 25 June 2017 - 07:42 PM

Hola!

He instalado el e-mule y y no me funciona. Al principio pensé que sería por el malwarebytes, lo desinstalé y conseguí que se conectara, y baje una canción. Después, cambié la carpeta de descargas de ubicación y me empezó a dar problemas, me decía que "error al separar por partes". Lo desinstale y volví a instalar, configure todo y otra vez se queda colgado. Dice que el puerto TCP no funciona, pero ahora ya no tengo cortafuegos. No sé que le puede pasar.

A ver si podéis ayudarme. Gracias
0

#2 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1073
  • Joined: 08-June 11

Posted 25 June 2017 - 08:14 PM

Explícanos qué quieres decir con "otra vez se queda colgado" y confírmanos si sigue apareciéndote el error "Fallo al crear archivo de partes" o si ya no se muestra tras haber reinstalado eMule para poder ayudarte a solucionarlo.

Empieza por cargar el filtro y actualizar la lista de servidores:
1) En Preferencias>Seguridad de tu eMule marca la casilla de Filtrar servidores, copia y pega esta dirección http://sites.google....-2/ipfilter.zip y pulsa el botón Cargar.
2) Comprueba en Registro, debajo de la lista de servidores, si te aparece el siguiente mensaje: 196680 direcciones IP filtradas.
3) En Preferencias>Servidor de tu eMule escribe Eliminar servidores caídos tras 9 reintentos y marca solamente las casillas Conexión Segura y Control Inteligente de ID Baja al conectar.
4) Después, elimina todos los servidores que tengas en la lista. Haz click derecho sobre uno y pulsa en Eliminar todos los servidores.
5) Por último, en la parte de la derecha de la lista de Servidores copia y pega en Actualizar server.met desde URL esta dirección http://sites.google....as-2/server.met y haz click en Actualizar. Si todo va bien te aparecerán 7 servidores en la lista. Haz doble click sobre uno de ellos para conectarte.

Por otro lado, para conectar la red Kad, ve a la ventana Kad, en Nodes.dat de URL copia y pega esta dirección http://upd.emule-sec...y.org/nodes.dat y pulsa el botón Autorranque. Si el Kad sigue sin arrancar, haz una búsqueda con el método Global (Servidores) y en cuanto pongas archivos a descargar y eMule encuentre algún contacto activo conectará automáticamente.

En cuanto a los puertos, no te fijes en el test de puertos, sino en el color de las flechas de la bola del mundo: roja, no conectado; amarilla, ID Baja; verde, ID Alta. Si conectas con ID Baja, debes abrir los puertos TCP y UDP que tienes en Preferencias>Conexión de tu eMule en tu router. Aunque desactives el firewall de tu PC (cosa que no deberías hacer, sino que deberías configurarlo bien), conectarás con ID Baja si no configuras los puertos en tu router. Si necesitas ayuda para abrir los puertos, dinos la marca y modelo de tu router. Dinos también qué sistema operativo tienes: Windows XP, Vista, 7, 8, 10...

This post has been edited by NoMiaus: 25 June 2017 - 08:26 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#3 User is offline   Mai86 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 25-June 17

Posted 25 June 2017 - 08:24 PM

Hola:

Directamente no se conecta, no puedo descargar nada porque no se conecta. Me aparecen estos mensajes.

eD2K Red
Estado: Conectando

Kad Red
Estado: Conectando

Servidor Web
Estado: Desactivado

No he quitado el cortafuegos, he quitado Malwarebytes que lo use para otra cosa. Mi antivirus es McAfee, y el acceso de emule a internet está activado. Uso Windows 10. Los puertos son estos, (ví en una página que recomendaban estos)

TCP: 4662
UDP: 4672

El problema es que no se conecta, se queda todo el rato en "Conectando". No sé porque puede ser esto. A ver si me podéis ayudar.
0

#4 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1073
  • Joined: 08-June 11

Posted 25 June 2017 - 08:30 PM

Disculpa, he estado editando mi primera respuesta hasta hace dos minutos. Léela de nuevo, sigue todos los pasos y, si conectas con ID Baja, dime la marca y modelo exactos de tu router para poder ayudarte con los puertos. Así mismo, confírmame el nombre completo de tu antivirus porque el McAfee tiene cortafuegos y es necesario configurarlo: McAfee LiveSafe, McAfee Internet Security u otro.

This post has been edited by NoMiaus: 25 June 2017 - 08:32 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#5 User is offline   Mai86 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 25-June 17

Posted 25 June 2017 - 08:57 PM

Hola:

He hecho lo que me has dicho y ahora funciona. Lo he conectado solo al primer servidor, "Sharing Davils" Y ahora me aparece esto:

eD2K Red
Estado: Conectado
IP:Puerto: Desconocido
ID: 2765948
ID baja

eD2K Servidor
Nombre: !! www.Sharing-Devils.to No.2 !!
Descripción: www.Sharing-Devils.to
IP:Puerto: 91.210.106.133:4232
Versión: 17.15
Usuarios: 8,785
Archivos: 2,349,385
Conexión: Normal

Kad Red
Estado: Tras cortafuegos
UDP Estado: Tras cortafuegos
IP:Puerto: 80.31.191.228:4672
ID: 1344258020
Mediador: Ninguno

Servidor Web
Estado: Desactivado

El Antivirus es McAfee Internet Security Suite
0

#6 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1073
  • Joined: 08-June 11

Posted 25 June 2017 - 09:02 PM

Dime la marca y modelo de tu router porque, antes de configurar el McAfee, debes abrir los puertos. La marca y el modelo las tienes en la pegatina del router.

This post has been edited by NoMiaus: 25 June 2017 - 09:03 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#7 User is offline   Mai86 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 25-June 17

Posted 25 June 2017 - 10:19 PM

Tengo dos routers, uno es de la fibra:

El de fibra: Amper, router fibra optica EG-663

El otro: Alcatel Lucent: I240G-T
0

#8 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1073
  • Joined: 08-June 11

Posted 25 June 2017 - 11:24 PM

El Amper es el router, el Alcatel es el ONT. En primer lugar, debes apuntar una serie de datos para abrir los puertos correctamente.
En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4. Apúntate también los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.

Ahora entra en el menú de configuración del router por aquí http://192.168.1.1. Te pedirá usuario y contraseña para acceder. Escribe en usuario 1234 y en contraseña 1234.
En el menú de la izquierda ve a Based Setup > Local Port y pulsa el botón Static Lease de la página. En Description escribe un nombre que identifique a tu PC (el nombre es lo de menos, cualquier cosa sirve), en MAC Address escribe tu Dirección física y en IP Address tu Dirección IPv4. Después pulsa el botón Add para añadir los datos.

Tras ello, ve al menú Advanced Setup > Virtual Server. Pulsa el botón Define Application y rellena las casillas de la siguiente forma: Application eMuleTCP | Protocol TCP | Port Range Single | Port Number 4662 y pulsa el botón Add. Tras pulsar el botón Add volverás a la página Virtual Server. Marca la opción Port mapping y rellena las casillas así: Application selecciona eMuleTCP | Server IP Address escribe tu Dirección IPv4 | Internal Server Start Port 4662 | Interface Name Internet | Marca la casilla Enable this entry y pulsa el botón Add.
Ahora vuelve a pulsar el botón Define Application y rellena las casillas de la siguiente forma: Application eMuleUDP | Protocol UDP | Port Range Single | Port Number 4672 y pulsa el botón Add. Tras pulsar el botón Add volverás a la página Virtual Server. Marca la opción Port mapping y rellena las casillas así: Application selecciona eMuleUDP | Server IP Address escribe tu Dirección IPv4 | Internal Server Start Port 4672 | Interface Name Internet | Marca la casilla Enable this entry y pulsa el botón Add.

De esta forma ya tendrás abiertos los puertos correctamente. Solo queda configurar correctamente en el cortafuegos de tu antivirus. Abre el McAfee y ve a Protección del correo electrónico y la Web > Firewall > Conexiones a Internet para programas. En la lista de programas selecciona eMule y pulsa el botón Editar. En Acceso marca la casilla Entrantes y salientes y selecciona en la lista desplegable la opción Abrir a todos los dispositivos. Un poco más abajo tienes la opción Net Guard, selecciona Desactivado y pulsa el botón Guardar.
Ahora en el McAfee ve a Protección del correo electrónico y la Web > Firewall > Puertos y servicios del sistema. Pulsa el botón Add y rellena las casillas de la siguiente forma: Nombre eMule | Sistema P2P | Descripción eMule | Puerto TCP 4662 | Puerto UDP 4672 | Abrir puertos a todos los dispositivos y pulsa el botón Guardar.

Reinicia tu eMule y si todo va bien conectarás con ID Alta, flechas verdes. Cuéntanos el resultado.

This post has been edited by NoMiaus: 25 June 2017 - 11:25 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#9 User is offline   Mai86 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 25-June 17

Posted 26 June 2017 - 03:59 PM

Hola:

He podido hacer lo del antivirus. Pero lo del router no, asi que sigo teniendo ID Baja. Intento acceder al router con las claves y no puedo. Si quiero acceder al router, tengo que hacerlo por el portal Alejandra, y ahí funciona distinto a lo que me has dicho. He probado a poner los puertos UDP y TCP pero no me deja. No se si sabrás como se puede hacer con este portal. Hay una opción de puertos pero no me deja poner estos.
0

#10 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1073
  • Joined: 08-June 11

Posted 27 June 2017 - 03:13 AM

View PostMai86, on 26 June 2017 - 05:59 PM, said:

Si quiero acceder al router, tengo que hacerlo por el portal Alejandra (...)

Es mejor si realizas el proceso desde el menú de configuración del router porque el Portal Alejandra no permite reservar una IP para tu PC. Si abrimos los puertos pero no configuramos una IP manual, en cuanto el router le asigne a tu PC una Dirección IPv4 diferente volverás a conectar con ID Baja. Por tanto, vamos a intentarlo una vez más:

Desde el Portal Alejandra ve al menú Otras operaciones. Ahí tendrás un apartado con el nombre Contraseña del router. Introduce una nueva contraseña en esa casilla y pulsa Aceptar para guardar los cambios (te aparecerá un mensaje confirmándote de que operación se ha realizado correctamente). Después, accede a http://192.168.1.1 con el usuario 1234 y con la nueva contraseña que escribiste en el Portal Alejandra. De esta forma deberías poder acceder sin problemas y seguir el resto de pasos que te indiqué anteriormente.

This post has been edited by NoMiaus: 27 June 2017 - 03:26 AM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#11 User is offline   nevillehaze 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 29-December 17

Posted 29 December 2017 - 10:18 PM

View PostNoMiaus, on 27 June 2017 - 04:13 AM, said:

View PostMai86, on 26 June 2017 - 05:59 PM, said:

Si quiero acceder al router, tengo que hacerlo por el portal Alejandra (...)

Es mejor si realizas el proceso desde el menú de configuración del router porque el Portal Alejandra no permite reservar una IP para tu PC. Si abrimos los puertos pero no configuramos una IP manual, en cuanto el router le asigne a tu PC una Dirección IPv4 diferente volverás a conectar con ID Baja. Por tanto, vamos a intentarlo una vez más:

Desde el Portal Alejandra ve al menú Otras operaciones. Ahí tendrás un apartado con el nombre Contraseña del router. Introduce una nueva contraseña en esa casilla y pulsa Aceptar para guardar los cambios (te aparecerá un mensaje confirmándote de que operación se ha realizado correctamente). Después, accede a http://192.168.1.1 con el usuario 1234 y con la nueva contraseña que escribiste en el Portal Alejandra. De esta forma deberías poder acceder sin problemas y seguir el resto de pasos que te indiqué anteriormente.


Hola NoMiaus,
Tengo el router de movistar MitraStar, ¿podrías por favor indicarme como abrir los puertos?
Muchas gracias
0

#12 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1073
  • Joined: 08-June 11

Posted 29 December 2017 - 10:40 PM

View Postnevillehaze, on 29 December 2017 - 11:18 PM, said:

Hola NoMiaus,
Tengo el router de movistar MitraStar, ¿podrías por favor indicarme como abrir los puertos?
Muchas gracias

Sí, indícame el modelo exacto para poder ayudarte: Mitrastar DSL-100HN-T1, Mitrastar HGW-2501GN-R2 o Mitrastar HGU GPT-2541GNAC. Dime también si tienes Windows XP, Vista, 7, 8 o 10, el nombre completo del antivirus que tienes instalado en tu PC, y los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.

This post has been edited by NoMiaus: 29 December 2017 - 10:42 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#13 User is offline   nevillehaze 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 29-December 17

Posted 30 December 2017 - 07:34 PM

View PostNoMiaus, on 29 December 2017 - 11:40 PM, said:

View Postnevillehaze, on 29 December 2017 - 11:18 PM, said:

Hola NoMiaus,
Tengo el router de movistar MitraStar, ¿podrías por favor indicarme como abrir los puertos?
Muchas gracias

Sí, indícame el modelo exacto para poder ayudarte: Mitrastar DSL-100HN-T1, Mitrastar HGW-2501GN-R2 o Mitrastar HGU GPT-2541GNAC. Dime también si tienes Windows XP, Vista, 7, 8 o 10, el nombre completo del antivirus que tienes instalado en tu PC, y los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.


MitraStar HGU GPT-2541GNAC
Windows 10
Windows defender
TCP 51060 UDP 46625

Muchas gracias!
0

#14 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1073
  • Joined: 08-June 11

Posted 30 December 2017 - 07:49 PM

View Postnevillehaze, on 30 December 2017 - 08:34 PM, said:

View PostNoMiaus, on 29 December 2017 - 11:40 PM, said:

View Postnevillehaze, on 29 December 2017 - 11:18 PM, said:

Hola NoMiaus,
Tengo el router de movistar MitraStar, ¿podrías por favor indicarme como abrir los puertos?
Muchas gracias

Sí, indícame el modelo exacto para poder ayudarte: Mitrastar DSL-100HN-T1, Mitrastar HGW-2501GN-R2 o Mitrastar HGU GPT-2541GNAC. Dime también si tienes Windows XP, Vista, 7, 8 o 10, el nombre completo del antivirus que tienes instalado en tu PC, y los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.


MitraStar HGU GPT-2541GNAC
Windows 10
Windows defender
TCP 51060 UDP 46625

Muchas gracias!

Primero vamos a apuntar una serie de datos que son necesarios para abrir los puertos. En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4.

Ahora entra en el menú de configuración del router desde aquí http://192.168.1.1. Te pedirá una contraseña para entrar. La contraseña la tienes escrita en la pegatina del router. Una vez dentro, ve al menú Configuración avanzada de la página. En cuanto hagas click sobre este menú, te aparecerá una aviso preguntándote si estás seguro que quieres acceder: dile que sí, acepta.
Ve al menú Advanced Setup > LAN. Por la parte de abajo de la página tienes el apartado Static IP Lease List. Pulsa el botón Add. En la casilla MAC Address debes escribir tu Dirección física separando los grupos de números y letras con el símbolo de dos puntos, no uses el guion, te quedará algo así XX:XX:XX:XX:XX:XX. En IP Address escribe tu Dirección IPv4. Después, pulsa el botón Save/Apply para guardar los datos. De esta forma, el router asignará siempre a tu PC la misma Dirección IPv4 y evitarás que cambie para mantener los puertos abiertos al dispositivo correcto.

El siguiente paso es abrir los puertos. Ve al menú Advanced Setup > NAT. Te aparecerá una tabla con los puertos que hay abiertos. En caso de que veas los puertos TCP 51060 y UDP 46625 ya añadidos, elimínalos de la tabla antes de seguir. Pulsa el botón Add. En Use Interface selecciona 6/ppp0.1. En Service Name selecciona Custom Service y escribe eMuleTCP. En Server IP Address escribe tu Dirección IPv4. Rellena la primera fila de la tabla de la siguiente forma: 51060 | 51060 | TCP | 51060 | 51060. Rellena la segunda fila de la tabla así: 46625 | 46625 | UDP | 46625 | 46625. Pulsa el botón Apply/Save para guardar los cambios.

Reinicia eMule y deberías conectar con ID Alta. Si sigues con ID Baja, sigue leyendo.

Pulsa las teclas Windows + R, en Ejecutar escribe firewall.cpl y pulsa Aceptar, se abrirá la ventana Firewall de Windows. En la parte de la izquierda pulsa en Permitir una aplicación o característica. Pulsa en la parte de arriba de la ventana el botón Cambiar la configuración y comprueba si eMule está añadido en la lista de programas. Selecciona todos los eMule que tengas en la lista y pulsa el botón Quitar para eliminarlos. Después, pulsa el botón Permitir otra aplicación y añade de nuevo eMule a la lista. Una vez agregado, márcale a la regla de eMule todas las casillas de la fila: la del programa, Privada y Pública. Acepta y reinicia eMule. Cuéntanos el resultado.

This post has been edited by NoMiaus: 30 December 2017 - 07:50 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#15 User is offline   nevillehaze 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 29-December 17

Posted 02 January 2018 - 11:51 PM

View PostNoMiaus, on 30 December 2017 - 08:49 PM, said:

View Postnevillehaze, on 30 December 2017 - 08:34 PM, said:

View PostNoMiaus, on 29 December 2017 - 11:40 PM, said:

View Postnevillehaze, on 29 December 2017 - 11:18 PM, said:

Hola NoMiaus,
Tengo el router de movistar MitraStar, ¿podrías por favor indicarme como abrir los puertos?
Muchas gracias

Sí, indícame el modelo exacto para poder ayudarte: Mitrastar DSL-100HN-T1, Mitrastar HGW-2501GN-R2 o Mitrastar HGU GPT-2541GNAC. Dime también si tienes Windows XP, Vista, 7, 8 o 10, el nombre completo del antivirus que tienes instalado en tu PC, y los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.


MitraStar HGU GPT-2541GNAC
Windows 10
Windows defender
TCP 51060 UDP 46625

Muchas gracias!

Primero vamos a apuntar una serie de datos que son necesarios para abrir los puertos. En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4.

Ahora entra en el menú de configuración del router desde aquí http://192.168.1.1. Te pedirá una contraseña para entrar. La contraseña la tienes escrita en la pegatina del router. Una vez dentro, ve al menú Configuración avanzada de la página. En cuanto hagas click sobre este menú, te aparecerá una aviso preguntándote si estás seguro que quieres acceder: dile que sí, acepta.
Ve al menú Advanced Setup > LAN. Por la parte de abajo de la página tienes el apartado Static IP Lease List. Pulsa el botón Add. En la casilla MAC Address debes escribir tu Dirección física separando los grupos de números y letras con el símbolo de dos puntos, no uses el guion, te quedará algo así XX:XX:XX:XX:XX:XX. En IP Address escribe tu Dirección IPv4. Después, pulsa el botón Save/Apply para guardar los datos. De esta forma, el router asignará siempre a tu PC la misma Dirección IPv4 y evitarás que cambie para mantener los puertos abiertos al dispositivo correcto.

El siguiente paso es abrir los puertos. Ve al menú Advanced Setup > NAT. Te aparecerá una tabla con los puertos que hay abiertos. En caso de que veas los puertos TCP 51060 y UDP 46625 ya añadidos, elimínalos de la tabla antes de seguir. Pulsa el botón Add. En Use Interface selecciona 6/ppp0.1. En Service Name selecciona Custom Service y escribe eMuleTCP. En Server IP Address escribe tu Dirección IPv4. Rellena la primera fila de la tabla de la siguiente forma: 51060 | 51060 | TCP | 51060 | 51060. Rellena la segunda fila de la tabla así: 46625 | 46625 | UDP | 46625 | 46625. Pulsa el botón Apply/Save para guardar los cambios.

Reinicia eMule y deberías conectar con ID Alta. Si sigues con ID Baja, sigue leyendo.

Pulsa las teclas Windows + R, en Ejecutar escribe firewall.cpl y pulsa Aceptar, se abrirá la ventana Firewall de Windows. En la parte de la izquierda pulsa en Permitir una aplicación o característica. Pulsa en la parte de arriba de la ventana el botón Cambiar la configuración y comprueba si eMule está añadido en la lista de programas. Selecciona todos los eMule que tengas en la lista y pulsa el botón Quitar para eliminarlos. Después, pulsa el botón Permitir otra aplicación y añade de nuevo eMule a la lista. Una vez agregado, márcale a la regla de eMule todas las casillas de la fila: la del programa, Privada y Pública. Acepta y reinicia eMule. Cuéntanos el resultado.


Buenas noches,
He seguido todos los pasos pero sigo sin poder conectar, se queda Conectando en las dos redes. No tengo ID Baja, ni siquiera conecto. Con este pc nuevo todavía no he podido conectar ninguna vez.
La versión es eMule v0.50a.

Si se te ocurre que puede pasar o que puedo intentar...muchas gracias!
0

#16 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1073
  • Joined: 08-June 11

Posted 03 January 2018 - 02:11 AM

View Postnevillehaze, on 03 January 2018 - 12:51 AM, said:

Buenas noches,
He seguido todos los pasos pero sigo sin poder conectar, se queda Conectando en las dos redes. No tengo ID Baja, ni siquiera conecto. Con este pc nuevo todavía no he podido conectar ninguna vez.
La versión es eMule v0.50a.

Si se te ocurre que puede pasar o que puedo intentar...muchas gracias!

En primer lugar, debes cargar el filtro y actualizar la lista de servidores para poder conectar la red eD2K:
1. Para cargar el filtro, en Preferencias>Seguridad de tu eMule marca la casilla de Filtrar servidores, copia y pega esta dirección http://sites.google....-2/ipfilter.zip o esta otra http://emuling.net23.net/ipfilter.zip y pulsa el botón Cargar.
2. En Preferencias>Servidor escribe Eliminar servidores caídos tras 9 reintentos y marca solamente las casillas Conexión Segura y Control Inteligente de ID Baja al conectar.
3. Elimina todos los servidores que tengas en la lista.
4. Para actualizar tu lista de servidores, en la parte de la derecha de la lista de Servidores copia y pega en Actualizar server.met desde URL esta dirección http://sites.google....as-2/server.met o esta otra http://emuling.net23.net/server.met y haz click en Actualizar. Si lo hiciste todo bien te aparecerán 8 servidores en la lista, son los válidos a día de hoy. Haz doble click sobre un servidor y conectarás, en teoría, con ID Alta.

Con respecto a la red Kad, ve arriba a la ventana Kad y pulsa el botón Cancelar que tendrás a la derecha. Después, en Nodes.dat de URL copia y pega esta dirección http://upd.emule-sec...y.org/nodes.dat y pulsa el botón Autorranque. De esta forma la red Kad debería conectar. No obstante, si sigue marcando Conectando como estado, haz una búsqueda con el método Global (Servidores) y pon a descargar archivos con una alta Disponibilidad. La red Kad conectará en cuanto encuentre alguna fuente activa.

Y si no lo hiciste, deberías configurar también los valores de conexión de tu eMule:
1. Haz el test de velocidad de http://speedtest.net con eMule cerrado. El test te devolverá los resultados en Mbps, pero como eMule trabaja en Kbps debes hacer una pequeña conversión: simplemente multiplica por 1000 tanto el valor de descarga como el de subida. Es decir, si la prueba arroja una descarga de 12.47 Mbps y una subida de 0.91 Mbps, los datos a tener en cuenta serían 12470 Kbps y 910 Kbps respectivamente.
2. Después, ve a Preferencias>Conexión de eMule y pulsa el botón Asistente. En Tipo de conexión selecciona la opción Personalizar e introduce los resultados del test en las casillas Capacidad de Descarga y Capacidad de Subida en kbits/seg. Aplica y acepta.
3. Por último, vuelve a Preferencias>Conexión y escribe en Límite de fuentes por archivo 500 y Conexiones máximas 500 (un valor entre 300-500 es óptimo, dependiendo de tu conexión, router y PC).

This post has been edited by NoMiaus: 03 January 2018 - 02:17 AM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#17 User is offline   nevillehaze 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 29-December 17

Posted 10 January 2018 - 08:23 PM

View PostNoMiaus, on 03 January 2018 - 03:11 AM, said:

View Postnevillehaze, on 03 January 2018 - 12:51 AM, said:

Buenas noches,
He seguido todos los pasos pero sigo sin poder conectar, se queda Conectando en las dos redes. No tengo ID Baja, ni siquiera conecto. Con este pc nuevo todavía no he podido conectar ninguna vez.
La versión es eMule v0.50a.

Si se te ocurre que puede pasar o que puedo intentar...muchas gracias!

En primer lugar, debes cargar el filtro y actualizar la lista de servidores para poder conectar la red eD2K:
1. Para cargar el filtro, en Preferencias>Seguridad de tu eMule marca la casilla de Filtrar servidores, copia y pega esta dirección http://sites.google....-2/ipfilter.zip o esta otra http://emuling.net23.net/ipfilter.zip y pulsa el botón Cargar.
2. En Preferencias>Servidor escribe Eliminar servidores caídos tras 9 reintentos y marca solamente las casillas Conexión Segura y Control Inteligente de ID Baja al conectar.
3. Elimina todos los servidores que tengas en la lista.
4. Para actualizar tu lista de servidores, en la parte de la derecha de la lista de Servidores copia y pega en Actualizar server.met desde URL esta dirección http://sites.google....as-2/server.met o esta otra http://emuling.net23.net/server.met y haz click en Actualizar. Si lo hiciste todo bien te aparecerán 8 servidores en la lista, son los válidos a día de hoy. Haz doble click sobre un servidor y conectarás, en teoría, con ID Alta.

Con respecto a la red Kad, ve arriba a la ventana Kad y pulsa el botón Cancelar que tendrás a la derecha. Después, en Nodes.dat de URL copia y pega esta dirección http://upd.emule-sec...y.org/nodes.dat y pulsa el botón Autorranque. De esta forma la red Kad debería conectar. No obstante, si sigue marcando Conectando como estado, haz una búsqueda con el método Global (Servidores) y pon a descargar archivos con una alta Disponibilidad. La red Kad conectará en cuanto encuentre alguna fuente activa.

Y si no lo hiciste, deberías configurar también los valores de conexión de tu eMule:
1. Haz el test de velocidad de http://speedtest.net con eMule cerrado. El test te devolverá los resultados en Mbps, pero como eMule trabaja en Kbps debes hacer una pequeña conversión: simplemente multiplica por 1000 tanto el valor de descarga como el de subida. Es decir, si la prueba arroja una descarga de 12.47 Mbps y una subida de 0.91 Mbps, los datos a tener en cuenta serían 12470 Kbps y 910 Kbps respectivamente.
2. Después, ve a Preferencias>Conexión de eMule y pulsa el botón Asistente. En Tipo de conexión selecciona la opción Personalizar e introduce los resultados del test en las casillas Capacidad de Descarga y Capacidad de Subida en kbits/seg. Aplica y acepta.
3. Por último, vuelve a Preferencias>Conexión y escribe en Límite de fuentes por archivo 500 y Conexiones máximas 500 (un valor entre 300-500 es óptimo, dependiendo de tu conexión, router y PC).


Buenas noches,

Después de seguir los últimos pasos por fin he conectado y todo funciona bien como siempre. Aún no he podido configurar los valores de conexión del emule, en cuanto lo hago te explico como ha ido.

Muchísimas gracias por todo!!

This post has been edited by nevillehaze: 10 January 2018 - 08:23 PM

0

#18 User is offline   joseang 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 06-February 18

Posted 06 February 2018 - 01:17 AM

Hola a todos:

He aplicado todas las soluciones descritas en este post, más otras que he buscado en la web, y no logro que conecte a Kad, siempre dice "Connecting...".

1) Salí y volví a entrar a Emule (No funcionó)
2) Actualicé "Nodes.dat", descargándola por browser, el archivo descargado lo copié a Archivos de Programa/Emule/Config, reemplazando el existente (No funcionó)
3) En Emule, cancelé la conexión a Kad, indiqué "Nodes.dat from URL" : http://upd.emule-sec...y.org/nodes.dat y Bootstrap (No funcionó)
4) En Emule, cancelé la conexión a Kad, indiqué "From Known Clients", y luego Bootstrap (No funcionó)
5) Busqué y puse a descargar un archivo con un mínimo de 200 fuentes (No funcionó)
6) En una descarga con varias fuentes, seleccioné uno a uno el proveedor del fichero y dando click a botón derecho, seleccioné "Bootstrap" (No funcionó)
7) Salí de Emule, fui a la carpeta "Config", eliminé "Nodes.dat", "SRC_index.dat", "PreferencesKad.dat", "Load_index.dat", "Key_Index.dat", volví a copiar el "Nodes.dat" descargado y reinicié Emule (No funcionó)

El problema tuvo su orígen en un apagón durante la operación del PC con Emule funcionando.

Todo el tiempo permanece en la red Kad como "Connecting". y el globito muestra la flecha que sube de iquierda a derecha en verde y la que desciende de derecha a izquierda en rojo.

Con eD2K no hay ningún problema, el UpNp funciona excelente, se conecta rápido con Protocol Obfuscation y me da HighID.

Alguna idea de qué puedo hacer?

Muy agradecido de antemano

This post has been edited by joseang: 06 February 2018 - 01:17 AM

0

#19 User is offline   NoMiaus 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1073
  • Joined: 08-June 11

Posted 06 February 2018 - 02:29 AM

View Postjoseang, on 06 February 2018 - 02:17 AM, said:

Hola a todos:

He aplicado todas las soluciones descritas en este post, más otras que he buscado en la web, y no logro que conecte a Kad, siempre dice "Connecting...".

1) Salí y volví a entrar a Emule (No funcionó)
2) Actualicé "Nodes.dat", descargándola por browser, el archivo descargado lo copié a Archivos de Programa/Emule/Config, reemplazando el existente (No funcionó)
3) En Emule, cancelé la conexión a Kad, indiqué "Nodes.dat from URL" : http://upd.emule-sec...y.org/nodes.dat y Bootstrap (No funcionó)
4) En Emule, cancelé la conexión a Kad, indiqué "From Known Clients", y luego Bootstrap (No funcionó)
5) Busqué y puse a descargar un archivo con un mínimo de 200 fuentes (No funcionó)
6) En una descarga con varias fuentes, seleccioné uno a uno el proveedor del fichero y dando click a botón derecho, seleccioné "Bootstrap" (No funcionó)
7) Salí de Emule, fui a la carpeta "Config", eliminé "Nodes.dat", "SRC_index.dat", "PreferencesKad.dat", "Load_index.dat", "Key_Index.dat", volví a copiar el "Nodes.dat" descargado y reinicié Emule (No funcionó)

El problema tuvo su orígen en un apagón durante la operación del PC con Emule funcionando.

Todo el tiempo permanece en la red Kad como "Connecting". y el globito muestra la flecha que sube de iquierda a derecha en verde y la que desciende de derecha a izquierda en rojo.

Con eD2K no hay ningún problema, el UpNp funciona excelente, se conecta rápido con Protocol Obfuscation y me da HighID.

Alguna idea de qué puedo hacer?

Muy agradecido de antemano

En primer lugar, cierra eMule y apaga tu router unos segundos para liberar la conexión. Después, comprueba que en Preferencias > Conexión de tu eMule la casilla Desactivar UDP está desmarcada y la red Kad activada. Asegúrate también de que tienes el filtro de IP cargado y la lista de servidores correctamente actualizada. Por otro lado, si has eliminado los archivos que has comentado, eMule habrá dejado de recordar los contactos que ya conocía: arranca la red Kad desde Clientes conocidos, por archivos a descargar con una alta Disponibilidad buscando con el método Global (Servidores) y paciencia, mantén eMule abierto. En cuanto eMule encuentre una fuente activa en la red Kad comenzará a trabajar.

This post has been edited by NoMiaus: 06 February 2018 - 02:31 AM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#20 User is offline   joseang 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 06-February 18

Posted 06 February 2018 - 02:55 AM

View PostNoMiaus, on 06 February 2018 - 02:29 AM, said:

View Postjoseang, on 06 February 2018 - 02:17 AM, said:

Hola a todos:

He aplicado todas las soluciones descritas en este post, más otras que he buscado en la web, y no logro que conecte a Kad, siempre dice "Connecting...".

1) Salí y volví a entrar a Emule (No funcionó)
2) Actualicé "Nodes.dat", descargándola por browser, el archivo descargado lo copié a Archivos de Programa/Emule/Config, reemplazando el existente (No funcionó)
3) En Emule, cancelé la conexión a Kad, indiqué "Nodes.dat from URL" : http://upd.emule-sec...y.org/nodes.dat y Bootstrap (No funcionó)
4) En Emule, cancelé la conexión a Kad, indiqué "From Known Clients", y luego Bootstrap (No funcionó)
5) Busqué y puse a descargar un archivo con un mínimo de 200 fuentes (No funcionó)
6) En una descarga con varias fuentes, seleccioné uno a uno el proveedor del fichero y dando click a botón derecho, seleccioné "Bootstrap" (No funcionó)
7) Salí de Emule, fui a la carpeta "Config", eliminé "Nodes.dat", "SRC_index.dat", "PreferencesKad.dat", "Load_index.dat", "Key_Index.dat", volví a copiar el "Nodes.dat" descargado y reinicié Emule (No funcionó)

El problema tuvo su orígen en un apagón durante la operación del PC con Emule funcionando.

Todo el tiempo permanece en la red Kad como "Connecting". y el globito muestra la flecha que sube de iquierda a derecha en verde y la que desciende de derecha a izquierda en rojo.

Con eD2K no hay ningún problema, el UpNp funciona excelente, se conecta rápido con Protocol Obfuscation y me da HighID.

Alguna idea de qué puedo hacer?

Muy agradecido de antemano

En primer lugar, cierra eMule y apaga tu router unos segundos para liberar la conexión. Después, comprueba que en Preferencias > Conexión de tu eMule la casilla Desactivar UDP está desmarcada y la red Kad activada. Asegúrate también de que tienes el filtro de IP cargado y la lista de servidores correctamente actualizada. Por otro lado, si has eliminado los archivos que has comentado, eMule habrá dejado de recordar los contactos que ya conocía: arranca la red Kad desde Clientes conocidos, por archivos a descargar con una alta Disponibilidad buscando con el método Global (Servidores) y paciencia, mantén eMule abierto. En cuanto eMule encuentre una fuente activa en la red Kad comenzará a trabajar.


Trataré eso, y les informo.

La lista de servidores está actualizada correctamente, al igual que el IP Filter.
0

  • Member Options

  • (2 Pages)
  • +
  • 1
  • 2

2 User(s) are reading this topic
0 members, 2 guests, 0 anonymous users