Official eMule-Board: Emule E Ipv6 - Official eMule-Board

Jump to content


Page 1 of 1

Emule E Ipv6

#1 User is offline   Finch26 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 25-May 17

Posted 25 May 2017 - 12:19 PM

Pues tal como indico en el título, me ha llegado IPv6, y la primera consecuencia de ello es que me resulta imposible hacer una apertura de puertos para mi mula. Pese a que realizo las acciones correctas en la configuración del router, el test TCP siempre da incorrecto y, por supuesto, en la asistencia técnica lo achacan a que es una tecnología incompatible con p2p.

Total, que estoy sin poder usar el programa y buscando una alternativa. ¿Alguna sugerencia, comentario o ayuda?

Un saludo al personal.

P.D. Mi proveedor es Orange, y uso fibra óptica
0

#2 User is offline   John1950 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4982
  • Joined: 19-February 06

Posted 25 May 2017 - 08:39 PM

Creo que Emule no esta preparado para funcionar con IPv6, por lo que si te funciona seguramente tendrás activo tanto la v4 como la v6. Comprueba si tu Emule funciona bien (se conecta a servidores, encuentra contactos kad y fuentes, etc), aunque sea con id baja.

Si funciona, el problema puede ser que no tengas una IP v4 publica, sino que este tras un NAT de tu proveedor (CGN). Puedes comprobarlo si accedes al router y ves su IP publica, si esta en los rangos 10.x.x.x, 172.16.x.x-172.31.x.x o 192.168.x.x no tienes una dirección publica.

En este caso lo único que puedes hacer es contactar con ellos y pedirles que se te asigne una dirección publica. No es necesario que sea estática, opción que seguro te cobrarían, simplemente que te sacasen del CGN y te asignasen una IP publica de forma dinámica.

Saludos. :)
Errar es humano, perseverar en los errores es diabólico. (San Agustin)
Por medio de la paciencia no hay nada que no se pueda lograr. (Lao Tsé)


Posted Image

| Reglas del foro | Reglas de cortesia | Cuestionario de consulta | Guias rapidas | Enlaces importantes |
0

#3 User is offline   NoMiaus 

  • Premium Member
  • PipPipPipPipPip
  • Group: Members
  • Posts: 311
  • Joined: 08-June 11

Posted 27 May 2017 - 08:47 PM

Echa un vistazo al foro oficial de Orange porque hay usuarios con tu mismo caso y que han podido abrir los puertos mediante la opción PCP del router (es decir, abrir los puertos como siempre + añadir los puertos en el apartado PCP a la IP privada de tu PC). Si necesitas ayuda confírmanos si tu router es un Livebox 2.1, Livebox Next o un Livebox Fibra para poder indicarte cómo hacerlo.

This post has been edited by NoMiaus: 31 May 2017 - 12:19 AM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#4 User is offline   Finch26 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 25-May 17

Posted 30 May 2017 - 11:14 AM

View PostNoMiaus, on 27 May 2017 - 10:47 PM, said:

Echa un vistazo al foro oficial de Orange porque hay usuarios con tu mismo caso y que han podido abrir los puertos mediante la opción PCP del router (es decir, abrir los puertos como siempre + añadir los puertos en el apartado PCP a la IP del router, no a la IP privada de tu PC). Si necesitas ayuda confírmanos si tu router es un Livebox 2.1, Livebox Next o un Livebox Fibra para poder indicarte cómo hacerlo.


Hola Nomiaus.

He rebuscado en el foro de Orange y no encuentro lo que necesito. Agradecería toda la ayuda posible, ya que mis conocimientos de redes son bastante limitados. Mi router es un Livebox 2.1

Muchas gracias.
0

#5 User is offline   NoMiaus 

  • Premium Member
  • PipPipPipPipPip
  • Group: Members
  • Posts: 311
  • Joined: 08-June 11

Posted 31 May 2017 - 12:19 AM

En primer lugar, debes apuntar una serie de datos para abrir los puertos correctamente.
En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4. Apúntate también los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.

Ahora entra en el menú de configuración del router por aquí http://192.168.1.1. Te pedirá usuario y contraseña para acceder. Escribe en usuario admin y en contraseña admin.
Ve al menú Básica > LAN. En la parte de abajo de la página tienes el apartado DHCP Estáticas. Desde este apartado debes reservar tu Dirección IPv4 para evitar que cambie, para ello rellenaremos la primera fila de la tabla. En la casilla Nombre escribe un nombre que identifique a tu PC (el que sea, el nombre es lo de menos), en las casillas IP escribe tu Dirección IPv4 y en la casillas Dirección MAC escribe tu Dirección física. Después, pulsa el botón Aplicar para guardar los cambios.

Una vez hecho esto, vamos a abrir los puertos. Ve al menú Avanzada > NAT > Mapeo de Puertos. Te aparecerán los puertos que hay abiertos actualmente en el router. En caso de que ya veas los puertos TCP y UDP de tu eMule añadidos, elimínalos con el botón del icono de la papelera.
Pulsa el botón del símbolo + y rellena las casillas de la siguiente forma: Tu Dirección IPv4 | TCP | Tu puerto TCP | Tu puerto TCP | Marca la casilla Activar y pulsa el botón Configurar.
Tras ello, vuelve a pulsar el botón del símbolo + y rellena las casillas de la siguiente forma: Tu Dirección IPv4 | UDP | Tu puerto UDP | Tu puerto UDP | Marca la casilla Activar y pulsa el botón Configurar.

Hasta aquí todo normal, pero los usuarios que conectan con IPv6 deben hacer algo más. Ve al menú Avanzada > IPv6 > PCP.
Rellena las casillas de la tabla de la siguiente forma: Tu puerto TCP | TCP | Tu Dirección IPv4 | Tu puerto TCP | Sí y pulsa el botón Activación.
Después, vuelve a rellenar las casillas. Esta vez así: Tu puerto UDP | UDP | Tu Dirección IPv4 | Tu puerto UDP | Sí y pulsa el botón Activación.

Con esto, y suponiendo que la configuración de Firewall/Antivirus está correcta en tu PC, deberías conectar con ID Alta y la conexión IPv6 no debería suponer ningún problema. Cuéntanos el resultado.

This post has been edited by NoMiaus: 31 May 2017 - 12:24 AM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#6 User is offline   Finch26 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 25-May 17

Posted 01 June 2017 - 12:23 PM

View PostNoMiaus, on 31 May 2017 - 02:19 AM, said:

En primer lugar, debes apuntar una serie de datos para abrir los puertos correctamente.
En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4. Apúntate también los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.

Ahora entra en el menú de configuración del router por aquí http://192.168.1.1. Te pedirá usuario y contraseña para acceder. Escribe en usuario admin y en contraseña admin.
Ve al menú Básica > LAN. En la parte de abajo de la página tienes el apartado DHCP Estáticas. Desde este apartado debes reservar tu Dirección IPv4 para evitar que cambie, para ello rellenaremos la primera fila de la tabla. En la casilla Nombre escribe un nombre que identifique a tu PC (el que sea, el nombre es lo de menos), en las casillas IP escribe tu Dirección IPv4 y en la casillas Dirección MAC escribe tu Dirección física. Después, pulsa el botón Aplicar para guardar los cambios.

Una vez hecho esto, vamos a abrir los puertos. Ve al menú Avanzada > NAT > Mapeo de Puertos. Te aparecerán los puertos que hay abiertos actualmente en el router. En caso de que ya veas los puertos TCP y UDP de tu eMule añadidos, elimínalos con el botón del icono de la papelera.
Pulsa el botón del símbolo + y rellena las casillas de la siguiente forma: Tu Dirección IPv4 | TCP | Tu puerto TCP | Tu puerto TCP | Marca la casilla Activar y pulsa el botón Configurar.
Tras ello, vuelve a pulsar el botón del símbolo + y rellena las casillas de la siguiente forma: Tu Dirección IPv4 | UDP | Tu puerto UDP | Tu puerto UDP | Marca la casilla Activar y pulsa el botón Configurar.

Hasta aquí todo normal, pero los usuarios que conectan con IPv6 deben hacer algo más. Ve al menú Avanzada > IPv6 > PCP.
Rellena las casillas de la tabla de la siguiente forma: Tu puerto TCP | TCP | Tu Dirección IPv4 | Tu puerto TCP | Sí y pulsa el botón Activación.
Después, vuelve a rellenar las casillas. Esta vez así: Tu puerto UDP | UDP | Tu Dirección IPv4 | Tu puerto UDP | Sí y pulsa el botón Activación.

Con esto, y suponiendo que la configuración de Firewall/Antivirus está correcta en tu PC, deberías conectar con ID Alta y la conexión IPv6 no debería suponer ningún problema. Cuéntanos el resultado.

Hola, NoMiaus.
Antes de nada, agradecerte tu gran ayuda, que me ha sido muy útil. Te cuento como ha ido:
En el apartado de DHCP Estáticas no he tenido problemas, al igual que en el del mapeo de puertos. En cuanto al apartado PCP en Ipv6, después de rellenar los campos y pulsar activación, me salta un mensaje que reza los siguiente:

192.168.1.1 dice: Please check if the internet is connected or the current internet is pure IPV4?

Y hasta ahí.
En cualquier caso, he comprobado en el eMule, y la apertura de puertos es correcta con los dos primeros pasos que indicabas, así que mi problema está resuelto (no tengo ningún problema para navegar, ni hay disminución de la velocidad). Toma nota de lo que me ha sucedido a mí para poder ayudar a más compañeros en el futuro :thumbup:

Gracias de nuevo por tu ayuda. Un saludo :respect:
0

#7 User is offline   NoMiaus 

  • Premium Member
  • PipPipPipPipPip
  • Group: Members
  • Posts: 311
  • Joined: 08-June 11

Posted 01 June 2017 - 11:13 PM

Entonces es simplemente que no los puertos no estaban abiertos correctamente. Por el mensaje que arroja el apartado PCP, no tienes IPv6 (al menos, ahora mismo). Me alegro que esté solucionado de todos modos :)

This post has been edited by NoMiaus: 01 June 2017 - 11:16 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
1

#8 User is offline   Sil1958 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 23-June 17

Posted 23 June 2017 - 05:38 PM

View PostNoMiaus, on 30 May 2017 - 09:19 PM, said:

En primer lugar, debes apuntar una serie de datos para abrir los puertos correctamente.
En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4. Apúntate también los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.

Ahora entra en el menú de configuración del router por aquí http://192.168.1.1. Te pedirá usuario y contraseña para acceder. Escribe en usuario admin y en contraseña admin.
Ve al menú Básica > LAN. En la parte de abajo de la página tienes el apartado DHCP Estáticas. Desde este apartado debes reservar tu Dirección IPv4 para evitar que cambie, para ello rellenaremos la primera fila de la tabla. En la casilla Nombre escribe un nombre que identifique a tu PC (el que sea, el nombre es lo de menos), en las casillas IP escribe tu Dirección IPv4 y en la casillas Dirección MAC escribe tu Dirección física. Después, pulsa el botón Aplicar para guardar los cambios.

Una vez hecho esto, vamos a abrir los puertos. Ve al menú Avanzada > NAT > Mapeo de Puertos. Te aparecerán los puertos que hay abiertos actualmente en el router. En caso de que ya veas los puertos TCP y UDP de tu eMule añadidos, elimínalos con el botón del icono de la papelera.
Pulsa el botón del símbolo + y rellena las casillas de la siguiente forma: Tu Dirección IPv4 | TCP | Tu puerto TCP | Tu puerto TCP | Marca la casilla Activar y pulsa el botón Configurar.
Tras ello, vuelve a pulsar el botón del símbolo + y rellena las casillas de la siguiente forma: Tu Dirección IPv4 | UDP | Tu puerto UDP | Tu puerto UDP | Marca la casilla Activar y pulsa el botón Configurar.

Hasta aquí todo normal, pero los usuarios que conectan con IPv6 deben hacer algo más. Ve al menú Avanzada > IPv6 > PCP.
Rellena las casillas de la tabla de la siguiente forma: Tu puerto TCP | TCP | Tu Dirección IPv4 | Tu puerto TCP | Sí y pulsa el botón Activación.
Después, vuelve a rellenar las casillas. Esta vez así: Tu puerto UDP | UDP | Tu Dirección IPv4 | Tu puerto UDP | Sí y pulsa el botón Activación.

Con esto, y suponiendo que la configuración de Firewall/Antivirus está correcta en tu PC, deberías conectar con ID Alta y la conexión IPv6 no debería suponer ningún problema. Cuéntanos el resultado.


Hola, NoMiaus!
Te escribo porque estoy desesperada ya que no puedo conectarme con mi amado Emule desde que tengo un nuevo proveedor de internet (soy de Argentina). Tengo IPv6, y el proveedor de internet no hace los cambios necesarios y no coopera para que yo pueda conectarme con Emule. Me resultó muy clara tu explicación de cómo configurar el router, pero el mío es diferente y no puedo seguir tus instrucciones. Mi router es un Sagemcom y todos los menús están en inglés y son diferentes a los que tú describes.
Posted Image
Posted Image
Serías tan amable de indicarme cómo abrir los puertos de Emule en este router? Desde ya muchísimas gracias!
0

#9 User is offline   NoMiaus 

  • Premium Member
  • PipPipPipPipPip
  • Group: Members
  • Posts: 311
  • Joined: 08-June 11

Posted 24 June 2017 - 03:17 AM

View PostSil1958, on 23 June 2017 - 07:38 PM, said:

View PostNoMiaus, on 30 May 2017 - 09:19 PM, said:

En primer lugar, debes apuntar una serie de datos para abrir los puertos correctamente.
En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4. Apúntate también los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.

Ahora entra en el menú de configuración del router por aquí http://192.168.1.1. Te pedirá usuario y contraseña para acceder. Escribe en usuario admin y en contraseña admin.
Ve al menú Básica > LAN. En la parte de abajo de la página tienes el apartado DHCP Estáticas. Desde este apartado debes reservar tu Dirección IPv4 para evitar que cambie, para ello rellenaremos la primera fila de la tabla. En la casilla Nombre escribe un nombre que identifique a tu PC (el que sea, el nombre es lo de menos), en las casillas IP escribe tu Dirección IPv4 y en la casillas Dirección MAC escribe tu Dirección física. Después, pulsa el botón Aplicar para guardar los cambios.

Una vez hecho esto, vamos a abrir los puertos. Ve al menú Avanzada > NAT > Mapeo de Puertos. Te aparecerán los puertos que hay abiertos actualmente en el router. En caso de que ya veas los puertos TCP y UDP de tu eMule añadidos, elimínalos con el botón del icono de la papelera.
Pulsa el botón del símbolo + y rellena las casillas de la siguiente forma: Tu Dirección IPv4 | TCP | Tu puerto TCP | Tu puerto TCP | Marca la casilla Activar y pulsa el botón Configurar.
Tras ello, vuelve a pulsar el botón del símbolo + y rellena las casillas de la siguiente forma: Tu Dirección IPv4 | UDP | Tu puerto UDP | Tu puerto UDP | Marca la casilla Activar y pulsa el botón Configurar.

Hasta aquí todo normal, pero los usuarios que conectan con IPv6 deben hacer algo más. Ve al menú Avanzada > IPv6 > PCP.
Rellena las casillas de la tabla de la siguiente forma: Tu puerto TCP | TCP | Tu Dirección IPv4 | Tu puerto TCP | Sí y pulsa el botón Activación.
Después, vuelve a rellenar las casillas. Esta vez así: Tu puerto UDP | UDP | Tu Dirección IPv4 | Tu puerto UDP | Sí y pulsa el botón Activación.

Con esto, y suponiendo que la configuración de Firewall/Antivirus está correcta en tu PC, deberías conectar con ID Alta y la conexión IPv6 no debería suponer ningún problema. Cuéntanos el resultado.


Hola, NoMiaus!
Te escribo porque estoy desesperada ya que no puedo conectarme con mi amado Emule desde que tengo un nuevo proveedor de internet (soy de Argentina). Tengo IPv6, y el proveedor de internet no hace los cambios necesarios y no coopera para que yo pueda conectarme con Emule. Me resultó muy clara tu explicación de cómo configurar el router, pero el mío es diferente y no puedo seguir tus instrucciones. Mi router es un Sagemcom y todos los menús están en inglés y son diferentes a los que tú describes.
Serías tan amable de indicarme cómo abrir los puertos de Emule en este router? Desde ya muchísimas gracias!

En primer lugar, apúntate los datos que comenté en las anteriores respuestas: Dirección IPv4, Dirección física, puerto TCP y puerto UDP.

En el menú de configuración de tu router, ve a Basic > DHCP. En el apartado DHCP Reservation Lease Infos rellena la casilla MAC Address con tu Dirección física (separa los grupos de números y letras con el símbolo de dos puntos en lugar del guion, es decir, XX:XX:XX:XX:XX:XX) y la casilla IP Address con tu Dirección IPv4. Después, pulsa el botón Add para guardar los cambios.
Ve al menú Advanced > Forwarding. En caso de que ya veas los puertos TCP y UDP de tu eMule añadidos, elimínalos.
Ahora pulsa el botón Create IPv4 y rellena las casillas de la siguiente forma: Local IP tu Dirección IPv4 | Local Start Port tu puerto TCP | Local End Port tu puerto TCP | En External IP no escribas ni cambies nada, deja esta casilla como esté | External Start Port tu puerto TCP | External End Port tu puerto TCP | Protocol TCP | Description eMuleTCP | Enabled ON y pulsa el botón Apply.
Tras ello, vuelve a pulsar el botón Create IPv4 y rellena las casillas así: Local IP tu Dirección IPv4 | Local Start Port tu puerto UDP | Local End Port tu puerto UDP | En External IP no escribas ni cambies nada, deja esta casilla como esté | External Start Port tu puerto UDP | External End Port tu puerto UDP | Protocol UDP | Description eMuleUDP | Enabled ON y pulsa el botón Apply.

De esta manera los puertos estarán abiertos en el router. Si tras ello sigues con ID Baja solo hay dos posibilidades: el firewall/antivirus de tu PC bloquea eMule o es un problema a nivel de ISP. Por tanto, en cuanto a la primera de las posibilidades, convendría que nos confirmaras qué antivirus tienes instalado en tu PC y tu sistema operativo para poder ayudarte. Con respecto a tu proveedor de Internet, deberías comprobar si efectivamente tienes IPv6 o si estás tras CG-NAT (un NAT interno entre tu router e Internet). Para ello, accede a http://ipv6-test.com y revisa lo siguiente:
1) Si en el apartado Conectividad IPv6 se indica Soportado y, además, de tipo Nativo, quiere decir que efectivamente navegas con soporte IPv6. No obstante, esto no debería ser un impedimento si dispones de una IPv4 pública y no una IP compartida, tras CG-NAT.
2) En el apartado Conectividad IPv4 te aparecerá una dirección IP. Escribe esa dirección en la barra de direcciones del navegador, del mismo modo que haces cuando quieres acceder al menú de configuración de tu router con la Puerta de enlace. Si no carga ninguna página (debería redirigirte a tu router) quiere decir que estás tras CG-NAT, compartes IP pública y, por tanto, no puedes abrir los puertos. Esto también puedes comprobarlo, si no me equivoco, en el apartado Basic > Setup de tu router. Si la IP WAN que muestra el router no coincide con la IPv4 que aparece en la página http://ipv6-test.com estás tras CG-NAT. La única solución en este caso pasa por tu proveedor de Internet.

Suerte y cuéntanos.

This post has been edited by NoMiaus: 24 June 2017 - 03:27 AM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
1

#10 User is offline   Sil1958 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 23-June 17

Posted 26 June 2017 - 10:59 PM

View PostNoMiaus, on 24 June 2017 - 12:17 AM, said:

View PostSil1958, on 23 June 2017 - 07:38 PM, said:

View PostNoMiaus, on 30 May 2017 - 09:19 PM, said:

En primer lugar, debes apuntar una serie de datos para abrir los puertos correctamente.
En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4. Apúntate también los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.

Ahora entra en el menú de configuración del router por aquí http://192.168.1.1. Te pedirá usuario y contraseña para acceder. Escribe en usuario admin y en contraseña admin.
Ve al menú Básica > LAN. En la parte de abajo de la página tienes el apartado DHCP Estáticas. Desde este apartado debes reservar tu Dirección IPv4 para evitar que cambie, para ello rellenaremos la primera fila de la tabla. En la casilla Nombre escribe un nombre que identifique a tu PC (el que sea, el nombre es lo de menos), en las casillas IP escribe tu Dirección IPv4 y en la casillas Dirección MAC escribe tu Dirección física. Después, pulsa el botón Aplicar para guardar los cambios.

Una vez hecho esto, vamos a abrir los puertos. Ve al menú Avanzada > NAT > Mapeo de Puertos. Te aparecerán los puertos que hay abiertos actualmente en el router. En caso de que ya veas los puertos TCP y UDP de tu eMule añadidos, elimínalos con el botón del icono de la papelera.
Pulsa el botón del símbolo + y rellena las casillas de la siguiente forma: Tu Dirección IPv4 | TCP | Tu puerto TCP | Tu puerto TCP | Marca la casilla Activar y pulsa el botón Configurar.
Tras ello, vuelve a pulsar el botón del símbolo + y rellena las casillas de la siguiente forma: Tu Dirección IPv4 | UDP | Tu puerto UDP | Tu puerto UDP | Marca la casilla Activar y pulsa el botón Configurar.

Hasta aquí todo normal, pero los usuarios que conectan con IPv6 deben hacer algo más. Ve al menú Avanzada > IPv6 > PCP.
Rellena las casillas de la tabla de la siguiente forma: Tu puerto TCP | TCP | Tu Dirección IPv4 | Tu puerto TCP | Sí y pulsa el botón Activación.
Después, vuelve a rellenar las casillas. Esta vez así: Tu puerto UDP | UDP | Tu Dirección IPv4 | Tu puerto UDP | Sí y pulsa el botón Activación.

Con esto, y suponiendo que la configuración de Firewall/Antivirus está correcta en tu PC, deberías conectar con ID Alta y la conexión IPv6 no debería suponer ningún problema. Cuéntanos el resultado.


Hola, NoMiaus!
Te escribo porque estoy desesperada ya que no puedo conectarme con mi amado Emule desde que tengo un nuevo proveedor de internet (soy de Argentina). Tengo IPv6, y el proveedor de internet no hace los cambios necesarios y no coopera para que yo pueda conectarme con Emule. Me resultó muy clara tu explicación de cómo configurar el router, pero el mío es diferente y no puedo seguir tus instrucciones. Mi router es un Sagemcom y todos los menús están en inglés y son diferentes a los que tú describes.
Serías tan amable de indicarme cómo abrir los puertos de Emule en este router? Desde ya muchísimas gracias!

En primer lugar, apúntate los datos que comenté en las anteriores respuestas: Dirección IPv4, Dirección física, puerto TCP y puerto UDP.

En el menú de configuración de tu router, ve a Basic > DHCP. En el apartado DHCP Reservation Lease Infos rellena la casilla MAC Address con tu Dirección física (separa los grupos de números y letras con el símbolo de dos puntos en lugar del guion, es decir, XX:XX:XX:XX:XX:XX) y la casilla IP Address con tu Dirección IPv4. Después, pulsa el botón Add para guardar los cambios.
Ve al menú Advanced > Forwarding. En caso de que ya veas los puertos TCP y UDP de tu eMule añadidos, elimínalos.
Ahora pulsa el botón Create IPv4 y rellena las casillas de la siguiente forma: Local IP tu Dirección IPv4 | Local Start Port tu puerto TCP | Local End Port tu puerto TCP | En External IP no escribas ni cambies nada, deja esta casilla como esté | External Start Port tu puerto TCP | External End Port tu puerto TCP | Protocol TCP | Description eMuleTCP | Enabled ON y pulsa el botón Apply.
Tras ello, vuelve a pulsar el botón Create IPv4 y rellena las casillas así: Local IP tu Dirección IPv4 | Local Start Port tu puerto UDP | Local End Port tu puerto UDP | En External IP no escribas ni cambies nada, deja esta casilla como esté | External Start Port tu puerto UDP | External End Port tu puerto UDP | Protocol UDP | Description eMuleUDP | Enabled ON y pulsa el botón Apply.

De esta manera los puertos estarán abiertos en el router. Si tras ello sigues con ID Baja solo hay dos posibilidades: el firewall/antivirus de tu PC bloquea eMule o es un problema a nivel de ISP. Por tanto, en cuanto a la primera de las posibilidades, convendría que nos confirmaras qué antivirus tienes instalado en tu PC y tu sistema operativo para poder ayudarte. Con respecto a tu proveedor de Internet, deberías comprobar si efectivamente tienes IPv6 o si estás tras CG-NAT (un NAT interno entre tu router e Internet). Para ello, accede a http://ipv6-test.com y revisa lo siguiente:
1) Si en el apartado Conectividad IPv6 se indica Soportado y, además, de tipo Nativo, quiere decir que efectivamente navegas con soporte IPv6. No obstante, esto no debería ser un impedimento si dispones de una IPv4 pública y no una IP compartida, tras CG-NAT.
2) En el apartado Conectividad IPv4 te aparecerá una dirección IP. Escribe esa dirección en la barra de direcciones del navegador, del mismo modo que haces cuando quieres acceder al menú de configuración de tu router con la Puerta de enlace. Si no carga ninguna página (debería redirigirte a tu router) quiere decir que estás tras CG-NAT, compartes IP pública y, por tanto, no puedes abrir los puertos. Esto también puedes comprobarlo, si no me equivoco, en el apartado Basic > Setup de tu router. Si la IP WAN que muestra el router no coincide con la IPv4 que aparece en la página http://ipv6-test.com estás tras CG-NAT. La única solución en este caso pasa por tu proveedor de Internet.

Suerte y cuéntanos.



Hola NoMiaus!
Muchísimas gracias por tu ayuda y por las molestias que te has tomado. Lamentablemente es lo que tú te temías, estoy tras CG-NAT. Como al abrir los puertos según tus instrucciones seguía con id baja, hice las pruebas que me dijiste y efectivamente navego con soporte IPv6 y no dispongo de una IPv4 pública, ya que escribí la dirección IPv4 que aparecía (200.125.74.207) y me dirigió a una página llamada db-ip.com que me informó que esa es una dirección IPv4 que le pertenece a Telecentro S.A. de Buenos Aires, Argentina, que es mi proveedor de internet. Cuando entré al router en el apartado WAN muestra otra dirección IPv4 (100.78.208.125). Así que soné, no tengo más remedio que rogar por una IPv4 pública, ¿no? Tengo el antivirus Avast y mi SO es Windows 10. Si tienes alguna otra idea dime. Nuevamente muchísimas gracias por tu amabilidad! La solidaridad, tan escasa en estos tiempos, siempre me conmueve. Un abrazo!
0

#11 User is offline   NoMiaus 

  • Premium Member
  • PipPipPipPipPip
  • Group: Members
  • Posts: 311
  • Joined: 08-June 11

Posted 27 June 2017 - 03:09 AM

View PostSil1958, on 27 June 2017 - 12:59 AM, said:

Cuando entré al router en el apartado WAN muestra otra dirección IPv4 (100.78.208.125). Así que soné, no tengo más remedio que rogar por una IPv4 pública, ¿no?

Así es... La IP WAN es una IP de rango interna, por lo que parece que estás tras CG-NAT. Para que puedas abrir los puertos debes tener una IP pública. Contacta con tu proveedor de Internet por si exisitera la posibilidad de obtener una de forma gratuita. Si lo consigues y tras seguir los pasos que te indiqué más arriba sigues con ID Baja deberás configurar el Firewall de Windows para que permita las conexiones de eMule. Contáctanos de nuevo si se da ese caso y no sabes solucionarlo. ¡Un saludo y suerte!

This post has been edited by NoMiaus: 27 June 2017 - 03:09 AM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
1

#12 User is offline   tondelmonton 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 11-October 17

Posted 11 October 2017 - 05:35 PM

Hola NOmiaus.

Estoy en el mismo problema que el resto de compañeros. Me pusieron la fibra hace un par de meses, y en ese momento, todo parecía ir bien. Pero hace un mes tuve que formatear el pc al estado fábrica, y desde entonces, me es imposible abrir los puertos del emule. Lo he probado todo. firewall quitado, antivirus
eliminados, tutoriales para mi router, llamadas a mi proveedor para que me lo solucionen via telefónica. Incluso he seguido los pasos que explicabas a otro usuario más arriba. Te dejo los datos de mi router, por si me pudieras ayudar. Te estaría muy agradecido, ya que soy fiel seguidor de la mula desde sus inicios.

Mi router es un LIVEBOX FIBRA de Orange. Fabricante Arcadyan y modelo PRV3399B_B_LT.

Un saludo.
0

#13 User is offline   NoMiaus 

  • Premium Member
  • PipPipPipPipPip
  • Group: Members
  • Posts: 311
  • Joined: 08-June 11

Posted 11 October 2017 - 06:51 PM

View Posttondelmonton, on 11 October 2017 - 07:35 PM, said:

Hola NOmiaus.

Estoy en el mismo problema que el resto de compañeros. Me pusieron la fibra hace un par de meses, y en ese momento, todo parecía ir bien. Pero hace un mes tuve que formatear el pc al estado fábrica, y desde entonces, me es imposible abrir los puertos del emule. Lo he probado todo. firewall quitado, antivirus
eliminados, tutoriales para mi router, llamadas a mi proveedor para que me lo solucionen via telefónica. Incluso he seguido los pasos que explicabas a otro usuario más arriba. Te dejo los datos de mi router, por si me pudieras ayudar. Te estaría muy agradecido, ya que soy fiel seguidor de la mula desde sus inicios.

Mi router es un LIVEBOX FIBRA de Orange. Fabricante Arcadyan y modelo PRV3399B_B_LT.

Un saludo.

Si tienes Orange con conexión de fibra, probablemente estás conectando por IPv6 y en ese caso el proceso para abrir los puertos es un poco diferente. En primer lugar, debes apuntar una serie de datos. En tu PC, pulsa las teclas Windows + R y se abrirá la ventana Ejecutar. En Ejecutar escribe ncpa.cpl y pulsa Aceptar, se abrirá Conexiones de red. En Conexiones de red, haz click derecho sobre tu conexión y pulsa Estado. En Estado, pulsa el botón Detalles y apúntate dos datos: tu Dirección física y tu Dirección IPv4. Apúntate también los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.

Entra en el menú de configuración del router por aquí http://192.168.1.1. En la parte de arriba a la derecha de la página te pedirá una contraseña para acceder: escribe admin y pulsa el botón Entrar. Ve al menú Configuración avanzada > DHCP y localiza el apartado "Dirección IP estática" que está en la parte de abajo de la página. En la casilla Nombre selecciona el nombre de tu PC de forma que las casillas que tienes justo a la derecha se rellenen con tu Dirección IPv4 y tu Dirección física respectivamente. Después, pulsa el botón Añadir para guadar los cambios. De esta forma, habremos reservaremos la Dirección IP para tu PC y eviaremos que cambie.

El siguiente paso es abrir los puertos. Ve al menú Configuración avanzada > NAT/PAT. En este apartado verás dos tablas de "Personalizar reglas", una arriba y otra abajo. En primer lugar, vamos a centrarnos en la tabla de abajo.

Rellena las casillas de la tabla de la siguiente forma: Tu puerto TCP | TCP | Tu Dirección IPv4 | Tu puerto TCP | Marca la casilla "Aceptar propuesta de puerto PCP" y pulsa el botón Añadir. Cuando lo hagas, en la casilla "Se requiere puerto público" te aparecerá un nuevo puerto de color rojo. Ese será tu nuevo puerto TCP. Para evitar confusiones, a partir de ahora lo llamaremos PuertoTCPIPv6.
Tras ello, pulsa el botón Borrar y se eliminará la regla que acabamos de añadir. Ahora debes rellenar esas mismas casillas, pero esta vez así: PuertoTCPIPv6 | TCP | Tu Dirección IPv4 | PuertoTCPIPv6 | Marca la casilla "Aceptar propuesta de puerto PCP" y pulsa el botón Añadir.

Ahora rellena las casillas con los datos de tu puerto UDP, de esta manera: Tu puerto UDP | UDP | Tu Dirección IPv4 | Tu puerto UDP | Marca la casilla "Aceptar propuesta de puerto PCP" y pulsa el botón Añadir. Como antes, en la casilla "Se requiere puerto público" te aparecerá un nuevo puerto de color rojo. Ese será tu nuevo puerto UDP, que llamaremos PuertoUDPIPv6.
Pulsa el botón Borrar sobre la regla del puerto UDP que acabamos de añadir para eliminarla. Ahora rellena las casillas así: PuertoUDPIPv6 | UDP | Tu Dirección IPv4 | PuertoUDPIPv6 | Marca la casilla "Aceptar propuesta de puerto PCP" y pulsa el botón Añadir.

Es turno de fijarnos en la primera de las tablas "Personalizar reglas", la que tienes justo arriba. En la casilla "Aplicación / Servicio" selecciona "nuevo..." y rellena las casillas así: eMuleTCP | PuertoTCPIPv6 | PuertoTCPIPv6 | TCP | En Dispositivo selecciona el nombre de tu PC y pulsa el botón Añadir.
Después, en la casilla "Aplicación / Servicio" selecciona otra vez la opción "nuevo..." y rellena las casillas así: eMuleUDP | PuertoUDPPv6 | PuertoUDPIPv6 | UDP | En Dispositivo selecciona el nombre de tu PC y pulsa el botón Añadir.

Por último, en tu eMule, ve a Preferencias > Conexión y cambia los puertos por TCP PuertoTCPIPv6 y UDP PuertoUDPIPv6. Reinicia tu eMule y, si sigues con ID Baja, te quedará configurar el cortafuegos de tu PC. Si fuera el caso, dinos qué versión de Windows tienes y si tienes algún antivirus instalado para poder ayudarte. Cuéntanos el resultado.

This post has been edited by NoMiaus: 11 October 2017 - 07:29 PM

En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

#14 User is offline   tondelmonton 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 11-October 17

Posted 12 October 2017 - 09:15 AM

Hola de nuevo Nomiaus.

Espectacular tu ayuda. Ha funcionado a la perfección. He seguido paso a paso tu tutorial, y esta vez, sí que he comprobado que los puertos están abiertos. Pensaba que no podría volver a usar la mula hasta que hicieran un parche para poder conectarse con IPv6. Pero gracias a tí, podemos seguir haciendo uso de este gran programa. Espero que todos los que tengáis el mismo problema que yo, deis con este foro. Si puedo hacer algo para agradecértelo, házmelo saber.

Mil gracias.
0

#15 User is offline   NoMiaus 

  • Premium Member
  • PipPipPipPipPip
  • Group: Members
  • Posts: 311
  • Joined: 08-June 11

Posted 12 October 2017 - 11:38 AM

View Posttondelmonton, on 12 October 2017 - 11:15 AM, said:

Hola de nuevo Nomiaus.

Espectacular tu ayuda. Ha funcionado a la perfección. He seguido paso a paso tu tutorial, y esta vez, sí que he comprobado que los puertos están abiertos. Pensaba que no podría volver a usar la mula hasta que hicieran un parche para poder conectarse con IPv6. Pero gracias a tí, podemos seguir haciendo uso de este gran programa. Espero que todos los que tengáis el mismo problema que yo, deis con este foro. Si puedo hacer algo para agradecértelo, házmelo saber.

Mil gracias.

¡Hurra! Cualquier duda o problema que te surja con eMule estamos por aquí :lol:
En ocasiones.. veo cable-modems Motorola con ID Alta ._.'
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users