Official eMule-Board: "your Weekly New Topics Digest" Url Bug - Official eMule-Board

Jump to content


Page 1 of 1

"your Weekly New Topics Digest" Url Bug Cannot click on URL to jump back to forum

#1 User is offline   emule_user_downunder 

  • Member
  • PipPip
  • Group: Members
  • Posts: 32
  • Joined: 20-March 04

Posted 21 February 2017 - 11:54 PM

The contents of the email "Your weekly new topics digest" does not appear to have valid links to the forums - viz:

Quote

"This is the digest of this weeks posts in forum eMule Development.

----------------------------------------------------------------------



Forum: eMule Development
=====================================

-------------------------------------------
Topic: Mule On Android (intser -- Feb 12 2017 11:52 AM)
/index.php?showtopic=160958
...........................................
Hi all,
11.02.2017 Mule on Android was updated to version 1.0 beta. It is major update and contains important improvements - writing to SD card for Lollipop versions and above, better KAD support - now application processes publish requests(search by keywords in KAD was already able in previous version), opening ed2k links - file, server, servers and nodes.
Unfortunately we lost very popular eMule Security servers, so I'm thinking about something like cloud based KAD sources and keywords aggeregator which will store and maintain sources and keywords from KAD network.
Hope I will have enough free time for this task :D


-------------------------------------------
Topic: Emule Future Development (NoMiaus -- Feb 17 2017 11:09 PM)
/index.php?showtopic=160319 <<<- cannot click on this <<<<<<<

...........................................

In my opinion all what's related with that website should be banned.


=====================================

----------------------------------------------------------------------

The forum can be found here:
/index.php?showforum=4 <<<- cannot click on this <<<<<<<
Unsubscribing:
--------------

You can unsubscribe at any time by logging into your control panel and clicking on the "Manage Watched Topics" link in the "Forums" tab."


This may have been an oversight when the forums were configured for https or things got moved around.

Could you please check into it?
Thanks

This post has been edited by emule_user_downunder: 22 February 2017 - 01:59 AM

0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users