Official eMule-Board: Ed2K Link That Created By Me Doesn't Work - Official eMule-Board

Jump to content


Page 1 of 1

Ed2K Link That Created By Me Doesn't Work

#1 User is offline   Micromvp 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 29-December 16

Posted 29 December 2016 - 03:41 PM

Hi all,

I am using Emule 0.50A, Server and KAD are all connected.

But When I want to share my file, the link doesn't work. I don't know why. My location is in China, using Telcom internet services. My computer is a device of home network, using router.

I've setup NAT port from router to my computer, both TCP and UDP ports which are given by Emule(before that, I fixed my PC ip address on router, it won't change no matter I restart the computer). But TCP test can't go through, failed.

How can I do to ensure my files can be shared?

Thanks very much!

Micromvp

This post has been edited by Micromvp: 29 December 2016 - 03:47 PM

0

#2 User is offline   xilolee 

  • eMule 0.50b BETA1 user
  • PipPipPipPipPipPipPip
  • Group: Italian Moderators
  • Posts: 7879
  • Joined: 20-August 08

Posted 29 December 2016 - 08:18 PM

Hi micromvp. :)

I didn't understand if you have got the high id (diagonal arrows on the little globe should be green), and about what link you are writing...
INCONCEIVABLE! - You keep using that word. I do not think it means what you think it means.
come ottenere aiuto italian guides - guide della sezione italiana
italian support - sezione italiana scaricare la lista server
ottenere id alto impostare le porte nel router
recuperare file corrotti i filtri ip
Sembra talco ma non č serve a darti l'allegrIa! Se lo lanci e poi lo respiri ti dā subito l'allegrIa! Immagine Postata
0

#3 User is offline   xSTHNSx 

  • Splendid Member
  • PipPipPipPip
  • Group: Members
  • Posts: 147
  • Joined: 01-December 15

Posted 29 December 2016 - 11:00 PM

What do you mean by ED2K link does not work? As in unable to generate the file hash on the GUI or as in unable to locate the resource when you search the hash manually even after being published. If thats the case then the server maybe filtering it which is common I seen with eMule Security based servers try to connect to TVUnderground and then search it.
Posted Image
BitCoin: 18rNdfKrUz5j3a9TQcECfKzY13gb1NLcmv
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users