Official eMule-Board: Publem With Upnp On Windows 10 - Official eMule-Board

Jump to content


Page 1 of 1

Publem With Upnp On Windows 10

#1 User is offline   SuperLucky 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 26-March 16

Posted 26 March 2016 - 12:13 PM

I got two computers, one is Windows 7 Pro 64bit and the other is Windows 10 Pro 64 bit, all connected to a router(TP-LINK WDR3320) by wifi.
I install emule 0.50a on both and the win7 box is all OK.
But the Win10 box can not establish a UPnP port to the router.
I have enabled network discovery, added firewall and windows defender exception, but still can not get UPnP set.
Both SSDP Discovery and UPnP Host Device service is running.

Any suggestions?

================
I have other applications using UPnP on that Win10 Box and they can set it just fine.

This post has been edited by SuperLucky: 26 March 2016 - 12:19 PM

0

#2 User is offline   fox88 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4578
  • Joined: 13-May 07

Posted 28 March 2016 - 10:16 PM

You could try beta 0.50b; it uses newer version of miniupnp library.
Also you can turn on Verbose log in Exteded options and post relevant lines here.
0

#3 User is offline   mjh78 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 19-April 17

Posted 19 April 2017 - 05:19 PM

You could try to disable Windows Defender and try again. See this link for more information How to disable Windows Defender on Windows 10?
0

  • Member Options

Page 1 of 1

Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users