Official eMule-Board: All Links Look Correct But No Downloads Take Place - Official eMule-Board

Jump to content


Page 1 of 1

All Links Look Correct But No Downloads Take Place

#1 User is offline   engpjk 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 28-January 16

Posted 28 January 2016 - 03:30 PM

I am trying to set up eMule v0.50a on an XP laptop.
The TCP test is successful.
The UDP test is successful.
Kad is connected.
eD2K is connected.
A list of files ready to be shared shows green ID markers down the list.
Download capacity is set at 96 KB/s.
Upload capacity is set at 96 KB/s.
The link is via fibre optic ethernet cable and is fully functional.
No download or upload limits are set.
Use UPnP to Setup Ports is set.
Max sources has a hard limit of 300.
Max connections is set at 200.
Reconnect on loss is set.
Safe connect is enabled.

The problem is that on any server, the Kad Number count goes into the thousands with upload rates from 0.1 to 0.3 but no files are ever uploaded to users even in a 12 hour period. There has to be some setting which I am missing, but what. Any help would be most appreciiated.
0

#2 User is offline   Zangune 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1941
  • Joined: 05-March 12

Posted 28 January 2016 - 05:11 PM

How many files do you share? You can check it in the Shared Files window.

This post has been edited by Zangune: 28 January 2016 - 05:16 PM

0

#3 User is offline   engpjk 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 28-January 16

Posted 28 January 2016 - 07:13 PM

249 files.
0

#4 User is offline   Zangune 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1941
  • Joined: 05-March 12

Posted 28 January 2016 - 08:15 PM

Try to update your servers list and options and start downloading something.
In eMule Options - Server, be sure options number 4,5 and 7 are checked, remove all other checkmarks.
So options that have to be checked are only: Use smart LowID check on connect, Safe Connect and Use priority system.
In Servers click on a server and use Ctrl and A to select all servers, choose, if possibile, Remove From Static List, rightclick on a server and choose Remove All Servers.
In Update server.met from URL paste one of the following (or all if you like):

http://shortypower.org/server.met
http://gruk.org/server.met.gz
http://serveurs.emule-french.org
http://upd.emule-security.org/server.met
http://peerates.net/servers.php

and hit Update.
Rightclick on PeerBooter and choose Priority - Low, repeat for PEERATES.NET, click Disconnect and then Connect.

Can you find a file of yours by searching through a server? Owned files should be marked in red, unless you unticked the option in Options - Files.

eMule default upload capacity is 0 (zero); when the upload capacity is 0, then the Upload Speed Sense should set the upload limit dynamically; probably you modified this value and this sometimes causes trouble.
I would recommend you either to set the upload capacity to 0 (zero) or to set an upload limit, the documentation page about the Connection screen in the Options windows is this one.
To test your connection you can use these websites: http://speedof.me/ http://www.speedtest.net.
You can give us the results, this way we can help you to find the best value to set as upload limit; if so please tell us how many devices are connected in your local network, too.
0

#5 User is offline   engpjk 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 28-January 16

Posted 28 January 2016 - 09:01 PM

View PostZangune, on 28 January 2016 - 08:15 PM, said:

Try to update your servers list and options and start downloading something.
In eMule Options - Server, be sure options number 4,5 and 7 are checked, remove all other checkmarks.
So options that have to be checked are only: Use smart LowID check on connect, Safe Connect and Use priority system.
In Servers click on a server and use Ctrl and A to select all servers, choose, if possibile, Remove From Static List, rightclick on a server and choose Remove All Servers.
In Update server.met from URL paste one of the following (or all if you like):

http://shortypower.org/server.met
http://gruk.org/server.met.gz
http://serveurs.emule-french.org
http://upd.emule-security.org/server.met
http://peerates.net/servers.php

and hit Update.
Rightclick on PeerBooter and choose Priority - Low, repeat for PEERATES.NET, click Disconnect and then Connect.

Can you find a file of yours by searching through a server? Owned files should be marked in red, unless you unticked the option in Options - Files.

eMule default upload capacity is 0 (zero); when the upload capacity is 0, then the Upload Speed Sense should set the upload limit dynamically; probably you modified this value and this sometimes causes trouble.
I would recommend you either to set the upload capacity to 0 (zero) or to set an upload limit, the documentation page about the Connection screen in the Options windows is this one.
To test your connection you can use these websites: http://speedof.me/ http://www.speedtest.net.
You can give us the results, this way we can help you to find the best value to set as upload limit; if so please tell us how many devices are connected in your local network, too.



Thank you for your very detailed response. I have followed most of what you said but failed to find "Update server.met from url" so I manually inserted PEERATES.NET, set priority to low, reconnected and did a search, seeing one of my files in red, and downloaded a 13Mb unknown file satisfactorily. The download speed is 20 Mb/s and this is a single computer here and not a network. Where can I find "Update server.met from url" ?

Thanks,

Patrick
0

#6 User is offline   Zangune 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1941
  • Joined: 05-March 12

Posted 28 January 2016 - 10:39 PM

You are welcome.
Here a picture of the Server window:

Posted Image

The "Update server.met from URL" is under the red 2, there you shoul type the URLs and then you should click on the "Update" button.

If your download speed is 20 mega bit per second then I will assume your upload speed is 5 mega bit per second; in this case in eMule Options - Connection, in Upload capacity type 550, press "Apply", tick "Upload limit", move the slider to 480 and close by clicking OK.
Plese note I guessed your upload capacity just to give you a quick answer, a screenshot of a speed test result (eMule have to be closed) should be better.

This post has been edited by Zangune: 28 January 2016 - 10:40 PM

0

#7 User is offline   engpjk 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 28-January 16

Posted 29 January 2016 - 11:00 AM

Thank you for the assist. I have now got the package operating correctly. Upload speed is 22 MB/s and download speed 3.0 MB/s from communal fibre optic box half a mile away, to twisted pair, to filtered Line Jack Unit, to router, to laptop via ethernet cable. None of the ISPs seem willing to cater for us authors and provide a fast upload link (which was a masterful 0.8 MB/s until recently !!).

All the best,

Patrick
0

#8 User is offline   Zangune 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1941
  • Joined: 05-March 12

Posted 29 January 2016 - 12:42 PM

I am glad to be helpful Patrick.
It seems strange to me the upload speed is higher than the download speed, at least it is uncommon here in Italy.
According to the upload bandwidth value you gave me, the upload capacity and limit suggested by me would be too low; anyway you said you found a way to configure the program correctly and it seems you are satisfied by the result; because of this, I will not insist.
Feel free to ask more questions if you need further assistence.
Regards.
0

#9 User is offline   engpjk 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 28-January 16

Posted 29 January 2016 - 01:44 PM

View PostZangune, on 29 January 2016 - 12:42 PM, said:

I am glad to be helpful Patrick.
It seems strange to me the upload speed is higher than the download speed, at least it is uncommon here in Italy.
According to the upload bandwidth value you gave me, the upload capacity and limit suggested by me would be too low; anyway you said you found a way to configure the program correctly and it seems you are satisfied by the result; because of this, I will not insist.
Feel free to ask more questions if you need further assistence.
Regards.


Ooops, a senior moment: Download is 20 MB/s and upload 3.0 MB/s - they don't seem to be able to deal with content providers in England.
0

#10 User is offline   Zangune 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1941
  • Joined: 05-March 12

Posted 29 January 2016 - 02:30 PM

If your upload speed is 3 mega bit per second then the upload capacity and limit suggested by me was too high: in eMule Options - Connection, in Upload capacity type 350, press "Apply", tick "Upload limit", move the slider to 280 and close by clicking OK.
0

#11 User is offline   xSTHNSx 

  • Splendid Member
  • PipPipPipPip
  • Group: Members
  • Posts: 147
  • Joined: 01-December 15

Posted 29 January 2016 - 11:05 PM

Well its common mistake alot of folks make when they incorrectly use SI (bandwidth) vs Binary (storage) prefix for standard.

Now dissecting engpjk's post he is using common hybrid network as vast majority of ISP's don't want to deploy the last mile due to the enormous cost. He is getting fibre to the node (ATM) via FTTN/C and then its using twisted dual copper wires since its not true FTTH he is using ADSL2+ based network. From that I can assume his bandwidth as I think engpjk meant his tier was 20mbps down/3mbps up, which would be consistent with ADSL2+ like network. Which would translate to 2.5MB/s (2.1-2.2 MB/s actual) download and 375kB/s (345-355 kB/s actual) upload. It is very unlikely he has 20MB/s (160mbps) down and 3MB/s (24mbps) via ADSL2+ networking infrastructure since its using old twisted dual copper wires.

8kb = 1kB
8mbps = 1MB/s

Zangune is correct, so go in configuration and put 350 (kB) for allocated bandwidth (max upload) and 375 for stat monitoring (line capacity).
Posted Image
BitCoin: 18rNdfKrUz5j3a9TQcECfKzY13gb1NLcmv
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users