Official eMule-Board: Read This First - Help For New Users! - Official eMule-Board

Jump to content


  • (7 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »

Read This First - Help For New Users! Please do not skip this thread!

#41 User is offline   i. shar 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 9
  • Joined: 30-April 05

Posted 30 April 2005 - 10:51 PM

VQB, on Apr 18 2003, 06:15 AM, said:

This portion of the support forum is intended specifically for new users. However, before starting a new thread you should read the sticky Read This Before Starting a New Thread - How to Get Support Thread at the top of the main Support Forum. This thread provides general guidelines to getting assistance as well as answers to the most common questions.

Regards,

-VQB
View Post

heeee, What's up, DOC. :+1:
>>I am looking for that crazy wabbit!!

can anyone out there tell me HOW can u figure out your ROUTER#, IP#, PORT# on a free local wi-fi conx WITH 40GB HD,XP Pro SP2+ firewall, NOD32, & a "BIG orange CARROT"
in order to get HI-ID?? I do have downloads & uploads and its seems to work up just fine but still that crazy LOW ID :-1: TANX :angelnot:
0

#42 User is offline   IljaAlekseev 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 21-May 05

Posted 21 May 2005 - 11:32 PM

Hi!
I wish to upload one useful file into a machine (server?) of the e-Mule community – because I can not hold my machine in on-line status during long time. I agree to do the upload not only by e-Mule itself – but by means of some ftp-tool too (if a tool exists on the Net and I will be able to download it), - I think this way will be faster.

So: "Can I put a file into an e-Mule server (or a machine (computer)) to be able to share this file - BUT not from my machine?"

Thanks for your answer!
0

#43 User is offline   Paingiver 

  • I believe it is so... Indeed!
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 3676
  • Joined: 23-March 05

Posted 22 May 2005 - 02:08 AM

The servers don't hold any files, they only put us users in touch with each other. All files are on the users systems, so you would need to find someone willing to share it for you.
T.W.O. Vice President in charge of spam (or the lack there of!).·´¯`·.¸¸.·´¯`·.¸><(((º>

* * * * * * * *
Listen to the C64 remix scene on Slay Radio
* * * * * * * * * * * * * * * * * * * * * * * It really does kick Nectarines butt! * * * *
0

#44 User is offline   Cromag 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 9
  • Joined: 17-May 05

Posted 29 May 2005 - 05:35 PM

Not that it bothers me horribly, but I'm downloading a movie and there are usually about 50-70 sources, however downloading only occurs from one source; the primary thing that bugs me, though, is the fact that after about 5MB are downloaded, it stops and doesn't want to budge; When I restart eMule, it starts downloading immediately (every time). Can anyone offer any specific reason for this? Thanks in advance and sorry if my question or vocab seems unprofessional or something :).

Edit: Never mind, problem solved :).

This post has been edited by Cromag: 29 May 2005 - 09:52 PM

0

#45 User is offline   Lone Ranger 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 10-June 05

Posted 10 June 2005 - 01:19 PM

Hi, I'm a new user of Emule... 2 queries... First, when I "Test ports" under Options -> Connections, the following results appear: Please wait while the ports of your eMule are being tested...



Testing IP: nova1.singnet.com.sg (165.21.83.240)

Starting TCP connection test...
TCP test failed! UDP test will not be performed.




Connection test finished.

--------------------------------------------------------------------------------

Results in detail:


TCP connection test failed.
It was not possible, to establish a TCP connection to your eMule.
Other users will only be able to connect to you with the help of a server, resulting in a low ID for you. While eMule still works, this will give you several disadvantages. Therfore it is highly recommended to solve this problem.



Strangely enough, I am still able to connect to eD2K and Kad with high ID (I assume, because the icon at the bottom of eMule shows 2 green arrows)... Still, I'm wondering what could be the cause... I completely shut down my firewall (Norton Internet Security 2003) before running the test...

Secondly, during download, I'm always on a queue and when my turn comes, I can only download a few KB of data and then it stops (download speed 0 kb/s and then status changes to waiting)... I took 3 hours to download 24.57KB... Is that considered fast in eMule? I get much better results last time with Kazaa, when it was still functioning... The yellow bar on the download screen is suppose to show the part to be downloaded from a particular server, right? Well, as stated above, the yellow bar never complete finishes, it fills up a bit, then goes back to blue... Someone help me?
0

#46 User is offline   JettaZ 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 29-June 05

Posted 29 June 2005 - 08:03 PM

Dear all,
I'm having a similar problem. I go into options and let emule change the firewall settings and I still have that I can not connect to Kad and I fail the "Test Ports" also. What could be going wrong?
This is a problem because I have a veri low id as a result of it.
Thanks in advance.

This post has been edited by JettaZ: 29 June 2005 - 08:05 PM

0

#47 User is offline   niclights 

  • lost in space
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 10288
  • Joined: 01-November 04

Posted 29 June 2005 - 11:26 PM

Ignore test.

Open ports in firewall manually.
Perhaps you have a router (modem/router) from which you must FORWARD the ports to your machine.

Check the manual and the stickies for information on this and also PortForward.com for details. Look there or on Google to find out if your modem is a router.

FYI you cannot have a 'very' low-id. It is either Low or High (Firewalled or Open)

If you cannot solve the problem, pls post a new question in Support with details of your modem and any software firewalls.
0

#48 User is offline   confederate_gent 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 13
  • Joined: 02-July 05

Posted 03 July 2005 - 07:43 AM

can any body tell me which is faster on downloads world or kad ?
0

#49 User is offline   niclights 

  • lost in space
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 10288
  • Joined: 01-November 04

Posted 03 July 2005 - 02:00 PM

Neither. They are just ways of finding sources for files. You download directly from other users. You wait in line in their queue and rely on their upload capability when you get to the top.

Pls read the manual and all the stickies.
0

#50 User is offline   jlunecke 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 05-July 05

Posted 05 July 2005 - 07:02 PM

What does having a "Lowid" means, and how can I solve this problem?
0

#51 User is offline   niclights 

  • lost in space
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 10288
  • Joined: 01-November 04

Posted 06 July 2005 - 01:06 AM

Emule tells me I have Low-Id
Manual
0

#52 User is offline   confederate_gent 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 13
  • Joined: 02-July 05

Posted 06 July 2005 - 01:09 PM

hi i'm still new hear so bare with me. i know this guy who told me about emule and he said that if i go to site call vcd quality it would tell me what to type in to emule to weed out some of the ones that are not english or fake but he never told me what to copy to get it to do this can u guys help ?

This post has been edited by confederate_gent: 06 July 2005 - 01:11 PM

0

#53 User is offline   xscarab 

  • Mrs Chief Mumpopo 'Monkeyballs' Umboga III
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4333
  • Joined: 22-February 04

Posted 06 July 2005 - 01:34 PM

I think that due to the releases it has reviews for, I would probably be breaching the forum rules here if I answered that :(
Are we nearly there yet?
0

#54 User is offline   confederate_gent 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 13
  • Joined: 02-July 05

Posted 07 July 2005 - 01:38 AM

would just like to start by thanking every one for thier help. and i found a better site than vcd it was on emule help man u guys think of evry thing lol this is the file sharing program i have ever seen to bad the rest weren't like emule maybe some day they will but i'll never know becuase i love emule but any way i have been trying to down load pc games and every body has told not here tho lol :P that u always down load the zip file well i have but they won't open is there a way around this or am i just down loading the wrong thing ? :confused:
0

#55 User is offline   niclights 

  • lost in space
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 10288
  • Joined: 01-November 04

Posted 07 July 2005 - 02:14 AM

:huh: oh dear this looks like another one of those horrific school tragedies where somehow punctuation just got forgotten which is a shame as without it it is like never taking a breath just rambling on like a robot and virtually impossible to read although there was one full-stop. :P

Sorry, but you will have to figure out this problem yourself - it cannot be discussed in the forum.
0

#56 User is offline   gabrijeli 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 31-July 05

Posted 01 August 2005 - 12:05 AM

I am a relatively new user of eMule plus 1.1. Everything was OK until suddenly everything disappeared, due to some error that I could not understand why. After that I downloaded new version eMule plus 1.1 e on Croatian language but I could not in any way add server list. I followed all given instructions bur nothing have happened. so I dont know what to do now.
Gabrijeli
0

#57 User is offline   bounty vb 

  • Lord of Noobs
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 5319
  • Joined: 04-January 05

Posted 01 August 2005 - 12:20 AM

we are not emule+ :-k
Heeeerrrre's Bounty
0

#58 User is offline   ntorres38 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 16-August 05

Posted 16 August 2005 - 09:17 PM

Well ive read the string but still need some help. I'm running bellsouth adsl..My upload speed is flying but i cant get passed a d/l speed of 2 or 3. I have many files shared and my eMule is on 24/7. Any suggestions??
0

#59 User is offline   niclights 

  • lost in space
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 10288
  • Joined: 01-November 04

Posted 16 August 2005 - 10:20 PM

Get High-Id (check by connecting to Razorback2/Donkeyservers)
Download files with high availability (100+ sources ideally)
Download files with high %complete
Run multiple downloads.
Make sure UL Limit is set correctly (straight line on graph)

Read the manual and all the stickies.

Any further questions post in Support, but pls do not reply here in this sticky.
0

#60 User is offline   alexandre freitas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 11-September 05

Posted 11 September 2005 - 10:01 AM

Good Morning, I downloaded 1 movie and after I downloaded 1 file with the srt extention, but I can´t put both files to working. What I need to do? Thank you so much. :+1:
0

  • Member Options

  • (7 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users