Official eMule-Board: Official eMule-Board -> Network & ID related

Jump to content


  • (132 Pages)
  • +
  • 1
  • 2
  • 3
  • Last »

Forum Options >
Network & ID related
    Topic Replies Started By Views Last Post Info
Important Topics
New Replies Sticky:    Icon Read This Thread Before Starting A Thread!
It is mandatory!
23 birk  120043
Forum Topics
New Replies Icon Connection To Ed2K Continuously Fails
Invalid Servers Found within Server List
0 EMMEZETAUNO  817
New Replies Icon Windows 7 Professional X64 Trouble 4 LambdaFox  7345
New Replies Icon Publem With Upnp On Windows 10 4 SuperLucky  20578
New Replies Icon Ports Are Open But I Get Low Id 4 Pieren  2118
Moved Topic Moved   Instalacion De Emule En W10
omision de 5 ficheros en la instalacion
-- japon2000  --
New Replies Icon Need Help With Cyberghost+Emule
Download speed so low
5 Elphantom  5446
New Replies Icon Forwarding Ports 1 Dan110712  6542
New Replies Icon Tcp Open But Udp Closed And Low Id 15 dh4m13l  23214
New Replies Icon Lost Ability To Connect To Ed2K 5 toolpusher  7467
New Replies Icon Open Port On Vodafone Station
Failed port test
4 MisterFrank  5716
New Replies Icon My Isp Gives Me A Private "public Address"! Am I Screwed?
Is there a work-around for "carrier-grade NAT"
3 ScottP  4348
New Replies Icon Low Id 0 Gurthang00  5460
New Replies Icon Indirect Way To Detect "open Ports"
through low/highIDs
0 pier4r  4781
New Replies Icon Access Con Dw-Link 2100Ap
access via wifi hub
0 shintoshu  4186
New Replies Icon Tcp Tests/upnp Port Setup Fail Regardless Of What I Do!
TCP/UPNP fail
1 EJC_74  6033
New Replies Icon Getting High Id Without Access To Router's Admin Page [Solved!
A happy ending after only getting Low ID in Windows 8
0 Ovyron  6610
New Replies Icon Is Kad Ok? 3 rubyred  6587
New Replies Icon Serverlist Script 0 hooligan3000  6548
New Replies Icon Asus Wl-520Gc (Low Id Problem) 13 cyr4x  11447

  • (132 Pages)
  • +
  • 1
  • 2
  • 3
  • Last »