Official eMule-Board: New Compatible Client : 240 - Official eMule-Board

Jump to content


Page 1 of 1

New Compatible Client : 240

#1 User is offline   eklmn 

  • Splendid Member
  • PipPipPipPip
  • Group: Member_D
  • Posts: 232
  • Joined: 12-January 03

Posted 29 September 2005 - 09:26 AM

Question to devs & moders,

Does anybody knows what client identifies itself with 240 (ET_COMPATIBLECLIENT & CT_EMULE_VERSION)?
0

#2 User is offline   lugdunummaster 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Member_D
  • Posts: 1040
  • Joined: 19-September 02

Posted 03 October 2005 - 05:57 PM

Seems to be a chinese mod.

Other infos : Version 61
EVersion : 2.6c
Random port (instead of 4662)

Seems to be a leecher mod, since every time I try to connect to a 'known to be Highid' client, it rejects my connection.
0

#3 User is offline   eklmn 

  • Splendid Member
  • PipPipPipPip
  • Group: Member_D
  • Posts: 232
  • Joined: 12-January 03

Posted 03 October 2005 - 06:18 PM

lugdunummaster, on Oct 3 2005, 05:57 PM, said:

Seems to be a chinese mod.

it's true...
in my case those client identify themself as
eMule 0.40
do not support secure identification
always LowID
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users