Official eMule-Board: Cannot Connect To Any Server..solved - Official eMule-Board

Jump to content


Page 1 of 1

Cannot Connect To Any Server..solved Internet/Networking OK, but no eMule :(

#1 User is offline   halil416 

  • Member
  • PipPip
  • Group: Members
  • Posts: 37
  • Joined: 29-March 05

Posted 20 January 2006 - 05:03 PM

ok.. hi everyone..

I'm not a new user but this problem shows signs about being a newbie problem.
I could not overcome it. I installed an eMule with a version number 0.46c on a new PC with a clean install (0 credits for eMule). Any router/firewall/port adjustments have been made. TCP/UDP tests give OK. However, it does not connect to any server. All servers sent back the same error:
"XXXXX appears to be full" or "XXXXX appears to be dead."

Problem seems to be network problem but internet connection and LAN working well. (I have tested.) Also necassary ports are open. So what's left undone?

OK here is the strange question: Is this related with credits?

If so What should I do?

Note: KAD network does not connect as eDonkey.

This post has been edited by halil416: 21 January 2006 - 08:18 PM

0

#2 User is offline   tijnenzo 

  • and NO it's not a BLUNT!
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1,711
  • Joined: 09-November 05

Posted 20 January 2006 - 05:18 PM

It is not a credits issue.

Use this serverlist http://www.gruk.org/list.php.

Delete all servers and go to eMule>preferences>servers untick the 3 server update options.

Add the list to eMule (at the top of gruk.org you see "add to eMule")

Connect to Razorback 2.0 to see if you have a high ID.

:+1:
“Life is growth. If we stop growing, technically and spiritually, we are as good as dead.”

Morihei Ueshiba
0

#3 User is offline   halil416 

  • Member
  • PipPip
  • Group: Members
  • Posts: 37
  • Joined: 29-March 05

Posted 20 January 2006 - 06:13 PM

sitll having same problem any other suggestions.........???????
0

#4 User is offline   halil416 

  • Member
  • PipPip
  • Group: Members
  • Posts: 37
  • Joined: 29-March 05

Posted 21 January 2006 - 08:17 PM

problem solved..... solution is a little complex. Let me try to explain:)

There were more than one emule installed on our network. Necassary ports
have already been opened at the router. All eMules using same port twin. Two ports (TCP/UDP) for all eMules.
Opening different two ports for the problematic eMule solved the issue.

I know this will lead to further questions....but it has worked.. :)
0

#5 User is offline   Fionan 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 22-January 06

Posted 23 January 2006 - 12:16 AM

Hi there!

Basically old user of quite some time but recently installed a wireless router on a home network I set-up.I was having the same problem and carried out all the same things that are listed above. However I differ in that I do not have a port conflict with another older version. I can establish a connection on a server for about 5-10 minutes but then get booted off again and this is only after passing through all the server list about 25 times which takes a long time!! (The error message in question is "XXX appears to be full"). This is what My Info says :

eD2K Network
Status: Connected
IP:Port: Unknown
ID: 299365
Low ID

Any ideas?

Any help much appreciated!!
0

#6 User is offline   drizzit 

  • Its origin and purpose are still a total mystery
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 3,585
  • Joined: 03-June 04

Posted 23 January 2006 - 12:23 AM

Would be usefull if you provide more infos.
Also try to get a High ID, by forwarding your router-ports and configuring your firewall (allow all vital eMule ports).

Here you go... :)

Pc Configuration
- Operating System
- Internet connection type (Bandwidth, Eg: 1024/320 DSL)
- Modem, Router, Proxy (manufacturer and model)
- Firewalls
- Antivirus
- Spyware detector
- Emule Version

Emule Settings (Options tab)
- Dl/Ul capacity
- Dl/Ul limits
- Hard limit
- Max Connection
- Activated networks (ED2k, Kad, Both)
- Max. new connection/5 secs (Options -> Extended)
- Max half open connection (Options -> Extended)
- Ports TCP/UDP

Emule General
- High ID or LowID
- Number of downloading files and average number of sources
- Number of shared files
- Used server (eg: Razorback 2.0)
- Found sources (Statistics -> Transfer -> Downloads -> Session -> Found sources)
0

#7 User is offline   brahmaputrov_govnar2 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 21-January 06

Posted 23 January 2006 - 05:36 PM

Hi everybody!

I have the same problem:

"Connecting to Server XXXXXX...
Connected to Server XXXXXX (XXXXXX), sending login request
Server XXXXXX (XXXXXX) appears to be full "

That is all the times i tried to connect to the server, no matter of which server i try to connect to.

Both port tests were successfully finished.

Additional info:

PC Configuration:
OS: Windows XP (SP1)
Firewall: No
Antivirus: No
Emule version: 0.46c
Router: No

Emule Settings:

- Dl/Ul capacity - 128KBps/128KBps
- Dl/Ul limits - No/No
- Hard limit - 400
- Max Connection - 500
- Activated networks (ED2k, Kad, Both) - Both
- Max. new connection/5 secs (Options -> Extended) - 20
- Max half open connection (Options -> Extended) - 50
- Ports TCP/UDP - 4662/4672 (also tried with another, the same result)

Emule General
- High ID or LowID - i don't know, cause i' ve never succeeded to succesfully connect to the server
- Number of downloading files and average number of sources - N/A
- Number of shared files - 11
- Used server (eg: Razorback 2.0) - razorback 2.0
- Found sources (Statistics -> Transfer -> Downloads -> Session -> Found sources) - 0

I really don't know what is this problem. All seems to be O.K. :confused:

Thanks :respect:
0

#8 User is offline   tijnenzo 

  • and NO it's not a BLUNT!
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1,711
  • Joined: 09-November 05

Posted 23 January 2006 - 06:06 PM

Max half open connectios set to 9.

Use this serverlist http://www.gruk.org/list.php.

Delete all servers and go to eMule>preferences>servers untick the 3 server update options.

Add the list to eMule (at the top of gruk.org you see "add to eMule")

Connect to Razorback 2.0 to see if you have a high ID.

:+1:
“Life is growth. If we stop growing, technically and spiritually, we are as good as dead.”

Morihei Ueshiba
0

#9 User is offline   Fionan 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 22-January 06

Posted 23 January 2006 - 09:43 PM

Alright Drizzit!

Here are the requested details.

PC Config
 Windows XP Pro SP2
 Wireless Internet rated at 2MBps
 Generic Clearwire Modem (no model number to be found anywhere)
 Kerio Personal Firewall
 Anti-Virus Sophos
 LavaSoft Ad-Aware
 Version 0.46c

E-Mule settings
 DL/UL capacity 96/16KBps
 DL/UL Limits 19/6KBps
 Hard Limit 400
 Only ED2k activated
 Max. new connections 20
 Max. half open connections 9
 TCP/UDP is 17777/18888

E-Mule general
 Low ID
 3 files in the list none downloading at present all with 0 sources after 4 hours of connection
 Shared files 50
 Used Server Em Server No 1 (The only one I could get on)
 Found 0 sources

PS Tested the ports successfully – all is well. E-mule access has been set-up correctly as a rule in my firewall. Windows firewall is off. Re-booted and tried again and we are back to millions of passes to find a server from the “gruk” list. Keep getting “XXXX appears to be full”

Any ideas!

PS Sorry about the delay working late etc. Many Thanks!
0

#10 User is offline   brahmaputrov_govnar2 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 21-January 06

Posted 24 January 2006 - 08:09 AM

tijnenzo, on Jan 23 2006, 08:06 PM, said:

Max  half open connectios set to 9.

Use this serverlist http://www.gruk.org/list.php.

Delete all servers and go to eMule>preferences>servers untick the 3 server update options.

Add the list to eMule (at the top of gruk.org you see "add to eMule")

Connect to Razorback 2.0 to see if you have a high ID.

:+1:
View Post



I've tried this configuration. It has never connected :cry: .

I forgot to say that my IP address is static public.
0

#11 User is offline   duddedudden 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 06-February 06

Posted 06 February 2006 - 10:59 AM

I had this problem and solved it by repairing the internet connection. No, I don't know what the problem was or why it worked but it did. Suggest you try it, it can't hurt.
0

#12 User is offline   Fionan 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 22-January 06

Posted 08 February 2006 - 12:53 AM

Evening all!

Any further ideas on this issue from anybody - still have same problem as outlined above. have upgraded to 0.47a also.

Ani help appreciated!

Fionan

:+1:
0

#13 User is offline   brahmaputrov_govnar2 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 21-January 06

Posted 09 February 2006 - 01:55 PM

I have not found the solution too. Also tried with 0.47 :confused:
0

#14 User is offline   tijnenzo 

  • and NO it's not a BLUNT!
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1,711
  • Joined: 09-November 05

Posted 09 February 2006 - 03:17 PM

@ both

Start a new thread, it becomes very messed up in this one.

Post all the information we need.

:+1:
“Life is growth. If we stop growing, technically and spiritually, we are as good as dead.”

Morihei Ueshiba
0

#15 User is offline   javisam 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 09-February 06

Posted 09 February 2006 - 10:31 PM

I am having the same connection problem and this doesn't work...

any other suggestion????

I have the next:

Windows XP SP2, connect from my college dorm, nVIDIA nForce Networking Controller, Windows Firewall (planning to change, any suggestions???), Symantec Antivirus, Emule 0.47a...


any help???

thanks....
0

#16 User is offline   tijnenzo 

  • and NO it's not a BLUNT!
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1,711
  • Joined: 09-November 05

Posted 10 February 2006 - 08:19 AM

Your problem is the connection on a dormatory, there you need to acces the router to forward the port rules to your pc. I don't think you have permission to do that and the admin won't help you.

If you do have acces to it then create a new topic, as I wrote above, this one is getting confusing with all the peoples posts.

:+1:
“Life is growth. If we stop growing, technically and spiritually, we are as good as dead.”

Morihei Ueshiba
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users