Official eMule-Board: Emule Ha Detectado Un Problema Y Debe Cerrarse - Official eMule-Board

Jump to content


Page 1 of 1

Emule Ha Detectado Un Problema Y Debe Cerrarse

#1 User is offline   TripleHigh 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 06-September 05

Posted 06 September 2005 - 01:37 PM

hola,mi problema es que desde hace ams o menos 1 semana el emule se me cierra solo cada cierto tiempo,2,3,4 horas,una vez estuvo mas de 10 horas seguidas pero volvio a cerrarse,cuando me pasa,me sale un mensaje de windows que dice''emule ha detectado un problema y debe cerrarse''uso la version 0.46c,aunque esta me la baje hace unos dias ,antes usaba la 0.46b creo,y ya ahi empezo el problema,tb uso el antivirus norton y el firewall normal de windows,alguien sabe como puedo solucionar mi problema por favor?es un coñazo tener que estar siempre pendiente d ecuando se te cierra el programa solo
0

#2 User is offline   dacrous 

  • Pequeño saltamontes
  • PipPipPipPip
  • Group: Members
  • Posts: 116
  • Joined: 30-August 05

Posted 06 September 2005 - 01:42 PM

Teniendo en cuenta que ese error puede ser por millones de cosas, yo si fuera tú lo primero que probaría sería reinstalar el emule (la última versión claro) en otra carpeta diferente de la anterior y dejarlo un tiempo (un par de días o así) para ver si ese también te peta.

Si ves que ése funciona bien, luego puedes copiarte la carpeta config de tu emule anterior encima de la instalación nueva para no perder los créditos que tenías de antes.

Hasta luego :)
"Rules R 4 fools"
La verdadera sabiduría consiste en perseguir los mejores fines a través de los mejores medios (Francis Hutcheson).

"Es lo que tenemos los tíos ... que somos unos pesaos"
user posted image
0

#3 User is offline   Resaka 

  • Magnificent Member
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 368
  • Joined: 01-June 05

Posted 06 September 2005 - 03:08 PM

dacrous, on Sep 6 2005, 02:42 PM, said:

Teniendo en cuenta que ese error puede ser por millones de cosas, yo si fuera tú lo primero que probaría sería reinstalar el emule (la última versión claro) en otra carpeta diferente de la anterior y dejarlo un tiempo (un par de días o así) para ver si ese también te peta.

Si ves que ése funciona bien, luego puedes copiarte la carpeta config de tu emule anterior encima de la instalación nueva para no perder los créditos que tenías de antes.

Hasta luego :)
View Post


Totalmente de acuerdo contigo dacrous. El problema no creo que sea de tu eMule, sino del windows o alguna otra mandanga. Si la solución de dacrous no te funciona, tambien puedes probar a restaurar el sistema (windows) con una fecha anterior a que te diese probelmas el eMule, esto suele funcionar.

Un saludo.

:devil:

EDIT: Gracias Bagu :flowers:

This post has been edited by Resaka: 06 September 2005 - 03:31 PM

user posted imageNo es más rico el que más tiene,.........., sino el que menos necesita.user posted image
0

#4 User is offline   el 22 

  • (-: Miembro de la Comunidad eMule :-)
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 635
  • Joined: 11-July 05

Posted 06 September 2005 - 03:19 PM

@El problema no creo que sea de tu eMule, sino del windows o alguna otra @mandanga. Si la solución de dacrous no te funciona, tambien puedes probar a @reinstalar el sistema (windows) con una fecha anterior a que te @diese probelmas el eMule, esto suele funcionar.
@Un saludo.

reinstala y pone los padches de windows, fecha anterior mi no entender... que relacion hay entre la fecha y que ande....

no hay gran cantidad de personas que tengan este problema yo pasaria antes de esto el antivirus, y el antispyware haber si algo de esto tiene que ver........

This post has been edited by el 22: 06 September 2005 - 03:21 PM

0

#5 User is offline   Bagusajalf 

  • Miembro 4stringed ♫
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 6,119
  • Joined: 30-August 04

Posted 06 September 2005 - 03:20 PM

Échale un vistazo al punto 18 de Preguntas Frecuentes.

Saludos.

Edito:
@el22
Resaka quiso decir Restaurar Sistema :P

This post has been edited by Bagusajalf: 06 September 2005 - 03:23 PM

Todo lo que sube, baja ¿Tu eMule no? Lee -> Enlaces Importantes y Ayuda+Soporte
"Lee, burro: Aunque no tenga dibujos ni resultados del fútbol y no sirva para hacerse pajas." Juan Abarca
0

#6 User is offline   Resaka 

  • Magnificent Member
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 368
  • Joined: 01-June 05

Posted 06 September 2005 - 03:30 PM

Gracias Bagu :+1: , menos mal que no se escapa una :P

Un saludo.

:devil:
user posted imageNo es más rico el que más tiene,.........., sino el que menos necesita.user posted image
0

#7 User is offline   Bagusajalf 

  • Miembro 4stringed ♫
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 6,119
  • Joined: 30-August 04

Posted 06 September 2005 - 03:33 PM

No. Se me escapan todas. :ph34r:

Saludos. :lol:
Todo lo que sube, baja ¿Tu eMule no? Lee -> Enlaces Importantes y Ayuda+Soporte
"Lee, burro: Aunque no tenga dibujos ni resultados del fútbol y no sirva para hacerse pajas." Juan Abarca
0

#8 User is offline   Resaka 

  • Magnificent Member
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 368
  • Joined: 01-June 05

Posted 06 September 2005 - 03:41 PM

@Bagusajalf: Hombre si son todas, todas.....tendras que depurar tu técnica No? :P
Prueba con la perseverancia.... "El que la sigue la consigue" :+1:

Un saludo.

:devil:
user posted imageNo es más rico el que más tiene,.........., sino el que menos necesita.user posted image
0

#9 User is offline   TripleHigh 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 06-September 05

Posted 08 September 2005 - 02:27 PM

ya he solucionado el problema con vuestros consejos,muchas gracias por vuestra ayuda,cuando tenga un problema de nuevo ya se a donde debo acudir
gracias de nuevo
0

#10 User is offline   Bagusajalf 

  • Miembro 4stringed ♫
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 6,119
  • Joined: 30-August 04

Posted 08 September 2005 - 03:14 PM

Gracias por volver para decírnoslo :) , pero, para completar información, ¿mediante qué método solucionaste tu problema?

Saludos.
Todo lo que sube, baja ¿Tu eMule no? Lee -> Enlaces Importantes y Ayuda+Soporte
"Lee, burro: Aunque no tenga dibujos ni resultados del fútbol y no sirva para hacerse pajas." Juan Abarca
0

#11 User is offline   b0mb3r 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 01-September 05

Posted 08 September 2005 - 04:38 PM

Yo tenia el mismo problema, aunque tal y como dice dacrous, puede deberse a mil cosas. Lo solucione haciendo una instalacion limpia y copiando los archivos importantes como explica en el tutorial sobre instalar el eMule. De todas formas yo uso el MorphXT por aquello del Webcache asi que a saber.


Por si a alguien le interesa, una nueva forma que satura menos los proxys.

Info Webcache
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users