Official eMule-Board: Kad Not Connecting - Official eMule-Board

Jump to content


Page 1 of 1

Kad Not Connecting kad not connecting

#1 User is offline   thebeast420 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 30-January 12

Posted 30 January 2012 - 10:24 PM

ok so my kad will not connect all it says is conecting for days and days i have it set to the boot strap and it does nothing when i click on it also there is no data at all on the kad page thank you that is all
0

#2 User is offline   SS1900 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 3,604
  • Joined: 15-November 08

Posted 31 January 2012 - 03:39 AM

connecting kad

HTH :flowers:
0

#3 User is offline   ronaldosnp 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 01-February 12

Posted 02 February 2012 - 12:14 AM

TENHO TRÊS DOWNLOADS NA FILA, MAS SÓ FICA COM TARJA VERMELHA E NÃO ACONTECE NADA!! NÃO TROCO INFORMAÇÕES. a CONEXÃO COM SERVIDOR MOSTRA QUE ESTÁ ESTABELECIDA, MAS NADA DE DOWNLOADS. o QUE POSSO FAZER PARA ARRUMAR ISSO?

GRATO
-1

#4 User is offline   Alexlulu 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 03-February 12

Posted 03 February 2012 - 09:24 AM

Buongiorno a tutti,
ho scaricato e-mule ma facendo il test delle porte questo fallisce. Sono due giorni che mi aggiro nei forum e ho fatto 1000 prove ma non sono riuscito a risolvere il problema. Io mi collego tramite un cellulare con cìscheda della Tre.
Vi chiedo cortesemente di darmi qualche aiutino.

Grazie a tutti
0

#5 User is offline   SS1900 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 3,604
  • Joined: 15-November 08

Posted 03 February 2012 - 11:30 AM

only in english in this section ......the italian support is here > http://forum.emule-p...p?showforum=103

:flowers:
0

#6 User is offline   SMorey 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 17-February 12

Posted 17 February 2012 - 03:39 PM

Hi im having same prob with no Kad connection... I tried putting the link in and pressed enter but nothing happened. I had to redo my pc and then re installed emule yesterday ... was working fine before but cant get any Kad connection. Any more ideas? Thanks
0

#7 User is offline   SS1900 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 3,604
  • Joined: 15-November 08

Posted 17 February 2012 - 04:22 PM

View PostSMorey, on 17 February 2012 - 04:39 PM, said:

Any more ideas? Thanks


if you don't give us this info ( click me ) ..........no sorry ! :angelnot:


:flowers:
0

  • Member Options

Page 1 of 1

Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users