Official eMule-Board: Inconsistencias Entre Tráfico, Compartidos Y Los Temporales - Official eMule-Board

Jump to content


Page 1 of 1

Inconsistencias Entre Tráfico, Compartidos Y Los Temporales

#1 User is offline   JorgeAldao 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 16-November 11

Posted 16 November 2011 - 07:56 PM

Buenas y santas... soy nuevo.. creo... en el foro...

Tengo Win XP SP 3 con 2 Gb de memoria RAM
Mi Firewall (si entendí bien lo que me instalaron) es el de AVIRA
Mi conexión a Internet es lenta y se hace más lenta aún porque no aprendí a configurar los puertos del router (lo que me da una ID baja, pero eso no es problema ya que no tengo apuro en bajar archivos)
Comparto mi conexión con mi hijo vía un switch.
Uso emule 0.50a
Creo que los parámetros de conexión tampoco son importantes porque no son mi problema actual
Y comparto, generalmente, entre 10 y 15 archivos.
Como información adicional tengo Gb de sobra en el disco duro donde se efectúan las descargas.

También estuve buscando temas similares en el foro pero no encontré ninguno con las características del mío.

Vamos al asunto.

Desde hace años (creo que comencé con el Emule 46) venía bajando archivos con Emule sin problemas (salvo por la ID baja)

El problema comenzó ahora, cuando compré un nuevo Disco Duro Externo, porque el que venía usando ya era muy chico.

Como no andaba con tiempo y como he hecho siempre, no me preocupé por guardar los créditos (y todo eso) y sólo guardé los archivos correspondientes a Incoming y Temp que estaban en el Disco Duro Externo viejo y que luego copié en el Disco Duro nuevo.

Hasta ahora, cada vez que tuve que formatear la PC, también salvaba sólo los Temporales y el Incoming, perdiendo todo lo demás, lo que me dificultaba un poco el comienzo pero luego, cuando la Mula tomaba velocidad, comenzaba a funcionar razonablemente bien y nunca perdí archivos que estuvieran a medio bajar.

Pero esta vez pensé que la cosa sería más sencilla. porque no tuve que formatear sino que sólo cambié de Disco Duro Externo, manteniendo intacto el sistema operativo y la instalación del Emule,

Así, cuando ya tuve instalado el nuevo Disco Duro, en Preferencias del Emule le indiqué que debían guardarme los archivos entrantes y los temporales en las carpetas Incoming y Temps del nuevo disco duro (en los que previamente ya había cargado la carpeta Emule con esas subcarpetas).
De tal manera, al arrancar el Emule y abrir la pestaña Tráfico aparecieron todos archivos a medio descargar de manera normal
Conecté el Emule y comenzó a bajar lentamente los archivos pendientes como había hecho siempre.

Y después, cuando completó la primera descarga en el nuevo HD, hizo lo de siempre, es decir, ponerse en verde la barra de progreso y después ese archivo "desapareció" de Trafico (porque lo tengo seteado como "limpiar automáticamente descargas completas").

Sin embargo.... esta vez no apareció el archivo completado en Incoming y, en cambio, siguen estando en TEMP los archivos correspondientes.

Pero no me ha hecho (como en algunas pocas ocasiones anteriores) eso de, al finalizar una descarga y querer completarla, ponerme la barra de descargas con una diagonales amarillas y negras (creo que es así, pero no lo recuerdo bien) , indicando que hubo algún problema en la descarga.

Si abro la ventana de TRÁFICO tengo, en este momento (despues de mandar este mensaje suspenderé la descarga, para no seguir perdiendo descargas) 14 archivos pendientes.

Si abro la ficha de COMPARTIDOS

En Compartidos-todos los compartidos tengo 13 archivos lo que me parece que está mal, porque debería tener la misma cantidad de archivos que en tráfico, es decir, 14 archivos.

En compartidos-completados ninguno, lo que es lógico porque no hay nada en Incoming

En Compartidos - Incompletos, tengo 13 archivos, lo que me parece una inconsistencia (ya dije que en Tráfico, pendientes, tengo 14),

Y en la carpeta Temp tengo todos los archivos Part, Part.met y Part.met.bak que corresponden a los archivos que se muestran en Tráfico.

Pero… además, en esa carpeta Temp tengo tres archivos adicionales con un número que no figura en tráfico, es decir que tengo 15 archivos. (lo que me parece otra inconsistencia.
Aclaro que esos 3 archivos en temporales parecen incompletos porque su nombre es 002.part, 002.part. met y 002.part.met.bak y no coincide con ningún número de los archivos pendientes en tráfico.

Es síntesis
En temporales tengo 15 archivos (uno de ellos ¿perdido e incompleto?)
En tráfico tengo 14 archivos
En todos los compartidos tengo 13 archivos
¿????????????????????????????????????????????????????????
Voy a la ficha Herramientas – Abrir la carpeta de entrada y no hay nada.
Pero es exactamente la misma carpeta del mismo directorio seteado en Preferencias- Directorios- Archivos Entrantes

Por las dudas (y después haber consultado hilos parecidos en este foro) me fui a opciones de carpeta y seleccioné ver archivos ocultos pero no aparece nada en Incoming.
De todas formas, como uso el FreeCommander, que tiene la opción de mostrar el tamaño de las carpetas y siempre tengo activada esa opción, estoy seguro de que Incoming tiene 0 Bytes.

No sé cómo realizar bien el procedimiento indicado en http://www.emule-pro...d=524#errorious y que dice:
MIS DESCARGAS SE COMPLTAN PERO NO APARECEN EN INCOMING
Si a pesar de tener espacio suficiente se termina una descarga pero no aparece en el directorio de incoming, se puede realizar el proceso manualmente. Primero mire en Detalles del archivo y asegúrese de que el archivo está realmente completado comparando el tamaño. También mire el nombre del archivo .part y copie el nombre del archivo al portapapeles. En el explorador de windows, navegue hasta el directorio temporal y mueva el .part al directorio de incoming. Renombre el archivo a su nombre final usando el nombre que se había copiado al portapapeles, teniendo en cuenta la extensión del mismo. La mayoría de las veces estos archivos no tendrán un archivo .part.met asociado.


Porque al tener seteado la limpieza automática de archivos completados no puedo saber el nombre de ese archivo misterioso en la carpeta Temp ni su tamaño (no sé como llegar a Detalles del Archivo)
Lo que hice fue copiar ese archivo en otra carpeta cualquiera y renombrarlo con la extensión .AVI (lo que bajo suelen ser películas) y el KMPlayer lo lee, pero es evidente que está corrupto o incompleto porque no tiene continuidad y aparecen secciones con pixelados groseros.

Aclaro que el Disco Duro es un Western Digital de 465 GB que esta trabajando sin problemas aparentes ya que constantemente bajo paginas web que guardo y recupero para trabajar con esa información y, hasta ahora, no me ha fallado (tiene 3 meses en realidad)

¿Alguna idea de lo que puede estar pasando?

Un saludo

Jorge Aldao
0

#2 User is offline   davilete 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: 19-May 10

Posted 19 November 2011 - 11:42 AM

View PostJorgeAldao, on 16 November 2011 - 08:56 PM, said:

Buenas y santas... soy nuevo.. creo... en el foro...

Tengo Win XP SP 3 con 2 Gb de memoria RAM
Mi Firewall (si entendí bien lo que me instalaron) es el de AVIRA
Mi conexión a Internet es lenta y se hace más lenta aún porque no aprendí a configurar los puertos del router (lo que me da una ID baja, pero eso no es problema ya que no tengo apuro en bajar archivos)
Comparto mi conexión con mi hijo vía un switch.
Uso emule 0.50a
Creo que los parámetros de conexión tampoco son importantes porque no son mi problema actual
Y comparto, generalmente, entre 10 y 15 archivos.
Como información adicional tengo Gb de sobra en el disco duro donde se efectúan las descargas.

También estuve buscando temas similares en el foro pero no encontré ninguno con las características del mío.

Vamos al asunto.

Desde hace años (creo que comencé con el Emule 46) venía bajando archivos con Emule sin problemas (salvo por la ID baja)

El problema comenzó ahora, cuando compré un nuevo Disco Duro Externo, porque el que venía usando ya era muy chico.

Como no andaba con tiempo y como he hecho siempre, no me preocupé por guardar los créditos (y todo eso) y sólo guardé los archivos correspondientes a Incoming y Temp que estaban en el Disco Duro Externo viejo y que luego copié en el Disco Duro nuevo.

Hasta ahora, cada vez que tuve que formatear la PC, también salvaba sólo los Temporales y el Incoming, perdiendo todo lo demás, lo que me dificultaba un poco el comienzo pero luego, cuando la Mula tomaba velocidad, comenzaba a funcionar razonablemente bien y nunca perdí archivos que estuvieran a medio bajar.

Pero esta vez pensé que la cosa sería más sencilla. porque no tuve que formatear sino que sólo cambié de Disco Duro Externo, manteniendo intacto el sistema operativo y la instalación del Emule,

Así, cuando ya tuve instalado el nuevo Disco Duro, en Preferencias del Emule le indiqué que debían guardarme los archivos entrantes y los temporales en las carpetas Incoming y Temps del nuevo disco duro (en los que previamente ya había cargado la carpeta Emule con esas subcarpetas).
De tal manera, al arrancar el Emule y abrir la pestaña Tráfico aparecieron todos archivos a medio descargar de manera normal
Conecté el Emule y comenzó a bajar lentamente los archivos pendientes como había hecho siempre.

Y después, cuando completó la primera descarga en el nuevo HD, hizo lo de siempre, es decir, ponerse en verde la barra de progreso y después ese archivo "desapareció" de Trafico (porque lo tengo seteado como "limpiar automáticamente descargas completas").

Sin embargo.... esta vez no apareció el archivo completado en Incoming y, en cambio, siguen estando en TEMP los archivos correspondientes.

Pero no me ha hecho (como en algunas pocas ocasiones anteriores) eso de, al finalizar una descarga y querer completarla, ponerme la barra de descargas con una diagonales amarillas y negras (creo que es así, pero no lo recuerdo bien) , indicando que hubo algún problema en la descarga.

Si abro la ventana de TRÁFICO tengo, en este momento (despues de mandar este mensaje suspenderé la descarga, para no seguir perdiendo descargas) 14 archivos pendientes.

Si abro la ficha de COMPARTIDOS

En Compartidos-todos los compartidos tengo 13 archivos lo que me parece que está mal, porque debería tener la misma cantidad de archivos que en tráfico, es decir, 14 archivos.

En compartidos-completados ninguno, lo que es lógico porque no hay nada en Incoming

En Compartidos - Incompletos, tengo 13 archivos, lo que me parece una inconsistencia (ya dije que en Tráfico, pendientes, tengo 14),

Y en la carpeta Temp tengo todos los archivos Part, Part.met y Part.met.bak que corresponden a los archivos que se muestran en Tráfico.

Pero… además, en esa carpeta Temp tengo tres archivos adicionales con un número que no figura en tráfico, es decir que tengo 15 archivos. (lo que me parece otra inconsistencia.
Aclaro que esos 3 archivos en temporales parecen incompletos porque su nombre es 002.part, 002.part. met y 002.part.met.bak y no coincide con ningún número de los archivos pendientes en tráfico.

Es síntesis
En temporales tengo 15 archivos (uno de ellos ¿perdido e incompleto?)
En tráfico tengo 14 archivos
En todos los compartidos tengo 13 archivos
¿????????????????????????????????????????????????????????
Voy a la ficha Herramientas – Abrir la carpeta de entrada y no hay nada.
Pero es exactamente la misma carpeta del mismo directorio seteado en Preferencias- Directorios- Archivos Entrantes

Por las dudas (y después haber consultado hilos parecidos en este foro) me fui a opciones de carpeta y seleccioné ver archivos ocultos pero no aparece nada en Incoming.
De todas formas, como uso el FreeCommander, que tiene la opción de mostrar el tamaño de las carpetas y siempre tengo activada esa opción, estoy seguro de que Incoming tiene 0 Bytes.

No sé cómo realizar bien el procedimiento indicado en http://www.emule-pro...d=524#errorious y que dice:
MIS DESCARGAS SE COMPLTAN PERO NO APARECEN EN INCOMING
Si a pesar de tener espacio suficiente se termina una descarga pero no aparece en el directorio de incoming, se puede realizar el proceso manualmente. Primero mire en Detalles del archivo y asegúrese de que el archivo está realmente completado comparando el tamaño. También mire el nombre del archivo .part y copie el nombre del archivo al portapapeles. En el explorador de windows, navegue hasta el directorio temporal y mueva el .part al directorio de incoming. Renombre el archivo a su nombre final usando el nombre que se había copiado al portapapeles, teniendo en cuenta la extensión del mismo. La mayoría de las veces estos archivos no tendrán un archivo .part.met asociado.


Porque al tener seteado la limpieza automática de archivos completados no puedo saber el nombre de ese archivo misterioso en la carpeta Temp ni su tamaño (no sé como llegar a Detalles del Archivo)
Lo que hice fue copiar ese archivo en otra carpeta cualquiera y renombrarlo con la extensión .AVI (lo que bajo suelen ser películas) y el KMPlayer lo lee, pero es evidente que está corrupto o incompleto porque no tiene continuidad y aparecen secciones con pixelados groseros.

Aclaro que el Disco Duro es un Western Digital de 465 GB que esta trabajando sin problemas aparentes ya que constantemente bajo paginas web que guardo y recupero para trabajar con esa información y, hasta ahora, no me ha fallado (tiene 3 meses en realidad)

¿Alguna idea de lo que puede estar pasando?

Un saludo

Jorge Aldao


Estimado JOrge, sólo me queda pensar que en el proceso de copiado de disco duro viejo al nuevo se haya perdido algún temporal a medio bajar..
0

#3 User is offline   John1950 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4,833
  • Joined: 19-February 06

Posted 19 November 2011 - 10:06 PM

Emule puede ser bastante exigente con el disco con el que esta funcionando, podria ser que no estuviera dando el rendimiento suficiente. Por ejemplo esos problemas con la reproduccion del video pueden ser provocados por el disco duro.

Si el disco externo es de 2,5" y no tiene fuente de alimentacion propia (solo se conecta con el cable usb) es probable que sea esto. Copia ese archivo que te da problemas al disco interno e intenta reproducirlo desde alli.

Si asi te va bien te recomiendo que dejes Emule instalado en el disco interno, y luego guardes los archivos en el externo.

Saludos.
Errar es humano, perseverar en los errores es diabólico. (San Agustin)
Por medio de la paciencia no hay nada que no se pueda lograr. (Lao Tsé)



| Reglas del foro | Reglas de cortesia | Cuestionario de Consulta | Guias rapidas | Enlaces importantes |
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users