Official eMule-Board: All Servers 'appear To Be Dead' - Official eMule-Board

Jump to content


Page 1 of 1

All Servers 'appear To Be Dead'

#1 User is offline   mephaz 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 02-August 08

Posted 02 August 2008 - 12:03 PM

I cannot connect to any of the servers, all 'appear to be dead'

I'm using emule0.49a

here's the message from the port test:

Please wait while the ports of your eMule are being tested...
Testing IP: cable-5-245.cgates.lt (80.240.5.245)
Starting TCP connection test...
TCP test successful.
Now testing UDP...
Sending UDP packet...
Waiting for result...
UDP test successful.

Connection test finished.
--------------------------------------------------------------------------------
Results in detail:
Both port tests were successfully finished. Happy eMule'ing!

about my PC: Windows Vista, standard windows firewall and windows defender, additionally using Norman Antivirus; cable internet;
my ports: tcp 23377, udp 29920, both e2dk and KAD networks activated.

excerpt from emule connection log:
2008.08.02 14:25:12: eMule Version 0.49a ready
2008.08.02 14:25:13: UploadSpeedSense: Done with preparations. Starting control of upload speed. (First 60 seconds will be in fast reaction mode)
2008.08.02 14:25:45: Connecting
2008.08.02 14:25:45: Connecting to Byte Devils (194.213.0.20:3306 - using Protocol Obfuscation) ...
2008.08.02 14:26:06: Byte Devils (194.213.0.20:3306) appears to be dead.
2008.08.02 14:26:06: Connecting to BiG BanG 8 (80.239.200.107:444 - using Protocol Obfuscation) ...
2008.08.02 14:26:33: BiG BanG 8 (80.239.200.107:3000) appears to be dead.
2008.08.02 14:26:33: Connecting to BiG BanG 7 (80.239.200.106:445 - using Protocol Obfuscation) ...
2008.08.02 14:26:54: BiG BanG 7 (80.239.200.106:3000) appears to be dead.
and so on...

what is wrong? Thank you.

This post has been edited by mephaz: 02 August 2008 - 12:05 PM

0

#2 User is offline   xscarab 

  • Mrs Chief Mumpopo 'Monkeyballs' Umboga III
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4,332
  • Joined: 22-February 04

Posted 02 August 2008 - 12:12 PM

See if getting a clean & uptodate serverlist helps. See one of the serverlist guides in Quick Help & Guides subforum.
Are we nearly there yet?
0

#3 User is offline   mephaz 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 02-August 08

Posted 02 August 2008 - 12:45 PM

that helped, thank you ! :*
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users