Official eMule-Board: Server Connection Refresh Interval - Official eMule-Board

Jump to content


Page 1 of 1

Server Connection Refresh Interval

#1 User is offline   Nancee 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 29-February 08

Posted 29 February 2008 - 04:26 PM

Hello there, I read here --> http://emule-project...mp;topic_id=120 that if a router uses NAT then there are timeouts, and I've noticed that when I restart the router, I have a HighID and everything's great but after a while (I dunno how much time) I get a lowID in the eD2K Network, while my ID remains high for eD2K Server & Kad Network, so I figured my router must be doing this timeout thing... I tried disabling NAT, but then I lost my internet connection completely :confused: Does anyone know why that happens? Any solutions?
Also, I tried looking the value for the NAT timeout, but really I dunno where to look :confused: I couldn't find it.
My router is 3com 3CRWDR101E-75 (3Com® OfficeConnect® ADSL Wireless 54 Mbps 11g Firewall Router), and I use eMule v0.48a

Please help..
0

#2 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 29 February 2008 - 04:33 PM

Before changing things in router, how many max connections did you set in Options/Connection, and how many max new connections/5 secs and max half open connections in Options<Extended?

Cheers :D

#3 User is offline   Nancee 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 29-February 08

Posted 29 February 2008 - 10:33 PM

Max Connections: 150 (I lowered this b/c I used to get the "Too many connections" error a lot)
Max new connections/5 secs: 20
Max half open connections: 9
0

  • Member Options

Page 1 of 1

Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users