Official eMule-Board: Ed2k Links - Official eMule-Board

Jump to content


Page 1 of 1

Ed2k Links

#1 User is offline   rangy 

  • Member
  • PipPip
  • Group: Members
  • Posts: 16
  • Joined: 26-May 07

Post icon  Posted 26 May 2007 - 10:21 AM

I have problems with my connection. When I start emule I receive a message: LInk: not valid: Link eD2K not vali ( The link is not a file o server eD2K) all this in spanish. Can someone tell me how to solve this? I am a compuuter begginer
Thanks
0

#2 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 26 May 2007 - 02:29 PM

It looks like you are sharing an eMule collection, and there is a not valid eD2K link in it.

Cheers :D

#3 User is offline   rangy 

  • Member
  • PipPip
  • Group: Members
  • Posts: 16
  • Joined: 26-May 07

Post icon  Posted 26 May 2007 - 06:18 PM

View Posttorpon, on May 26 2007, 02:29 PM, said:

It looks like you are sharing an eMule collection, and there is a not valid eD2K link in it.

Cheers :D


I thank you for your answer. Van this the reason I have a low ID?

Thanks again
0

#4 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 26 May 2007 - 09:36 PM

Low id is not related to this. To avoid low id, or getting high id, you have to set rules in your firewall allowing all outgoing connections for eMule and incoming traffic by the ports you set in Options/Connection. You also have to forward tese came two ports in your router to the ip of your computer.

Cheers :D

#5 User is offline   rangy 

  • Member
  • PipPip
  • Group: Members
  • Posts: 16
  • Joined: 26-May 07

Posted 27 May 2007 - 12:44 PM

View Posttorpon, on May 26 2007, 09:36 PM, said:

Low id is not related to this. To avoid low id, or getting high id, you have to set rules in your firewall allowing all outgoing connections for eMule and incoming traffic by the ports you set in Options/Connection. You also have to forward tese came two ports in your router to the ip of your computer.

Cheers :D

I really dont know what else I ca do. I open the firewall and I also forward the ports in the router. I have the two arros in green but when I test the ports the answer is that the TCP is not connecting and the download is very slow

Thatks again for your help and answers
0

#6 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 27 May 2007 - 03:31 PM

I f you are connected to a reliable server, forget port test, it sometimes gives false negatives.

Cheers :D

This post has been edited by torpon: 27 May 2007 - 03:31 PM


#7 User is offline   rangy 

  • Member
  • PipPip
  • Group: Members
  • Posts: 16
  • Joined: 26-May 07

Posted 27 May 2007 - 04:07 PM

View Posttorpon, on May 27 2007, 03:31 PM, said:

I f you are connected to a reliable server, forget port test, it sometimes gives false negatives.

Cheers :D


I uninstalled version 48a and reinstalled version 48c and now emule is working properly. Do you think the new version has some problems?

I really appreciated your help :thumbup: :thumbup:
0

#8 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 27 May 2007 - 05:07 PM

There is no known problem with 0.48a. As I told you, forget port test if you get high id on a reliable server.

Cheers :D

#9 User is offline   rangy 

  • Member
  • PipPip
  • Group: Members
  • Posts: 16
  • Joined: 26-May 07

Posted 27 May 2007 - 08:24 PM

View Posttorpon, on May 27 2007, 05:07 PM, said:

There is no known problem with 0.48a. As I told you, forget port test if you get high id on a reliable server.

Cheers :D


But I received low Id and now with the version 48c I receive a high Id again

Best regards :thumbup:
0

#10 User is offline   Wulp 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 1,860
  • Joined: 08-July 05

Posted 27 May 2007 - 09:19 PM

Do you use the same ports in 0.48a as in 0.47c? Perhaps the ports did change when you upgraded and now the wrong ports are forwarded for 0.48a.

This post has been edited by Wulp: 27 May 2007 - 09:20 PM

0

#11 User is offline   rangy 

  • Member
  • PipPip
  • Group: Members
  • Posts: 16
  • Joined: 26-May 07

Posted 28 May 2007 - 08:15 AM

View PostWulp, on May 27 2007, 09:19 PM, said:

Do you use the same ports in 0.48a as in 0.47c? Perhaps the ports did change when you upgraded and now the wrong ports are forwarded for 0.48a.


I changed the ports according to the numbers that appear in preferences-conexion and the arrows were green but the downloading was very very very slow
0

#12 User is offline   ElChele 

  • Miembro con emule 0.50a
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 7,290
  • Joined: 02-September 04

Posted 28 May 2007 - 12:39 PM

Hi everyone
@ rangy
Click me
bye
Posted Image Make your own ipfilter file, and manage fake files. Take in count, You are the best filter for emule.
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users