Official eMule-Board: Your 4662 Port Is Not Reachable - Official eMule-Board

Jump to content


Page 1 of 1

Your 4662 Port Is Not Reachable

#1 User is offline   murphys 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 85
  • Joined: 20-July 03

Posted 12 January 2007 - 08:36 AM

hi
i read some posts here about this problem
but none seems to match mine

i have a simple adsl modem with firewall only of winxp sp2
for some of the servers i get:
Your 4662 port is not reachable. Please review your network config.
for some servers i get this msg all the time
and some servers, do connect me (high id) after several times of reconnections
some servers do connect me but with lowID

there are servers the i connect very quickly and i dont get the above msg

please advice
0

#2 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 12 January 2007 - 10:52 AM

It seems like your list contains some fake servers. Follow this steps
  • Go to Options/Server
  • Set number of errors allowed before removing the server to 9
  • Click Edit button that appears next to the option Auto update
  • In Notepad, that is opened, add the following lines in the beginning:
    http://www.gruk.org/server.met.gz 
    http://corpo.free.fr/server.met

  • Save changes in notepad
  • Unmark the two following options Update list of servers
  • Click on Accept
  • Go to servers window
  • Remove all servers from normal and static list
  • In Update Server.met from URL, write any of the URL in point 4
  • Click on Update button
  • Double click on any server

Cheers :D

#3 User is offline   murphys 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 85
  • Joined: 20-July 03

Posted 12 January 2007 - 11:17 AM

now my addresses.dat file contains the following:
http://www.gruk.org/server.met.gz
http://corpo.free.fr/server.met
http://ed2kmet.x24hr...server-good.met
is it ok?

point 9: how do i do that?
point 10: i updated from the 2 addresses in point 4

i clicked on the first server in the list (sorted according to number of files)
and still i got that msg and it wouldnt connect
mayb it is related to the fact i didnt yet remove any servers? (point 9)

thank you for your help
0

#4 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 12 January 2007 - 11:51 AM

You have to remove all severs before updating list.
Select all servers you have in static list, right click, and select remove from static list
Select all servers, right click, select remove
Once done you can update list. You only need select one of the URLs, do not update from both. In addresses.dat i would remove the third line.

Cheers :D

#5 User is offline   murphys 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 85
  • Joined: 20-July 03

Posted 12 January 2007 - 01:49 PM

thank you very much

are there any more addresses from which i can update servers?
how can i know if an address is good to update from ?
0

#6 User is offline   niclights 

  • lost in space
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 10,288
  • Joined: 01-November 04

Posted 12 January 2007 - 02:31 PM

Those are fine. It's not important to have many servers and there is no advantage in it.
0

#7 User is offline   basquemactee 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 07-February 07

Posted 07 February 2007 - 03:52 PM

Just wanted to say, used the above instructions myself, as I was getting a similar message "Warning DonkeyServer No1 (72.51.37.237:8899) - Your 4662 port is not reachable. Please review your network config." after updating the IP Filter( using BLocklist Manager, a fantastic prog to add ALL known fake servers etc), and I now appear to be working as per normal again!!

Thanks very much!
0

#8 User is offline   brumas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 27-December 05

Posted 05 April 2007 - 01:10 PM

View Postbasquemactee, on Feb 7 2007, 04:52 PM, said:

Just wanted to say, used the above instructions myself, as I was getting a similar message "Warning DonkeyServer No1 (72.51.37.237:8899) - Your 4662 port is not reachable. Please review your network config." after updating the IP Filter( using BLocklist Manager, a fantastic prog to add ALL known fake servers etc), and I now appear to be working as per normal again!!

Thanks very much!


where did you get the Blocklist manager (im using emule)?
0

#9 User is offline   puruvana 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 10-April 07

Posted 10 April 2007 - 02:07 PM

I`m lately getting "Your 5473 port is not reachable" and it should be related to my TCP port(s?). I have lowid. Downloading seems to depend on how much fake servers I get? How do I get rid of them? Where or how should I open my TCP ports if 5473 is TCP port? How do I get rid of lowid, downloading problems with that kind of errors, messages, info? Could this Blocklist manager be helpful? Ports I get from: http://www.gruk.org/server.met.gz
http://corpo.free.fr/server.met should be the best I`l can get? If anyone have any solutions, ideas to resolve that kind of problems i`l be thankful..

Waiting for reply..
0

#10 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 10 April 2007 - 03:41 PM

To get rid of fake servers you can follow my first reply on this topic, you can change
http://corpo.free.fr/server.met
by one of these
http://peerates.net/peerates/trueservers.met
http://peerates.net/peerates/certifiedservers.met

If you still have low id after doing this, then check you have allowed eMule in your firewall all outgoing traffic and incoming traffic by ports you set in Options/Connection, and you have forwarded same ports in your router to the actual private IP of your computer.
You can also check your public IP does not end .0

Cheers :D

  • Member Options

Page 1 of 1

Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users