Official eMule-Board: Your 46080 Port Is Not Reachable. Please Review Your Network Config. - Official eMule-Board

Jump to content


Page 1 of 1

Your 46080 Port Is Not Reachable. Please Review Your Network Config.

#1 User is offline   JessyStas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 31-October 06

Posted 31 October 2006 - 08:45 AM

Hi all,

Just new on the forum,

I had thisweird problem starting about 2 weeks ago, I start emule and want to connect to a server but then this shows up : Your 46080 port is not reachable. Please review your network config.
I couldn't make anything out of this or the help files, the strange thing is that it worked till 2 weeks ago.

Some help is much appreciated

Stas Jessy
0

#2 User is offline   niclights 

  • lost in space
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 10,288
  • Joined: 01-November 04

Posted 31 October 2006 - 12:16 PM

Really? This makes up at least 50% of posts.

It means you are firewalled, either by software and/or router.
0

#3 User is offline   JessyStas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 31-October 06

Posted 31 October 2006 - 01:19 PM

View Postniclights, on Oct 31 2006, 01:16 PM, said:

Really? This makes up at least 50% of posts.

It means you are firewalled, either by software and/or router.


Hi,

I know that it's on the forum already but didn't find an aswer and it just started 2 weeks ago and I didn't install any new software.
0

#4 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 31 October 2006 - 01:27 PM

Did you set rules foe eMule in your firewall?, built in firewall in windows or antivirrii for instance.
Did you forwrded ports in your router?
Have you read The docs or EMule Tells Me I Have A Low Id

Cheers :D

#5 User is offline   JessyStas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 31-October 06

Posted 31 October 2006 - 01:46 PM

Hi,

again It worked for about 5 months (last pc format) and now since 2 weeks it doesn't anymore and I didn't changed anything on my PC, no installs or uninstalls. And I also said I didn't get it from teh helpfiles, they didn't worked for me.
0

#6 User is offline   niclights 

  • lost in space
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 10,288
  • Joined: 01-November 04

Posted 31 October 2006 - 06:07 PM

It's up to you to do your bit or at least give some more information.

Change ports. Delete any software firewall rules and create new. Change rules in router if you have one & confirm they are forwarded to the correct IP.
0

#7 User is offline   JessyStas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 31-October 06

Posted 02 November 2006 - 03:38 PM

Hi,

emule is working now i get a connection very fast but I don't get as many search results as before, where I'm I goign wrong?

Posted Image

This post has been edited by JessyStas: 02 November 2006 - 04:27 PM

0

#8 User is offline   niclights 

  • lost in space
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 10,288
  • Joined: 01-November 04

Posted 03 November 2006 - 01:16 AM

If your machines IP is x.x.x.40 then those are correct - you check by connecting to valid server and look for High-Id.

Problems with searching are usually due to fake server. Have a look around here for information on which servers, where to get them and how to setup your mule to avoid bad ones. (hint - help & guides ;) )
0

#9 User is offline   cafebean 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 490
  • Joined: 30-September 06

Posted 03 November 2006 - 01:53 AM

Quote

Your 46080 port is not reachable. Please review your network config.

But on your screen shot it shows 4662, shouldn't they be the same port?
0

#10 User is offline   JessyStas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 31-October 06

Posted 03 November 2006 - 07:07 AM

View Postcafebean, on Nov 3 2006, 02:53 AM, said:

Quote

Your 46080 port is not reachable. Please review your network config.

But on your screen shot it shows 4662, shouldn't they be the same port?


I already switched portsin emuleto 4662 and 4672
0

#11 User is offline   cafebean 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 490
  • Joined: 30-September 06

Posted 03 November 2006 - 07:16 AM

It might be a good idea to use other ports, some isp block the default ports in emule
0

#12 User is offline   JessyStas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 31-October 06

Posted 03 November 2006 - 07:18 AM

View Postcafebean, on Nov 3 2006, 08:16 AM, said:

It might be a good idea to use other ports, some isp block the default ports in emule



Can I use anyport I want or is there a rulefor it?
0

#13 User is offline   cafebean 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 490
  • Joined: 30-September 06

Posted 03 November 2006 - 07:22 AM

Any port form 10000 to 65535 should be fine, it'll be unlikely for another program to take the same port.
0

#14 User is offline   JessyStas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 31-October 06

Posted 03 November 2006 - 07:31 AM

Ok,

I just downloaded the " servers whoprove themself on long term" servers and everything is working now,

Thx for the help.
0

#15 User is offline   unwiredbrain 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 07-November 06

Post icon  Posted 07 November 2006 - 12:45 AM

Yeah, right. But... what about me!??
After uninstalling Avast! 4, I got everything messy!

Wanna have fun? Check this out.

I try to connect to DonkeyServer No1. Kad works fine: companions pop up like never before, but...! When I get connected to DonkeyServer No1 I get a Low ID! Dho!

So I thought: <<Let's take a look at the log!>> Here's what the log says:

Attention DonkeyServer No1 (66.199.250.170:8911) - Your 46108 port is not reachable. Please review your network config.
Connection established with: DonkeyServer No1 (66.199.250.170:8911)
Your new ID is 1860665


There's an AVG Firewall running on this machine, but I have never noticed problems like this! <_<
Moreover, changing the port to another leads to the same problem... :(
Something even more strange: pushing the Port Test button, in Options > Connection, the web page that open up says that everything is OK!!! :lol: What the phuck!? :lol: But my ID is still low!!! GREAT! :clap:

Do I have to open the 8911 port?
Do I have to open some other port?
Or: Avast! 4 it's not so clear as they try to show us?
Or: Did I mess with something? :confused:

I don't know!!! :cry:

Please help me! I really don't know what to do! :frust:

Thanks in advance
--
unwiredbrain
0

#16 User is offline   unwiredbrain 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 07-November 06

Posted 07 November 2006 - 01:06 AM

Strange behavior: now works... :huh:

Thanks everyone anyway. ^_^
0

#17 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 07 November 2006 - 10:27 AM

DonkeyServer No1 (66.199.250.170:8911) where you were connected to when you get low id is a fake server. Follow this steps
  • Go to Options/Server
  • Set number of errors allowed before removing the server to 9
  • Click Edit button that appears next to the option Auto update
  • In Notepad, that is opened, add the following lines in the beginning, without quotes:
    • “http://www.gruk.org/server.met.gz”
    • “http://corpo.free.fr/server.met”

  • Save changes in notepad
  • Unmark the two following options Update list of servers
  • Click on Accept
  • Go to servers window
  • Delete all servers
  • In Update Server.met from URL, write any of the URL in point 4, of course without quotes
  • Click on Update button
  • Double click on any server
And next time open your own thread. If problem of JessyStas were yet unresolved would be more difficult to solve their problem and yours in nsame thread.

Cheers :D

  • Member Options

Page 1 of 1

Fast Reply

  

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users