Official eMule-Board: Error With Addresses.dat - Official eMule-Board

Jump to content


Page 1 of 1

Error With Addresses.dat

#1 User is offline   m_a_x 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 01-August 06

Post icon  Posted 01 August 2006 - 02:47 AM

I have a problem with the file addresses.dat, when i open emule i recieve this message "No server list in addresses.dat found. Please paste a valid server list address into this file in order to auto-update your server list."

What should i do to fix this problem??
0

#2 User is offline   Nissenice 

  • clippetty-clopping...
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4,231
  • Joined: 05-January 06

Posted 01 August 2006 - 03:26 AM

First, if you can find any servers in Servers-tab delete them.

Copy this link: http://corpo.free.fr/server.met and paste it in "Update server.met from URL" and click 'Update'.

In Options > Server disable the three 'update serverlist' options and set 'Remove dead servers after .. retries' to 10.

:+1:

This post has been edited by Nissenice: 01 August 2006 - 03:28 AM

0

#3 User is offline   leuk_he 

  • MorphXT team.
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 5,975
  • Joined: 11-August 04

Posted 01 August 2006 - 07:44 AM

this is not a bug. This is not a error, it is just a warning.

this is the
http://www.emule-pro...1&rm=show_topic

"autoupdate serverlist at startup setting. " that is check without any entered data below the edit button. (that edits adress.dat)

unchek this and the message goes away. (this is a faq... or it should be)
Download the MorphXT emule mod here: eMule Morph mod

Trouble connecting to a server? Use kad and /or refresh your server list
Strange search results? Check for fake servers! Or download morph, enable obfuscated server required, and far less fake server seen.

Looking for morphXT translators. If you want to translate the morph strings please come here (you only need to be able to write, no coding required. ) Covered now: cn,pt(br),it,es_t,fr.,pl Update needed:de,nl
-Morph FAQ [English wiki]--Het grote emule topic deel 13 [Nederlands]
if you want to send a message i will tell you to open op a topic in the forum. Other forum lurkers might be helped as well.
0

#4 User is offline   m_a_x 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 01-August 06

Posted 02 August 2006 - 08:41 PM

thanks, the servers are back, but when i click on transfers, it still wont download, what should i do to fix that?
0

#5 User is offline   m_a_x 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 01-August 06

Posted 02 August 2006 - 08:59 PM

O! nevermind, i havent noticed that my emule wasnt connected, everything works like magic, thanks for the help guys, it really worked =P
0

  • Member Options

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users