Official eMule-Board: Disappearing Uploaders - Official eMule-Board

Jump to content


  • (3 Pages)
  • +
  • 1
  • 2
  • 3

Disappearing Uploaders

#1 User is offline   thelug 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 24-January 03

Posted 23 July 2006 - 03:57 PM

I have been running emule for a couple of years and everything has been fine. I have been running 0.46c for about 4 months. As of a few days ago, when I run emule, I connect to servers at a HighID. Downloads are fine. The uploaders in the queue keep disappearing. They connect for anywhere from 1-3 seocnds, then they disappear. I even tried upgrading to 0.47a, but same thing.

Anyone have any ideas? I uninstalled all software firewalls, and am using a linksys wrt54g router. Port forwarding is set up correctly.
0

#2 User is offline   Stoepsel 

  • Golden eMule
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4,101
  • Joined: 14-September 02

Posted 23 July 2006 - 04:19 PM

In order for us to get an idea of how you configured your eMule, could you please provide all the information listed under step #5 here. Thanks.
It said: "Insert disk #3 into drive...", but only 2 will fit...?!?
0

#3 User is offline   niclights 

  • lost in space
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 10,288
  • Joined: 01-November 04

Posted 23 July 2006 - 05:15 PM

Try changing ports.

Which server are you connected to?
0

#4 User is offline   Nissenice 

  • clippetty-clopping...
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4,231
  • Joined: 05-January 06

Posted 23 July 2006 - 05:58 PM

thelug, on Jul 23 2006, 05:57 PM, said:

They connect for anywhere from 1-3 seocnds, then they disappear.

What client(s) do they use? Is it a Pruna mod? See here and here.

Do they have strange user names?
0

#5 User is offline   thelug 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 24-January 03

Posted 25 July 2006 - 12:27 AM

Stoepsel, on Jul 23 2006, 04:19 PM, said:

In order for us to get an idea of how you configured your eMule, could you please provide all the information listed under step #5 here. Thanks.
View Post



Sorry...here's the config

Pc Configuration
- Operating System: xp pro w/sp2
- Internet connection type (Bandwidth, Eg: 1024/320 DSL): Cable (Comcast)
- Modem, Router, Proxy (manufacturer and model): Linksys wrt54g
- Firewalls:used zone alarm & norton without incident until 3 days ago
- Antivirus: Used Zone Alarm, & Norton until 3 days ago
- Spyware detector: none
- Emule Version: was 0.46c - upped to 0.14a

Emule Settings (Options tab)
- Dl/Ul capacity 183kb/s
- Dl/Ul limits: d/l none u/l 30kb/s
- Hard limit: 400
- Max Connection: 800
- Activated networks (ED2k, Kad, Both): ed2k
- Max. new connection/5 secs (Options -> Extended):40
- Max half open connection (Options -> Extended):9
- Ports TCP/UDP:10232/10242 (Have tried multiple ports

Emule General
- High ID or LowID:high id
- Number of downloading files and average number of sources: varies
- Number of shared files: 90
- Used server (eg: DonkeyServer NO1):usual server of choice is donkeyserver No2, but I have tried others.
- Found sources (Statistics -> Transfer -> Downloads -> Session -> Found sources) Statistics showing that all upload sessions are failing.

Have tried numerous ports, and servers. I wonder if my ISP has some sort of block on my IP, but I doubt it because I can d/l with no problems.

This just started out of the blue. I even did a clean OS install.
0

#6 User is offline   Nissenice 

  • clippetty-clopping...
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4,231
  • Joined: 05-January 06

Posted 25 July 2006 - 06:38 AM

Untill your problem is solved:
Reduce Max connection to 200 and Max. new connection/5 secs to 10


Try uninstalling ZoneAlarm (it is not enough to disable it!).
How to do it completely: http://www.utexas.ed...ymprobs.html#q1 and http://nh2.nohold.ne...stallNonNT.html

Maybe this topic about NIS 2005 and NIS 2006 can help you as well: Internet Worm Protection, Open emule ports - how to.
0

#7 User is offline   thelug 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 24-January 03

Posted 25 July 2006 - 08:40 PM

Nissenice, on Jul 25 2006, 06:38 AM, said:

Untill your problem is solved:
Reduce Max connection to 200 and Max. new connection/5 secs to 10


Try uninstalling ZoneAlarm (it is not enough to disable it!).
How to do it completely: http://www.utexas.ed...ymprobs.html#q1 and http://nh2.nohold.ne...stallNonNT.html

Maybe this topic about NIS 2005 and NIS 2006 can help you as well: Internet Worm Protection, Open emule ports - how to.
View Post


I have wiped the whole HD, reinstalled the OS, and do not have any firewall programs running. Same thing. I even took the machine out of the router and connected it directly to the modem.


I'm beginning to think it's my isp (comcast), but I don't want to call them. I don't want to attract attention.
0

#8 User is offline   Nissenice 

  • clippetty-clopping...
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4,231
  • Joined: 05-January 06

Posted 25 July 2006 - 08:49 PM

thelug, on Jul 25 2006, 10:40 PM, said:

I have wiped the whole HD, reinstalled the OS, and do not have any firewall programs running.  Same thing.  I even took the machine out of the router and connected it directly to the modem.

:cry2: Sorry about that.


Who is your ISP? Can you find it here?

Found some links about comcast. I hope these will help you in some way:
http://forum.emule-p...howtopic=109070
http://forum.emule-p...howtopic=109705
http://forum.emule-p...howtopic=109196

This post has been edited by Nissenice: 25 July 2006 - 09:10 PM

0

#9 User is offline   thelug 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 24-January 03

Posted 25 July 2006 - 11:00 PM

Nissenice, on Jul 25 2006, 08:49 PM, said:

thelug, on Jul 25 2006, 10:40 PM, said:

I have wiped the whole HD, reinstalled the OS, and do not have any firewall programs running.  Same thing.  I even took the machine out of the router and connected it directly to the modem.

:cry2: Sorry about that.


Who is your ISP? Can you find it here?

Found some links about comcast. I hope these will help you in some way:
http://forum.emule-p...howtopic=109070
http://forum.emule-p...howtopic=109705
http://forum.emule-p...howtopic=109196
View Post


Okay, finally broke down and called comcast. They said that there are noi restrictions on my account, and that my u/l d/l speeds are fine (monkey's with scripts...)

So, I decided to run a verbose logfile, and these are showing up all over the place....any ideas?

some of the logfile:
7/25/2006 6:45:11 PM: Adding client to upload list: Not enough open upload slots for current ul speed Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:11 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:11 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:15 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:16 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:16 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:16 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:17 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:18 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:18 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:18 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:18 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:19 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:19 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:19 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:20 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:20 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:20 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:21 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:21 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:21 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:22 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:22 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:22 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:23 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:23 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:23 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:23 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:24 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:25 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:25 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:26 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:26 PM: Adding client to upload list: Not enough open upload slots for current ul speed Client: 82.124.123.212 'http://emule-france.com' (eMule v0.47a,None/None/None)
7/25/2006 6:45:26 PM: Disconnected client removed from upload queue and waiting list: 82.124.123.212 'http://emule-france.com' (eMule v0.47a,None/Uploading/None)
7/25/2006 6:45:26 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 82.124.123.212 'http://emule-france.com' (eMule v0.47a,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:28 PM: Adding client to upload list: Not enough open upload slots for current ul speed Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:29 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:29 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:30 PM: Adding client to upload list: Direct add with empty queue. Client: 83.50.204.56 'http://emule-project.net' (eMule v0.47a,None/None/None)
7/25/2006 6:45:30 PM: Disconnected client removed from upload queue and waiting list: 83.50.204.56 'http://emule-project.net' (eMule v0.47a,None/Uploading/None)
7/25/2006 6:45:30 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 83.50.204.56 'http://emule-project.net' (eMule v0.47a,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:30 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:32 PM: Adding client to upload list: Not enough open upload slots for current ul speed Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:32 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:32 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:33 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:33 PM: Adding client to upload list: Not enough open upload slots for current ul speed Client: 82.131.21.103 'http://www.aMule.org' (aMule v2.1.3,None/None/None)
7/25/2006 6:45:35 PM: Adding client to upload list: Not enough open upload slots for current ul speed Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:35 PM: Disconnected client removed from upload queue and waiting list: 82.131.21.103 'http://www.aMule.org' (aMule v2.1.3,None/Uploading/None)
7/25/2006 6:45:35 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 82.131.21.103 'http://www.aMule.org' (aMule v2.1.3,None/Uploading/None) Transferred: 1 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:35 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:35 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:36 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:36 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:36 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:36 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:37 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:37 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:37 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:37 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:38 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:38 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:38 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:38 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:39 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:40 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:40 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:40 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:41 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:42 PM: Adding client to upload list: Not enough open upload slots for current ul speed Client: 88.15.100.40 'http://emule-project.net' (eMule v0.46c,None/None/None)
7/25/2006 6:45:43 PM: Disconnected client removed from upload queue and waiting list: 88.15.100.40 'http://emule-project.net' (eMule v0.46c,None/Uploading/None)
7/25/2006 6:45:43 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 88.15.100.40 'http://emule-project.net' (eMule v0.46c,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:43 PM: Adding client to upload list: Not enough open upload slots for current ul speed Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:43 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:43 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:44 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:44 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:44 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:44 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:45 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:45 PM: Adding client to upload list: Direct add with empty queue. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:45 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:45 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
7/25/2006 6:45:46 PM: Unknown eDonkey Protocol Opcode: 0x6b, Size=4, Data=[45 fb 3d 1e]; Client=212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:48 PM: Adding client to upload list: Not enough open upload slots for current ul speed Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/None/None)
7/25/2006 6:45:48 PM: Disconnected client removed from upload queue and waiting list: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None)
7/25/2006 6:45:48 PM: Removing client from upload list: Error 10053: An established connection was aborted by the software in your host machine. Client: 212.76.37.142 'kgoso' (eDonkeyHybrid v0.40.3,None/Uploading/None) Transferred: 0 secs SessionUp: 0 Bytes QueueSessionPayload: 0 Bytes
0

#10 User is offline   thelug 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 24-January 03

Posted 29 July 2006 - 02:41 PM

So, no one has any ideas?
0

#11 User is offline   torpon 

  • I'm so tired
  • PipPipPipPipPipPipPip
  • Group: Moderator
  • Posts: 21,272
  • Joined: 20-January 05

Posted 29 July 2006 - 04:02 PM

Add 212.76.37.142 to your ipfilter and forget kgoso.

Cheers :D

#12 User is offline   Frankie4 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 92
  • Joined: 09-November 05

Posted 29 July 2006 - 04:12 PM

Quote

Add 212.76.37.142 to your ipfilter and forget kgoso.

:unsure: but if the ip's of kgoso is a dynamic one, once he get off line the same ip will be assigned to another client that is going to be filtered unjustly, is it right? :unsure:
IPB Image
0

#13 User is offline   Haos 

  • Magnificent Member
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 343
  • Joined: 30-March 06

Posted 29 July 2006 - 04:21 PM

I got the same problem in my client (Neomule Mod). Once, the clients have begun to disappear from my upload queue, one by one, about one in a second. With each client disappearing, i got the same message at the verbose log.

Thought it went back to normal, when i restarted the client.

The problem i think is within the emule client, not some malicious activity. Try to disable ed2k and run on KAD only. I`ll get back if i get any new info on that.
Visit www.reactos.org - Opensource Operating System project,
desgined to be 100% compatible with Win 2000/XP

ReactOS Project - Tester and Polish translation team member


Now LowID to LowID connections are possible thanks to the first NAT & FireWall Traversal mod: NeoMule.


Polish Pirate Party:
0

#14 User is offline   Nissenice 

  • clippetty-clopping...
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4,231
  • Joined: 05-January 06

Posted 29 July 2006 - 08:21 PM

@thelug

torpon, on Jul 29 2006, 06:02 PM, said:

Add 212.76.37.142 to your ipfilter and forget kgoso.


Hmmm. I just checked my own IPfilter and it turns out that I filtered the subrange 212.76.37.0 - 212.76.37.255 in february this year because of strange behaviour from several clients. For instance with a similar behaviour described by you and Haos (clients doing something with the slots) but also because of corrupt data or clients with an invalid userhash. I was using v0.47a at the time. Now I'm using MorphXT without any problem of the kind, but I still got hits from that range.

Some of the suspect clients, sometimes with an invalid userhash and sometimes not:

Quote

212.76.37.142, 'http://emule-project.net' alias 'marlon' (alias kgoso)
212.76.37.146, 'Daria-sloneczko' alias 'http://emule-project.net'
212.76.37.154, 'http://emule-project.net'


I'm not sure how much it will help but if you haven't already I suggest that you also download an IPfilter from bluetack or openmedia.

In your situation I also should try a new v0.47a-installation for testing. Start some downloads of more popular files and see what happens without sharing any of the old ones. Don't forget to backup your old config- and Temp-folder.

This post has been edited by Nissenice: 29 July 2006 - 08:22 PM

0

#15 User is offline   thelug 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 24-January 03

Posted 30 July 2006 - 05:39 AM

Torpon: That was just the "IP of the night." I'm getting numerous IP's tonight. I'm running out of ideas.

Nussenice: Thanks for the help so far. I downloaded an IP filter and added the 212.76.37.xx range to it. I kust d/l morphxt to give it a shot as well. Like I said the other day, this is a new phenomenon that started last week.

I'm looking at my emule right now, and 100% of the upload sessions failed tonight. I'll try your suggestion of a new install, and new shared files tomorrow.
0

#16 User is offline   thelug 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 24-January 03

Posted 30 July 2006 - 06:53 AM

Just for grins, I installed emule on another pc I have hooked up in my home. Same thing. I'm beginning to think it is my ISP doing something, but I can't get a straight answer out of them (Comcast.)
0

#17 User is offline   Nissenice 

  • clippetty-clopping...
  • PipPipPipPipPipPipPip
  • Group: Members
  • Posts: 4,231
  • Joined: 05-January 06

Posted 30 July 2006 - 07:45 AM

Well, I guess I'm a convinced too.

Try a mod with protocol encryption, eg. NeoMule and try to download: ed2k://|file|ISP_TRAVERSAL.testfile|798987076|8EB163E80E57565A4C75F404B1BA1512|/.
or this one:
ed2k://|file|ISP%20Traversal%20Testfile%20-%20the_scene_xvid_episode_19. avi|110807040|B540730463BFC7882239300238B76318|h=32FJVW2NMIWPTUYAVWGPP27KH5SAWSHS|/

See this guide: Isp-traversal Guide

This post has been edited by Nissenice: 30 July 2006 - 08:24 AM

0

#18 User is offline   thelug 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 10
  • Joined: 24-January 03

Posted 30 July 2006 - 03:20 PM

Nissenice, on Jul 30 2006, 07:45 AM, said:

Well, I guess I'm a convinced too.

Try a mod with protocol encryption, eg. NeoMule and try to download: ed2k://|file|ISP_TRAVERSAL.testfile|798987076|8EB163E80E57565A4C75F404B1BA1512|/.
or this one:
ed2k://|file|ISP%20Traversal%20Testfile%20-%20the_scene_xvid_episode_19. avi|110807040|B540730463BFC7882239300238B76318|h=32FJVW2NMIWPTUYAVWGPP27KH5SAWSHS|/

See this guide: Isp-traversal Guide
View Post



I'll try that, but remember...the problem does not seem to be with downloads...It's with uploads. Almost like there may be a limit on incoming connections to my IP.

I'm alos going to check and see of any new Windows updates were installed on the machines within the last two weeks.
0

#19 User is offline   paperboy 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 07-August 04

Posted 05 August 2006 - 05:37 PM

I guess it's not just me having the uploaders drop like flies, whew! I'm on Comcast too and the problem just started recently.

The cryptic winsock message "An established connection was aborted by software on your machine" makes it seem like I'm at fault, when in reality, it's the socket itself dropping the connection. I had disabled the Windows firewall, disabled PeerGuardian, and removed ipfilter.dat before discovering the above truth through Google searches.

Needing to check some software I'm authoring on various OS's, I've rebooted in the past several days into Windows 98 (a clone from a year or two back), Windows XP, and Windows Vista (which has a completely rewritten winsock), and all show the same problem when running eMule.

I also prefer to ignore the "your client is too old message" and frequently run eMule 0.30e because it has always been faster than the Kad clients. It too has recently developed the problem, but this older package reports the disappearing uploaders as error 10054 which looks up to "Connection reset by peer".

Has anyone tried running eMule through Tor to see what happens? I had done so several months back to see if it could be done; it could be, but I got a lowID and gave up. This was before this current problem with the disappearing uploaders. It might be one way to actually get Comcast out of the equation and see if the uploaders who do make it past the lowID stay.

I don't recall whether I was using SocksCap or FreeCap with eMule and Tor, but I do remember that one worked and one did not.

paperboy
0

#20 User is offline   Soapm 

  • Member
  • PipPip
  • Group: Members
  • Posts: 26
  • Joined: 16-April 04

Posted 11 August 2006 - 05:37 PM

View Postpaperboy, on Aug 5 2006, 11:37 AM, said:

I guess it's not just me having the uploaders drop like flies, whew! I'm on Comcast too and the problem just started recently.


I'm having the exact same problem. I have been with MCI DSL for the last 5 years or so. Things have been rock solid. Verizon is dropping DSL in my area so I switched to Comcast. Thigs were solid with minor changes for the first couple of weeks but now I am dropping uploaders like they are step children.

Hope someone figures this out???
0

  • Member Options

  • (3 Pages)
  • +
  • 1
  • 2
  • 3

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users